 Tracciati record
Tracciati record di Elastico 2000

File | Descrizione | Data
A
ABCACQ | Analisi ABC - Acquisti | 02/11/2001 16.20.38
ABCVEN | Analisi ABC - Vendite | 02/11/2001 16.21.02
ANAGAG | Anagrafiche agenti | 15/05/2003 13.28.00
ANAGCF | Anagrafiche clienti e fornitori | 18/06/2003 09.39.36
ANAGVE | Anagrafiche vettori | 15/05/2003 13.27.52
ARTCON | Dati contabili articoli | 18/06/2003 10.41.02
ARTDAS | Dati aggiuntivi articoli | 26/05/2003 10.15.54
ARTICO | Anagrafiche articoli | 18/11/2003 11.52.42
ARTPRO | Articoli in promozione | 30/10/2001 11.14.18
ASPETT | Aspetti | 30/10/2001 11.14.26
AUTIST | Anagrafiche autisti | 30/10/2001 11.50.50
AUTMEZ | Anagrafiche automezzi | 30/10/2001 11.50.52
B
BANCHE | Anagrafiche banche | 30/10/2001 11.50.54
BILANC | Bilancio contabile | 30/10/2001 11.50.58
BILCEE | Bilancio CEE | 30/10/2001 11.51.00
BOLLAT | Informazioni sulle stampe in bollato | 23/11/2001 17.02.48
C
CALIV1 | Categorie merceologiche - livello 1 | 30/10/2001 11.51.04
CALIV2 | Categorie merceologiche - livello 2 | 30/10/2001 11.51.06
CALIV3 | Categorie merceologiche - livello 3 | 30/10/2001 11.51.06
CALIV4 | Categorie merceologiche - livello 4 | 30/10/2001 11.51.08
CATFIS | Categorie Fiscali | 30/10/2001 11.51.14
CAUCCB | Causali conto corrente bancario | 30/10/2001 11.51.24
CAUCON | Causali contabilità | 30/10/2001 11.51.32
CAUMAG | Causali magazzino | 20/05/2003 07.25.42
CAUTRA | Causali Trasporto | 30/10/2001 11.51.42
CODBAR | Codici a barre/lotti | 16/05/2003 12.21.52
COLCEE | Collegamenti CEE | 30/10/2001 11.51.44
COMBOL | Compensazione IVA Bollato (4.0) | 30/10/2001 11.51.52
COMIVA | Compensazione IVA (4.0) | 30/10/2001 11.51.54
COMPOR | Righe composizioni | 09/06/2003 09.43.10
COMPOT | Testate composizioni | 30/10/2001 11.51.56
COMUNI | Città Italiane e Nazioni | 30/10/2001 11.51.58
CONDOC | Documenti da Contabilizzare | 30/10/2001 11.52.00
CONTRO | Contropartite | 30/10/2001 11.52.02
CSERVR | Righe Contratti di Servizio (INTERVENTI) | 30/10/2001 11.52.04
CSERVS | Interventi singoli | 30/10/2001 11.52.06
CSERVT | Testate Contratti di Servizio | 30/10/2001 11.52.08
D
DATREG | Testate registrazioni | 03/02/2004 11.35.08
DEFCCB | Conto Corrente Bancario - Definizione | 30/10/2001 11.20.38
DENIVA | Stamp liquidazione IVA | 30/10/2001 11.52.12
DESAGE | Livelli Agente - Descrizioni | 30/10/2001 11.52.12
DESPES | Fasce Peso - Descrizioni | 30/10/2001 11.52.14
DESRIC | Fasce Ricarico - Descrizioni | 30/10/2001 11.52.16
DESSCO | Livelli Sconti - Descrizioni | 30/10/2001 11.52.16
DESTCF | Destinazioni Clienti e Fornitori | 30/10/2001 11.21.24
DETCOR | Dettagli corrispettivi | 06/11/2003 11.48.00
DIP01B | Modello Dichiarazione Periodica 2001 - Bollato | 30/10/2001 11.21.50
DIP01M | Modello Dichiarazione Periodica 2001 - Manuale | 30/10/2001 11.21.58
DIP01N | Modello Dichiarazione Periodica 2001 - Normale | 30/10/2001 11.22.06
DIP02B | Modello Comunicazione Annuale dati IVA - Bollato | 30/01/2003 09.45.28
DIP02M | Modello Comunicazione Annuale dati IVA - Manuale | 30/01/2003 09.45.48
DIP02N | Modello Comunicazione Annuale dati IVA - Normale | 30/01/2003 09.45.38
DISPON | Analisi di disponibilità articoli | 30/10/2001 11.22.22
DISTBA | Distinta Base | 09/06/2003 09.45.36
DOCUME | Testate Documenti Vendita | 22/05/2003 13.45.12
E
EFFETT | Effetti | 03/06/2003 08.52.08
ELANNI | Archivio anni | 30/10/2001 11.22.48
ESTCON | Stampa estratto conto | 26/06/2002 09.37.34
ETILOT | Stampa etichette lotti | 26/02/2002 11.33.42
EXBIZE | Tabella per l'ottimizzazione dell'export verso Bilance Bizerba | 13/02/2002 09.29.00
EXCLIC | Tabella per l'ottimizzazione dell'export verso OLIVETTI CLICK | 30/10/2001 11.23.44
EXCOLL | Tabella Collegamenti Export Documenti | 30/10/2001 11.24.04
EXDOCS | Tabella codici documenti già esportati | 30/10/2001 11.24.06
EXPART | Tabella per l'ottimizzazione dell'export articoli | 30/10/2001 11.24.08
EXPRCH | Tabella per l'ottimizzazione dell'export verso Casse RCH | 07/11/2003 11.28.46
EXSARE | Tabella per l'ottimizzazione dell'export verso casse SAREMA | 30/10/2001 11.24.18
EXSPID | Tabella per l'ottimizzazione dell'export si Elastico Spider | 11/02/2003 10.41.08
EXSWED | Tabella per l'ottimizzazione dell'export verso Casse SWEDA | 03/09/2002 10.19.44
F
FASAGE | Fasce Agente | 30/10/2001 11.24.38
FASDIS | Fasce Distanza | 30/10/2001 11.24.36
FASRIC | Fasce Ricarico | 30/10/2001 11.24.34
FASSCO | Fasce Sconto | 30/10/2001 11.24.46
FILEXT | File esterni | 17/06/2002 16.09.52
FLTBIL | Filtro Bilancio Contabile | 30/10/2001 11.24.52
FTSERV | Fatture di Servizi | 29/11/2001 14.33.26
G
GIOMAG | Stampa giornale di magazzino | 30/10/2001 11.25.18
GRPINV | Gruppi per inventario | 30/10/2001 11.25.26
GRPLIQ | Gruppi Liquidazione Iva | 30/10/2001 11.25.42
GRPPRO | Gruppi Promozioni | 30/10/2001 11.25.54
GRUPPI | Gruppi Articoli | 30/10/2001 11.26.02
I
INTCCB | Conto Corrente Bancario - Interessi | 30/10/2001 11.26.12
INVENT | Inventario | 01/12/2003 10.38.04
IVAP2B | Modello IVA/P2 - Bollato | 30/10/2001 11.26.40
IVAP2M | Modello IVA/P2 - Manuale | 30/10/2001 11.26.38
IVAP2N | Modello IVA/P2 - Normale | 30/10/2001 11.26.46
L
LIQMNT | Monte Acquisti - Bollato | 30/10/2001 11.26.54
LIQPER | Liquidazioni Periodiche | 30/10/2001 11.27.08
LIQREG | Registri Liquidazioni IVA | 30/10/2001 11.27.16
LISFOR | Righe listini fornitori | 30/10/2001 11.27.48
LISFOT | Testate listini fornitori | 30/10/2001 11.28.06
LISTIN | Stampa Listini | 27/12/2001 15.38.04
LIVAGE | Livelli Agente | 30/10/2001 11.28.40
LIVPES | Livelli Peso | 30/10/2001 11.28.44
LIVRIC | Livelli Ricarico | 30/10/2001 11.28.52
LIVSCO | Livelli Sconto | 30/10/2001 11.28.58
M
MACCHI | Anagrafica macchine | 26/09/2002 09.22.02
MAGAZZ | Anagrafica magazzini | 25/03/2003 10.41.28
MNTACQ | Monte Acquisti | 30/10/2001 11.29.18
MOVCCB | Movimenti conto corrente bancario | 30/10/2001 11.29.36
MOVDAS | Movimenti articoli DAS | 20/05/2003 07.34.36
MOVMAG | Movimenti di Magazzino | 04/12/2003 13.15.10
MOVZUC | Movimenti articoli zucchero | 20/05/2003 07.34.48
N
NAZION | Anagrafiche nazioni | 30/10/2001 11.30.30
NUMERA | Numerazioni Documenti | 30/10/2001 11.30.36
NUMFLG | Stampa numerazione fogli | 30/10/2001 11.30.50
NUMSER | Numeri di Serie Articoli | 14/05/2003 09.42.20
O
ORCLIR | Righe ordini clienti | 20/05/2003 07.29.28
ORCLIT | Testate ordini clienti | 30/10/2001 11.31.24
ORCLTW | Testate ordini clienti (usata per la generazione documenti) | 30/10/2001 11.32.00
ORDFOR | Righe ordini fornitori | 20/05/2003 07.30.10
ORDFOT | Testate ordini fornitori | 23/05/2002 14.48.40
P
PAGAME | Anagrafiche pagamenti | 30/10/2001 11.32.50
PIACEE | Anagrafiche Piano dei Conti CEE | 30/10/2001 11.33.16
PIACON | Anagrafiche Piano dei Conti | 30/10/2001 11.33.28
PRBODY | Stampa corpo promozioni | 30/10/2001 11.33.50
PREPRO | Prezzi Articoli | 30/10/2001 11.34.02
PREZZI | Listini personalizzati per cliente | 30/10/2001 11.34.26
PRFPES | Pesi Netti Articoli DAS (Database Profili) | 30/10/2001 11.34.34
PRFPRO | Profili di stampa (Database Profili) | 30/10/2001 11.34.46
PRGRUP | Stampa Gruppi promozioni | 30/10/2001 11.35.14
PRINFA | Stampa Provvigione Agente promozioni | 30/10/2001 11.35.32
PRINFO | Stampa Informazioni promozioni | 30/10/2001 11.35.46
PRINOT | Movimenti di prima nota | 03/02/2004 11.34.48
PROAGE | Provvigione Agente promozioni | 30/10/2001 11.36.14
PRODRG | Righe ordini di produzione | 09/06/2003 14.58.12
PRODTS | Testate ordini di produzione | 09/06/2003 14.58.00
PRODUT | Anagrafiche produttori | 30/10/2001 11.36.54
PROFIL | Profili di stampa Estratto Conto (Database Profili) | 30/10/2001 11.37.10
PROMOV | Movimenti promozioni | 30/10/2001 11.37.22
PROMOZ | Anagrafiche promozioni | 30/10/2001 11.37.38
PROVAG | Provvigioni Agenti | 04/12/2003 13.14.44
PROVVT | Provvigioni Vettori | 30/10/2001 11.37.54
PSCASC | Registro carico e scarico dei presidi sanitari | 30/10/2001 11.38.06
PSVEND | Dichiarazioni di vendita di presidi sanitari | 30/10/2001 11.38.14
R
RATEPG | Rate pagamenti | 30/10/2001 11.38.26
RCCOLL | Tabella Collegamenti Reparti Registratori di cassa | 23/05/2003 13.49.26
REGIVA | Registri IVA | 30/10/2001 11.38.46
RICZON | Ricarico zone | 30/10/2001 11.38.56
RIGFAT | Righe documenti di vendita | 19/06/2003 16.29.26
RIGRIC | Righe ricerche articoli | 30/10/2001 11.39.38
S
SCADEN | Movimenti scadenziario | 30/10/2001 11.39.48
SCFPRE | Saldi periodi precedenti cli/for per la stampa dei partitari | 30/10/2001 11.39.58
SCFSLD | Saldi cli/for per la stampa dei partitari | 28/11/2002 08.50.32
SCNPRE | Saldi periodi precedenti conti per la stampa dei partitari | 30/10/2001 11.40.04
SCNSLD | Saldi conti per la stampa dei partitari | 28/11/2002 08.50.18
SCOPRO | Omaggi e Sconti promozioni | 30/10/2001 11.40.20
SCSERV | Scadenze Contratti di Servizio | 30/10/2001 11.40.30
SITCFE | Definizione Situazione Clienti - Fornitori Esenzioni | 30/10/2001 11.42.00
SITCFT | Definizione Situazione Clienti - Fornitori | 30/10/2001 11.42.04
SITSCO | Situazione Scorte alla data | 30/10/2001 11.41.02
SPARTI | Anagrafiche articoli per l'esportazione da Elastico Spider | 03/03/2003 15.50.44
SPCONT | Progressivi articoli per l'esportazione da Elastico Spider | 03/03/2003 15.59.54
SPFOTO | Foto per l'esportazione da Elastico Spider | 10/07/2003 11.35.44
SPGRUP | Gruppi articoli per l'esportazione da Elastico Spider | 27/02/2003 13.42.42
SPLIST | Listini prezzi per l'esportazione da Elastico Spider | 03/03/2003 16.00.24
SPMAGA | Magazzini articoli per l'esportazione da Elastico Spider | 27/02/2003 13.42.46
SPPROD | Produttori articoli per l'esportazione da Elastico Spider | 27/02/2003 13.42.52
STAARM | Statistiche Articoli mensili | 30/10/2001 11.41.16
STAART | Statistiche Articoli per singolo movimento | 30/10/2001 11.41.24
STALCF | Statistiche clienti fornitori (formato alternativo) | 03/09/2003 10.33.22
STANCF | Stampa statistiche Clienti/Fornitori | 03/09/2003 10.34.10
STATAG | Statistiche Agenti | 30/10/2001 11.42.32
STATCF | Statistiche Clienti Fornitori | 30/10/2001 11.42.40
STATVE | Statistiche Vettori | 30/10/2001 11.42.46
STMVLT | Stampa movimenti lotti | 17/12/2003 11.45.12
STOCEE | Storico Bilancio CEE | 30/10/2001 11.42.54
STORAR | Storico Articoli | 30/10/2001 11.43.00
STORCC | Storico Causali Contabilità | 30/10/2001 11.43.06
STORCF | Storico Clienti e Fornitori | 30/10/2001 11.43.10
STORCM | Storico Causali di Magazzino | 30/10/2001 11.43.16
STORIC | Storico Prima Nota | 30/10/2001 11.43.22
STORMM | Storico Movimenti di Magazzino | 30/10/2001 11.43.28
STORPN | Storico piano dei conti | 30/10/2001 11.43.32
STPAR2 | Anagrafica Articoli x stampe con riferimento articoli forn. | 26/11/2001 10.27.42
STPAR3 | Anagrafica Articoli x stampe | 26/11/2001 10.27.56
STPART | Anagrafica Articoli x stampe | 18/04/2002 08.31.04
STPLIB | Stampa Righe Libro Giornale | 30/10/2001 11.44.10
STPLOT | Stampa Codici a barre/lotti | 22/10/2002 09.08.38
STPLST | Stampa listini | 17/09/2003 09.48.16
STPREG | Stampa Righe registri iva | 27/03/2002 13.38.38
STRPIV | Stampa riepiloghi annuali IVA | 30/10/2001 11.44.32
STSTCF | Statistiche clienti fornitori temporanea | 03/09/2003 10.34.56
T
TABIVA | Tabella IVA | 30/10/2001 11.44.44
TBUYER | Tabella Buyers | 30/10/2001 11.44.50
TCONDR | Righe Condizioni Contrattuali | 30/10/2001 11.45.02
TCONDT | Testate Condizioni Contrattuali | 30/10/2001 11.45.16
TESDAS | Testate Bollette DAS | 30/10/2001 11.45.22
TESNUM | Testate Numerazioni | 30/10/2001 11.45.30
TESRIC | Testate ricerche articoli | 30/10/2001 11.45.42
TESVAL | Testate valute | 30/10/2001 11.45.52
TESZUC | Testate bollette zucchero | 30/10/2001 11.46.08
TFILIA | Anagrafiche filiali | 30/10/2001 11.46.26
TLORIG | Righe Tipologie Lotti | 30/10/2001 11.46.38
TLOTES | Testate Tipologie Lotti | 25/03/2002 10.25.04
TMPETI | Dati etichette per stampa | 30/10/2001 11.47.08
TMPLST | Stampa listini | 30/10/2001 11.47.40
TOGGET | Tabella Oggetti contrattuali | 30/10/2001 11.47.46
TPFPRO | Testate Profili di Stampa Database Profili | 30/10/2001 11.48.08
TPORTO | Descrizioni porto | 30/10/2001 11.48.26
TRASPO | Descrizioni spedizioni | 30/10/2001 11.48.36
TRIP01 | Righe fornitura telematica Dichiarazione IVA Periodica 2001 | 30/10/2001 11.48.48
TTECNI | Tabella Personale Tecnico dell'Azienda | 30/10/2001 11.48.58
TTIP01 | Testate fornitura telematica Dichiarazione IVA Periodica 2001 | 30/10/2001 11.49.06
U
UBLIV1 | Ubicazioni articoli - Livello 1 | 30/10/2001 11.49.30
UBLIV2 | Ubicazioni articoli - Livello 2 | 30/10/2001 11.49.32
UBLIV3 | Ubicazioni articoli - Livello 3 | 30/10/2001 11.49.50
UBLIV4 | Ubicazioni articoli - Livello 4 | 30/10/2001 11.49.56
ULTVAL | Ultima valorizzazione | 02/07/2002 15.12.46
UNMISU | Unità di misura | 30/10/2001 11.50.12
V
VALORI | Valorizzazione Articoli | 30/10/2001 11.50.24
VALSCO | Valorizzazione scorte alla data | 29/04/2003 12.23.46
VALUTE | Valute | 30/10/2001 11.50.38
VERIVA | Versamenti IVA | 30/10/2001 11.50.42


 Analisi ABC - Acquisti
ABCACQ.ARC - Analisi ABC - Acquisti - (02/11/2001 16.20.38) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Articolo (Interno)
el_mag |  | DB_INTEGER | Codice Magazzino
el_codart | 20 | DB_TEXT | Codice articolo alfanumerico
el_desc | 40 | DB_TEXT | Descrizione Articolo
el_numriga |  | DB_LONG | Numero Riga
el_classe | 1 | DB_TEXT | Classe ABC
el_qtaacq |  | DB_DOUBLE | Totale Quantità Acquistato Articolo
el_valacq |  | DB_DOUBLE | Totale Valore Acquistato Articolo
el_qtaven |  | DB_DOUBLE | Totale Quantità Venduto Articolo
el_valven |  | DB_DOUBLE | Totale Valore Venduto Articolo
el_przmedioven |  | DB_DOUBLE | Prezzo medio di vendita articolo
el_percassol |  | DB_DOUBLE | Percentuale assoluta acquistato articolo
el_valprogr |  | DB_DOUBLE | Totale Valore Progressivo acquistato Articolo
el_percprogr |  | DB_DOUBLE | Percentuale Progressiva
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
Valore | el_mag;-el_valacq |  |
Prec. | Indice | Succ.


 Analisi ABC - Vendite
ABCVEN.ARC - Analisi ABC - Vendite - (02/11/2001 16.21.02) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Articolo (Interno)
el_mag |  | DB_INTEGER | Codice Magazzino
el_codart | 20 | DB_TEXT | Codice articolo alfanumerico
el_desc | 40 | DB_TEXT | Descrizione Articolo
el_numriga |  | DB_LONG | Numero Riga
el_classe | 1 | DB_TEXT | Classe ABC
el_percabc |  | DB_INTEGER | Percentuale ABC di appartenenza
el_qtaven |  | DB_DOUBLE | Totale Quantità Venduto Articolo
el_valven |  | DB_DOUBLE | Totale Valore Venduto Articolo
el_qtaacq |  | DB_DOUBLE | Totale Quantità Acquistato Articolo
el_valacq |  | DB_DOUBLE | Totale Valore Acquistato Articolo
el_costomedio |  | DB_DOUBLE | Costo medio articolo (storico)
el_costoultimo |  | DB_DOUBLE | Costo ultimo articolo (storico)
el_percassol |  | DB_DOUBLE | Percentuale assoluta venduto articolo
el_valprogr |  | DB_DOUBLE | Totale Valore Progressivo Venduto Articolo
el_percprogr |  | DB_DOUBLE | Percentuale Progressiva
el_valutile |  | DB_DOUBLE | Totale Valore Utile
el_percutile |  | DB_DOUBLE | Percentuale Utile
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
Valore | el_mag;-el_valven |  |


 Anagrafiche agenti
ANAGAG.ARC - Anagrafiche agenti - (15/05/2003 13.28.00) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice agente
el_pi | 11 | DB_TEXT | Partita IVA
el_rs | 40 | DB_TEXT | Ragione sociale
el_in | 40 | DB_TEXT | Indirizzo
el_cap | 5 | DB_TEXT | Cap
el_ct | 30 | DB_TEXT | Città
el_pr | 2 | DB_TEXT | Provincia
el_cf | 16 | DB_TEXT | Codice fiscale
el_tel | 15 | DB_TEXT | Telefono
el_fax | 15 | DB_TEXT | Fax
el_cell | 15 | DB_TEXT | Cellulare
el_email | 80 | DB_TEXT | Indirizzo email
el_www | 250 | DB_TEXT | Indirizzo sito web
el_perc |  | DB_DOUBLE | Percentuale correttiva
el_fisso |  | DB_DOUBLE | Fisso mensile
el_nrruolo | 15 | DB_TEXT | Numero iscrizione ruolo agenti
el_dtruolo |  | DB_DATE | Data iscrizione ruolo agenti
el_nrcciaa | 15 | DB_TEXT | Numero iscrizione c.c.i.a.a.
el_dtcciaa |  | DB_DATE | Data iscrizione c.c.i.a.a.
el_nrenasa | 15 | DB_TEXT | Numero iscrizione enasarco
el_dtenasa |  | DB_DATE | Data iscrizione enasarco
el_luogonasc | 30 | DB_TEXT | Luogo di nascita agente
el_dtnasc |  | DB_DATE | Data di nascita
el_foto |  | DB_LONGBINARY | Foto
el_percagmin |  | DB_DOUBLE | Percentuale agente minima
el_percagmax |  | DB_DOUBLE | Percentuale agente massima
el_capoarea |  | DB_INTEGER | Codice agente capoarea
el_perccapoarea |  | DB_DOUBLE | Percentuale capoarea
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Anagrafiche clienti e fornitori
ANAGCF.ARC - Anagrafiche clienti e fornitori - (18/06/2003 09.39.36) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_tipo | 1 | DB_TEXT | Tipo (c=cliente f=fornitore)
el_excod |  | DB_INTEGER | Codice univoco (>0 cliente <0 fornitori)
el_cod |  | DB_INTEGER | Codice (sempre positivo)
el_rs | 40 | DB_TEXT | Ragione sociale
el_in | 40 | DB_TEXT | Indirizzo
el_ct | 30 | DB_TEXT | Città
el_pr | 2 | DB_TEXT | Provincia
el_cap | 5 | DB_TEXT | CAP
el_tel | 15 | DB_TEXT | Telefono
el_fax | 15 | DB_TEXT | Fax
el_cell | 15 | DB_TEXT | Cellulare
el_cf | 16 | DB_TEXT | Codice fiscale
el_pi | 11 | DB_TEXT | Partita IVA
el_cpag |  | DB_INTEGER | Codice pagamento
el_cban |  | DB_INTEGER | Codice banca
el_cage |  | DB_INTEGER | Codice agente
el_civa |  | DB_INTEGER | Codice iva
el_cspe |  | DB_INTEGER | Codice spedizione
el_cvett |  | DB_INTEGER | Codice vettore
el_csco |  | DB_INTEGER | Codice livello sconto
el_cdis |  | DB_INTEGER | Codice fascia distanza
el_cporto |  | DB_INTEGER | Codice porto
el_cval | 3 | DB_TEXT | Codice valuta
el_stval |  | DB_BOOLEAN | Stampa in valuta (si/no)
el_pv |  | DB_INTEGER | Livello provvigione agente/Livello ricarico
el_tf | 1 | DB_TEXT |
el_nobolli |  | DB_INTEGER | Bolli in fattura (si/no)
el_bolfissi |  | DB_INTEGER | Bolli fissi (si/no)
el_pz12 | 1 | DB_TEXT |
el_cauz | 1 | DB_TEXT |
el_sco1 |  | DB_DOUBLE | Sconto 1
el_sco2 |  | DB_INTEGER | Sconto 2
el_ta | 1 | DB_TEXT |
el_czona |  | DB_INTEGER | Codice Zona
el_gcoge | 6 | DB_TEXT | Gruppo contabilità generale
el_contro | 6 | DB_TEXT | Codice contropartita
el_peda |  | DB_DOUBLE | Dare periodo
el_peav |  | DB_DOUBLE | Avere periodo
el_prda |  | DB_DOUBLE | Dare progressivo
el_prav |  | DB_DOUBLE | Avere progressivo
el_fido |  | DB_DOUBLE | Fido
el_pef | 1 | DB_INTEGER |
el_cdv |  | DB_INTEGER |
el_listino | 1 | DB_TEXT | Tipo listino
el_note |  | DB_MEMO | Note
el_obsoleto |  | DB_BOOLEAN | Obsoleto (si/no)
el_nazione | 3 | DB_TEXT | Codice Nazione
el_email | 80 | DB_TEXT | Indirizzo eMail
el_www | 250 | DB_TEXT | Indirizzo sito web
el_rsext | 250 | DB_TEXT | Ragione sociale estesa
el_attivita | 40 | DB_TEXT | Attività/Professione
el_raggr | 20 | DB_TEXT | Raggruppamento
el_evid | 1 | DB_TEXT | Evidenzia
el_stpord1 | 8 | DB_TEXT | Codice stampa ordine principale
el_stpord2 | 8 | DB_TEXT | Codice stampa ordine secondaria
el_stppre1 | 8 | DB_TEXT | Codice stampa preventivo principale
el_stppre2 | 8 | DB_TEXT | Codice stampa preventivo secondaria
el_certificato |  | DB_BOOLEAN | Certificato (ISO9000 o altro) (si/no)
el_privacy |  | DB_BOOLEAN | Richiesta privacy (si/no)
el_localita | 80 | DB_TEXT | Localita
el_cpdocven |  | DB_INTEGER | Numero di copie richieste dal cliente
el_codriflist |  | DB_INTEGER | Codice cliente di riferimento per listino personalizzato
Nome indice | Campi chiave | Pri | Uni
ExCodice | el_excod |  | X
Codice | el_tipo;el_cod | X |
Descrizione | el_tipo;el_rs |  |
Pi | el_tipo;el_pi |  |


 Anagrafiche vettori
ANAGVE.ARC - Anagrafiche vettori - (15/05/2003 13.27.52) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice vettore
el_pi | 11 | DB_TEXT | Partita IVA
el_rs | 40 | DB_TEXT | Ragione Sociale
el_in | 40 | DB_TEXT | Indirizzo
el_cap | 5 | DB_TEXT | CAP
el_ct | 30 | DB_TEXT | Città
el_pr | 2 | DB_TEXT | Provincia
el_cf | 16 | DB_TEXT | Codice Fiscale
el_tel | 15 | DB_TEXT | Telefono
el_fax | 15 | DB_TEXT | Fax
el_cell | 15 | DB_TEXT | Cellulare
el_email | 80 | DB_TEXT | Indirizzo email
el_www | 250 | DB_TEXT | Indirizzo sito web
el_perc |  | DB_DOUBLE | Percentuale provvigione
el_fisso |  | DB_DOUBLE | Fisso mensile
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Dati contabili articoli
ARTCON.ARC - Dati contabili articoli - (18/06/2003 10.41.02) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice articolo interno
Dati dell'ultimo acquisto
el_prultcar |  | DB_DOUBLE | Prezzo Ultimo Carico netto (scontato)
el_prultcarlordo |  | DB_DOUBLE | Prezzo Ultimo Carico lordo (non scontato)
el_qtaultcar |  | DB_DOUBLE | Quantità Ultimo Carico
el_dtultcar |  | DB_DATE | Data Ultimo Carico
el_annomovmac |  | DB_INTEGER | Anno ultimo mov.che ha agg. i costi
el_nummovmac |  | DB_LONG | Numero dell'ultimo mov.che ha agg. i costi
Dati del miglior acquisto
el_bestcar |  | DB_DOUBLE | Miglior Prezzo di Carico
el_annomamc |  | DB_INTEGER | Anno dell'ultimo mov.che ha agg.il miglior carico
el_nummovmamc |  | DB_LONG | Numero dell'ultimo mov.che ha agg.il miglior carico
Dati delle vendite
el_prultscar |  | DB_DOUBLE | Prezzo Ultimo Vendita
el_qtaultscar |  | DB_DOUBLE | Quantità Ultimo Vendita
el_dtultscar |  | DB_DATE | Data Ultimo Vendita
el_annomovmav |  | DB_INTEGER | Anno ultimo mov.che ha agg. la vendita
el_nummovmav |  | DB_LONG | Numero dell'ultimo mov.che ha agg. la vendita
Dati Giacenza Iniziale
el_dtgiacini |  | DB_DATE | Data riferimento giacenza iniziale
el_giacinqta |  | DB_DOUBLE | Giacenza iniziale quantità
el_giacinval |  | DB_DOUBLE | Giacenza iniziale valore
Progressivi dei carichi
el_carforqta |  | DB_DOUBLE | Progressivo carichi forniture a quantità
el_carforval |  | DB_DOUBLE | Progressivo carichi forniture a valore
el_carintqta |  | DB_DOUBLE | Progressivo carichi interni a quantità
el_carintval |  | DB_DOUBLE | Progressivo carichi interni a valore
el_caraltqta |  | DB_DOUBLE | Progressivo carichi altri a quantità
el_caraltval |  | DB_DOUBLE | Progressivo carichi altri a valore
Progressivi degli scarichi
el_scarvenqta |  | DB_DOUBLE | Progressivo scarichi vendita a quantità
el_scarvenval |  | DB_DOUBLE | Progressivo scarichi vendita a valore
el_scarintqta |  | DB_DOUBLE | Progressivo scarichi interni a quantità
el_scarintval |  | DB_DOUBLE | Progressivo scarichi interni a valore
el_scaraltqta |  | DB_DOUBLE | Progressivo scarichi altri a quantità
el_scaraltval |  | DB_DOUBLE | Progressivo scarichi altri a valore
Progressivi liberi
el_p01qta |  | DB_DOUBLE | Progressivo libero 01 a quantità
el_p01val |  | DB_DOUBLE | Progressivo libero 01 a valore
el_p02qta |  | DB_DOUBLE | Progressivo libero 02 a quantità
el_p02val |  | DB_DOUBLE | Progressivo libero 02 a valore
el_p03qta |  | DB_DOUBLE | Progressivo libero 03 a quantità
el_p03val |  | DB_DOUBLE | Progressivo libero 03 a valore
el_p04qta |  | DB_DOUBLE | Progressivo libero 04 a quantità
el_p04val |  | DB_DOUBLE | Progressivo libero 04 a valore
el_p05qta |  | DB_DOUBLE | Progressivo libero 05 a quantità
el_p05val |  | DB_DOUBLE | Progressivo libero 05 a valore
el_p06qta |  | DB_DOUBLE | Progressivo libero 06 a quantità
el_p06val |  | DB_DOUBLE | Progressivo libero 06 a valore
el_p07qta |  | DB_DOUBLE | Progressivo libero 07 a quantità
el_p07val |  | DB_DOUBLE | Progressivo libero 07 a valore
el_p08qta |  | DB_DOUBLE | Progressivo libero 08 a quantità
el_p08val |  | DB_DOUBLE | Progressivo libero 08 a valore
el_p09qta |  | DB_DOUBLE | Progressivo libero 09 a quantità
el_p09val |  | DB_DOUBLE | Progressivo libero 09 a valore
el_p10qta |  | DB_DOUBLE | Progressivo libero 10 a quantità
el_p10val |  | DB_DOUBLE | Progressivo libero 10 a valore
el_esistenza |  | DB_DOUBLE | Esistenza in quantità
Accumulatori per la consistenza
el_qtacollaudo |  | DB_DOUBLE | Quantità in Collaudo
el_valcollaudo |  | DB_DOUBLE | Valore Qtà in Collaudo
el_qtaattdistr |  | DB_DOUBLE | Quantità merce in attesa di distruzione o rottamazione
el_valattdistr |  | DB_DOUBLE | Valore merce in attesa di distruzione o rottamazione
el_impterz |  | DB_DOUBLE | Qtà impegnata terzisti (in attesa di invio a terzisti)
el_pressoterz |  | DB_DOUBLE | Qtà presso terzisti
el_ordterz |  | DB_DOUBLE | Qtà ordinata a terzisti
el_impprod |  | DB_DOUBLE | Qtà impegnata per la produzione (in attesa di invio in produzione)
el_qtaprod |  | DB_DOUBLE | Qtà attualmente in produzione/lavorazione
el_ordprod |  | DB_DOUBLE | Qtà ordinata alla produzione
el_ordqta |  | DB_DOUBLE | Ordinato al fornitore quantità
el_qattresfor |  | DB_DOUBLE | Quantità in attesa di restituzione a fornitore
el_vattresfor |  | DB_DOUBLE | Valore merci in attesa di restituzione a fornitore
el_qtaprevent |  | DB_DOUBLE | Quantità in preventivo
el_valprevent |  | DB_DOUBLE | Valore in preventivo
el_impqta |  | DB_DOUBLE | Impegnato cliente quantità
el_spediz |  | DB_DOUBLE | Quantità in attesa di spedizione a clienti
Campi utilizzati per il calcolo della giacenza media e consumo medio
el_consistmedia |  | DB_DOUBLE | Consistenza media del periodo
el_dtprimomov |  | DB_DATE | Data primo movimento in STAART o data inventario
el_nummovpm |  | DB_LONG | Numero del primo movimento in STAART o o se inventario
el_dtultimomov |  | DB_DATE | Data ultimo movimento in STAART
el_nummovum |  | DB_LONG | Numero dell'ultimo movimento in STAART o 0 se inventario
Consumi nel periodo
el_qtaconsumata |  | DB_DOUBLE | Quantità consumata nel periodo
el_numconsumi |  | DB_LONG | Numero di consumi nel periodo
Inventario
el_dtultinv |  | DB_DATE | Data ultimo inventario
el_nconsultinv |  | DB_LONG | Numero di consumi effettuati dall'ultimo inventario
Analisi ABC Vendite
el_classeabcven | 1 | DB_TEXT | Classe ABC vendita di appartenenza
el_dtcalcabcven |  | DB_DATE | Data ultimo aggiornamento ABC vendite
el_percabcven |  | DB_INTEGER | Percentuale ABC vendite corrispondente
el_dtiniabcven |  | DB_DATE | Data iniziale periodo analizzato ABC vendite
el_dtfinabcven |  | DB_DATE | Data finale periodo analizzato ABC vendite
Costi per fornitore
el_cosfrn1 |  | DB_DOUBLE | Ultimo costo fornitore 1
el_dtcosfrn1 |  | DB_DATE | Data ultimo costo fornitore 1
el_cosfrn2 |  | DB_DOUBLE | Ultimo costo fornitore 2
el_dtcosfrn2 |  | DB_DATE | Data ultimo costo fornitore 2
el_cosfrn3 |  | DB_DOUBLE | Ultimo costo fornitore 3
el_dtcosfrn3 |  | DB_DATE | Data ultimo costo fornitore 3
el_cosfrn4 |  | DB_DOUBLE | Ultimo costo fornitore 4
el_dtcosfrn4 |  | DB_DATE | Data ultimo costo fornitore 4
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Dati aggiuntivi articoli
ARTDAS.ARC - Dati aggiuntivi articoli - (26/05/2003 10.15.54) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Articolo (Interno)
el_codnc | 15 | DB_TEXT | Codice NC
el_desc | 60 | DB_TEXT | Descrizione Articolo X DAS
el_um | 2 | DB_TEXT | Unità di misura
el_umstp | 2 | DB_TEXT | Unità di misura x stampa das
el_lordo |  | DB_DOUBLE | Peso lordo
el_netto |  | DB_DOUBLE | Peso netto
el_descdens | 20 | DB_TEXT | Descrizione Densità
el_densita |  | DB_DOUBLE | Valore densità
el_tipocalc | 1 | DB_TEXT | Tipo di calcolo applicato per calcolare il quantitativo
 |  |  | 1=Quantità/Densità
 |  |  | 2=Quantità*(PesoNetto/Densità)
 |  |  | 3=Quantità*Densità
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Anagrafiche articoli
ARTICO.ARC - Anagrafiche articoli - (18/11/2003 11.52.42) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_COUNTER_LONG | Codice Articolo (interno)
el_stato | 1 | DB_TEXT | Stato (t=attivo a=annullato s=sospeso)
el_tipoart | 1 | DB_TEXT | Tipo articolo (a=assieme f=prodotto finito s=semilavorato b=materiale di base)
el_dtapert |  | DB_DATE | Data di apertura dell'articolo
el_mag |  | DB_INTEGER | Codice Magazzino
el_codart | 20 | DB_TEXT | Codice articolo alfanumerico
el_desc | 40 | DB_TEXT | Descrizione Articolo
el_desccomm | 40 | DB_TEXT | Descrizione commerciale
el_um(4) | 2 | DB_TEXT | Unità di misura
el_molt(4) |  | DB_DOUBLE | Fattori di conversione fra le varie unità di misura
el_umdef | 2 | DB_TEXT | Unità di misura predefinita
el_moltdef |  | DB_DOUBLE | Fattore di conversione dell'unità di misura predefinita
el_cm(4) |  | DB_INTEGER | Categoria merceologica
el_ub(4) |  | DB_INTEGER | Ubicazione articolo
el_grp(3) |  | DB_INTEGER | Codici Gruppi
el_frn(4) |  | DB_INTEGER | Codici Fornitori
el_rifer1 | 80 | DB_TEXT | Riferimento 1
el_rifer2 | 80 | DB_TEXT | Riferimento 2
el_rifer3 | 80 | DB_TEXT | Riferimento 3
el_codartfrn(4) | 25 | DB_TEXT | Codici Articolo fornitore
el_prod |  | DB_INTEGER | Codice Produttore
el_codartprod | 25 | DB_TEXT | Codici Articolo Produttore
el_vol |  | DB_DOUBLE | Volume
el_peso |  | DB_DOUBLE | Peso
el_controp |  | DB_INTEGER | Codice Contropartita
el_codiva |  | DB_INTEGER | Codice IVA
el_codsco |  | DB_INTEGER | Codice Fascia di Sconto
el_sconto |  | DB_DOUBLE | % Sconto
el_codric |  | DB_INTEGER | Codice Fascia di Ricarico
el_ricar |  | DB_DOUBLE | % Ricarico
el_riclst1 |  | DB_DOUBLE | Percentuale ricarico listino fisso 1
el_riclst2 |  | DB_DOUBLE | Percentuale ricarico listino fisso 2
el_riclst3 |  | DB_DOUBLE | Percentuale ricarico listino fisso 3
el_riclst4 |  | DB_DOUBLE | Percentuale ricarico listino fisso 4
el_prvag |  | DB_INTEGER | Codice Fascia Provvigioni Agente
el_percag |  | DB_DOUBLE | % Agente minima
el_scomaxage |  | DB_DOUBLE | % Sconto massima per l'agente
el_percagmax |  | DB_DOUBLE | % Agente massima
el_codpeso |  | DB_INTEGER | Codice Fascia Peso/Volume
el_prconc |  | DB_DOUBLE | Prezzo concorrenza
el_arrot |  | DB_LONG | Arrotondamento prezzo
el_punti |  | DB_LONG | Punti
el_tapprovv |  | DB_INTEGER | Giorni di approvvigionamento da fornitore
el_flags |  | DB_LONG | Flags vari
 |  |  | Bit usati
 |  |  | Costante bit Descrizione
 |  |  | ART_GESCAD = 0 - Gestione scadenza
 |  |  | = 1 - Non usato
 |  |  | ART_VENTIL = 2 - Articolo soggetto a ventilazione
 |  |  | ART_PERCRI = 3 - Ricarico zona
 |  |  | = 4 - Non usato
 |  |  | ART_VALUTA = 5 - Gestione valuta
 |  |  | ART_GESZUC = 6 - Articolo zucchero
 |  |  | ART_ESAURI = 7 - Articolo in esaurimento
el_tipolotti | 1 | DB_TEXT | Tipo gestione lotti di magazzino
el_tpapppri | 1 | DB_TEXT | Tipo approvvigionamento primario (f=fornitore p=produzione t=terzisti)
el_perriord |  | DB_INTEGER | Periodo per il riordino dell'articolo (archivio periodi)
el_prevvend |  | DB_DOUBLE | Previsione di vendite annuale a quantità
el_prezzosta |  | DB_DOUBLE | Prezzo standard di vendita
Inventario
el_raggrxinv |  | DB_INTEGER | Codice raggruppamento per inventario
el_tnonmossi |  | DB_INTEGER | Tempo limite per non mossi (in giorni)
Fiscale
el_catfisc |  | DB_INTEGER | Codice categoria fiscale
Terzisti
el_codterz |  | DB_INTEGER | Terzista abituale
Produzione
el_costosta |  | DB_DOUBLE | Costo standard
el_umtec | 2 | DB_TEXT | Unità di misura tecnica
el_molttec |  | DB_DOUBLE | Fattore di conversione dell'unità di misura tecnica
Ordini Clienti
el_umven | 2 | DB_TEXT | Unità di misura vendita
el_moltven |  | DB_DOUBLE | Fattore di conversione dell'unità di misura vendita
el_qtaminorc |  | DB_DOUBLE | Quantità minima per ordine cliente
el_qtamaxorc |  | DB_DOUBLE | Quantità massima per ordine cliente
el_qtaarrorc |  | DB_DOUBLE | Quantità di arrotondamento per eccesso ordini clienti
Pianificazione
el_modriord | 1 | DB_TEXT | Modalità di riordino
 |  |  | f=Fabbisogno (manuale)
 |  |  | s=Scorta minima
el_tpgestrio | 1 | DB_TEXT | Tipo gestione riordino
 |  |  | t=gestione automatica
 |  |  | a-e=automatica solo se classe abc = a-e
 |  |  | m=gestione manuale
el_tppercons | 1 | DB_TEXT | Indica quale periodi storici deve considerare per il calcolo del consumo medio
 |  |  | g=giorni
 |  |  | s=settimane
 |  |  | m=mesi
 |  |  | a=anni
el_nppercons |  | DB_INTEGER | Numero di periodi storici da considerare a partire dal periodo in corso
el_escludipc |  | DB_INTEGER | Escludi periodo in corso
el_ggsicur |  | DB_INTEGER | Giorni di sicurezza
el_qtariord |  | DB_DOUBLE | Quantità di riordino
el_qtaarrrio |  | DB_DOUBLE | Quantità di arrotondamento per riordino
el_scortamin |  | DB_DOUBLE | Scorta minima o punto di riordino
el_scortamax |  | DB_DOUBLE | Scorta massima
el_umacq | 2 | DB_TEXT | Unità di misura acquisti
el_moltacq |  | DB_DOUBLE | Fattore di conversione dell'unità di misura acquisti
Prezzi
el_varpre | 1 | DB_TEXT | Variazione prezzo (s=Si n=No m=Solo se maggiore)
el_prezzo |  | DB_DOUBLE | Prezzo principale x scontistica
el_datvarpre |  | DB_DATE | Data del movimento che ha aggiornato il prezzo scontistica
el_movvarpre |  | DB_LONG | Numero del movimento che ha aggiornato il prezzo scontistica
el_prlist(4) |  | DB_DOUBLE | Prezzi listini fissi
Foto ed altro
el_foto |  | DB_LONGBINARY | Foto
el_note |  | DB_MEMO | Note
el_artalt |  | DB_LONG | Codice interno Articolo Alternativo
el_serializza | 1 | DB_TEXT | Tipo serializzazione
el_seriestp | 12 | DB_TEXT | Ultimo numero di serie stampato
el_ultnumser | 12 | DB_TEXT | Ultimo numero di serie generato
el_dtultval |  | DB_DATE | Data Ultimo acquisto in valuta
el_tipoexport | 1 | DB_TEXT | Flag di esportazione su cassa (s=si n=no)
el_expression | 200 | DB_TEXT | Espresisone per il calcolo della quantità
el_obsoleto |  | DB_BOOLEAN | Articolo obsoleto (si/no)
Export su internet
el_grpex |  | DB_INTEGER | Gruppo x export su internet
el_noteex |  | DB_MEMO | Note x export su internet
el_tipologia |  | DB_INTEGER | Codice tipologia lotti
el_tipologia2 |  | DB_INTEGER | Seconda tipologia lotti per l'articolo
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
CodArt | el_mag;el_codart |  | X
Descrizione | el_mag;el_desc |  |
ProdGrpEx | el_prod;el_grpex |  |
CodArtFor | el_codartfrn1 |  |
CodMag | el_codart;el_mag |  |


 Articoli in promozione
ARTPRO.ARC - Articoli in promozione - (30/10/2001 11.14.18) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Promozione (Interno)
el_riga |  | DB_INTEGER | Numero Riga
el_tipo | 1 | DB_TEXT | Tipo promozione
el_codart |  | DB_LONG | Codice Articolo (Interno)
el_desc | 40 | DB_TEXT | Descrizione Articolo
el_um | 2 | DB_TEXT | Unità di misura
el_molt |  | DB_DOUBLE | Moltiplicatore unità di misura
el_qta |  | DB_DOUBLE | Quantità
el_codiva |  | DB_INTEGER | Codice IVA
el_prezzo |  | DB_DOUBLE | Prezzo
el_obbligato |  | DB_BOOLEAN | Articolo obbligatorio (si/no)
el_attivato |  | DB_INTEGER | Articolo Attivato (si/no)
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_riga |  |
CodiceTipo | el_codart;el_tipo |  |


 Aspetti
ASPETT.ARC - Aspetti - (30/10/2001 11.14.26) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice Aspetto
el_desc | 20 | DB_TEXT | Descrizione
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Anagrafiche autisti
AUTIST.ARC - Anagrafiche autisti - (30/10/2001 11.50.50) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice Autista
el_desc | 40 | DB_TEXT | Descrizione Autista
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Anagrafiche automezzi
AUTMEZ.ARC - Anagrafiche automezzi - (30/10/2001 11.50.52) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_sigla | 10 | DB_TEXT | Sigla automezzo
el_desc | 40 | DB_TEXT | Descrizione automezzo
el_targa | 20 | DB_TEXT | Targa automezzo
el_tara |  | DB_DOUBLE | Tara
el_portata |  | DB_DOUBLE | Portata in Kg
el_note |  | DB_MEMO | Note
Nome indice | Campi chiave | Pri | Uni
Codice | el_sigla | X | X


 Anagrafiche banche
BANCHE.ARC - Anagrafiche banche - (30/10/2001 11.50.54) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice Banca
el_desc | 30 | DB_TEXT | Descrizione
el_indir | 80 | DB_TEXT | Indirizzo
el_localita | 40 | DB_TEXT | Località
el_cap | 5 | DB_TEXT | Cap
el_citta | 30 | DB_TEXT | Città
el_codabi | 5 | DB_TEXT | Codice ABI
el_codcab | 5 | DB_TEXT | Codice CAB
el_note |  | DB_MEMO | Note
el_codsia | 20 | DB_TEXT | Codice SIA della banca per l'export Ri.Ba.
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
AbiCab | el_codabi;el_codcab |  |


 Bilancio contabile
BILANC.ARC - Bilancio contabile - (30/10/2001 11.50.58) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_codA | 6 | DB_TEXT |
el_codP | 6 | DB_TEXT |
el_despiaA | 25 | DB_TEXT |
el_despiaP | 25 | DB_TEXT |
el_saldoAgr |  | DB_DOUBLE |
el_saldoAcn |  | DB_DOUBLE |
el_saldoAsc |  | DB_DOUBLE |
el_saldoPgr |  | DB_DOUBLE |
el_saldoPcn |  | DB_DOUBLE |
el_saldoPsc |  | DB_DOUBLE |
el_codcfA |  | DB_INTEGER |
el_codcfP |  | DB_INTEGER |
el_rscliforA | 40 | DB_TEXT |
el_rscliforP | 40 | DB_TEXT |
el_gruppo |  | DB_INTEGER |
el_sez |  | DB_INTEGER |
el_riga |  | DB_INTEGER |
Nome indice | Campi chiave | Pri | Uni
Riga | el_sez;el_riga | X | X


 Bilancio CEE
BILCEE.ARC - Bilancio CEE - (30/10/2001 11.51.00) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_conto | 9 | DB_TEXT | Codice conto CEE
el_a | 1 | DB_TEXT |
el_b | 1 | DB_TEXT |
el_cc | 2 | DB_TEXT |
el_dd | 2 | DB_TEXT |
el_e | 1 | DB_TEXT |
el_ff | 2 | DB_TEXT |
el_desc | 150 | DB_TEXT | Descrizione conto cee
el_descS1 | 15 | DB_TEXT | Descrizione separata 1
el_descS2 | 15 | DB_TEXT | Descrizione separata 2
el_riep | 1 | DB_TEXT | Flag conto di riepilogo (r=conto di riepilogo)
el_ICR | 1 | DB_TEXT | Indicatore costo/ricavo (c=costo r=ricavo)
el_stamp |  | DB_BOOLEAN | ?
el_tipo |  | DB_INTEGER | ?
el_anno(2) |  | DB_DOUBLE | ?
el_corsivo |  | DB_BOOLEAN | Indica se questa riga deve essere stampata in corsivo
Nome indice | Campi chiave | Pri | Uni
Codice | el_conto | X | X


 Informazioni sulle stampe in bollato
BOLLAT.ARC - Informazioni sulle stampe in bollato - (23/11/2001 17.02.48) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno
el_mese |  | DB_INTEGER | Mese
el_tipo | 3 | DB_TEXT | Tipo
 |  |  | lig=libro giornale
 |  |  | axx=registro acquisti xx
 |  |  | vxx=registro vendite xx
 |  |  | sxx=registro sospensioni xx
 |  |  | cxx=registro corrispettivi xx
 |  |  | zxx=registro ventilazione xx
 |  |  | liq=liquidazione iva
el_linktipo | 3 | DB_TEXT | registro su cui è stata stampata la liquidazione iva
 |  |  | (Usato solo se el_tipo='liq')
el_prgrigalg |  | DB_LONG | Progressivo riga libro giornale
el_prgdarelg |  | DB_DOUBLE | Progressivo dare libro giornale
el_prgaverelg |  | DB_DOUBLE | Progressivo avere libro giornale
el_datastp |  | DB_DATE | Data della stampa in bollato
el_numpag |  | DB_LONG | Numero pagine stampate
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_mese;el_tipo | X | X


 Categorie merceologiche - livello 1
CALIV1.ARC - Categorie merceologiche - livello 1 - (30/10/2001 11.51.04) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice
el_desc | 15 | DB_TEXT | Descrizione
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Categorie merceologiche - livello 2
CALIV2.ARC - Categorie merceologiche - livello 2 - (30/10/2001 11.51.06) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_padre |  | DB_INTEGER | Codice padre (CALIV1.el_cod)
el_cod |  | DB_INTEGER | Codice
el_desc | 15 | DB_TEXT | Descrizione
Nome indice | Campi chiave | Pri | Uni
Codice | el_padre;el_cod | X | X


 Categorie merceologiche - livello 3
CALIV3.ARC - Categorie merceologiche - livello 3 - (30/10/2001 11.51.06) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_nonno |  | DB_INTEGER | Codice nonno (CALIV1.el_cod)
el_padre |  | DB_INTEGER | Codice padre (CALIV2.el_cod)
el_cod |  | DB_INTEGER | Codice
el_desc | 15 | DB_TEXT | Descrizione
Nome indice | Campi chiave | Pri | Uni
Codice | el_nonno;el_padre;el_cod | X | X


 Categorie merceologiche - livello 4
CALIV4.ARC - Categorie merceologiche - livello 4 - (30/10/2001 11.51.08) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_bisnonno |  | DB_INTEGER | Codice bisnonno (CALIV1.el_cod)
el_nonno |  | DB_INTEGER | Codice nonno (CALIV2.el_cod)
el_padre |  | DB_INTEGER | Codice padre (CALIV1.el_cod)
el_cod |  | DB_INTEGER | Codice
el_desc | 15 | DB_TEXT | Descrizione
Nome indice | Campi chiave | Pri | Uni
Codice | el_bisnonno;el_nonno;el_padre;el_cod | X | X


 Categorie Fiscali
CATFIS.ARC - Categorie Fiscali - (30/10/2001 11.51.14) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice
el_desc | 30 | DB_TEXT | Descrizione
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Causali conto corrente bancario
CAUCCB.ARC - Causali conto corrente bancario - (30/10/2001 11.51.24) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice conto corrente (DEFCCB.el_cod)
el_num |  | DB_INTEGER | Codice causale
el_desc | 30 | DB_TEXT | Descrizione causale
el_gg |  | DB_INTEGER | Giorni
el_tipogg | 1 | DB_TEXT | Tipo giorni (r=reali c=commenrciali)
el_dav | 1 | DB_TEXT | Tipo movimento (d=dare a=avare)
el_spese |  | DB_DOUBLE | Spese
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_num | X | X


 Causali contabilità
CAUCON.ARC - Causali contabilità - (30/10/2001 11.51.32) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_ccau |  | DB_INTEGER | Codice causale
el_descau | 20 | DB_TEXT | Descrizione causale
el_cfn | 1 | DB_TEXT | Tipo causale
el_tscad | 1 | DB_TEXT | Test scadenziario
el_tr | 1 | DB_TEXT | Tipo registro IVA
el_ri | 1 | DB_INTEGER | Numero registro IVA
el_grcos | 6 | DB_TEXT | Conto IVA
el_dv | 1 | DB_TEXT | Segno IVA (d=dare a=avere)
el_nrc | 1 | DB_INTEGER | Numero registro corrispettivi
el_numrig |  | DB_INTEGER | Numero di righe valide negli automatismi
el_numdoc |  | DB_BOOLEAN | Numero documento obbligatorio
el_datdoc |  | DB_BOOLEAN | Data documento obbligatoria
el_numprot |  | DB_BOOLEAN | Numero protocollo obbligatorio
el_codnum |  | DB_INTEGER | Codice numerazione
el_cdare(8) | 6 | DB_TEXT | Automatismi colonna dare
el_cavere(8) | 6 | DB_TEXT | Automatismi colonna avere
el_cf(8) | 1 | DB_TEXT | Automatismi colonna codice cliente/fornitore
el_tot(8) | 1 | DB_TEXT | Automatismi colonna totali
el_flags |  | DB_LONG | Flags automatismi
 |  |  | Bit Costante Descrizione
 |  |  | 0 CCAU_CCB Abilita la gestione conto corrente bancario
el_estconto | 1 | DB_TEXT | Attiva gestione partite (n=no s=si a=si crea automaticamente una nuova partita)
el_checknumdoc | 1 | DB_TEXT | Abilita controllo numero documento
el_checknumprot | 1 | DB_TEXT | Abilita controllo numero protocollo
Nome indice | Campi chiave | Pri | Uni
Codice | el_ccau | X | X
Descrizione | el_descau |  | X


 Causali magazzino
CAUMAG.ARC - Causali magazzino - (20/05/2003 07.25.42) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice causale
el_desc | 30 | DB_TEXT | Descrizione causale
el_tipocau | 1 | DB_TEXT | Tipo Causale
el_tipodest | 1 | DB_TEXT | Tipo destinazione (c=cliente f=fornitore n=nessuna)
el_giac |  | DB_INTEGER | Id. campo da aggiornare (1=Giac 2=Collaudo 3=Scarti 4=Sfrido)
el_azgiac | 1 | DB_TEXT | Azione sul campo identificato da 'el_giac' (n=Nessuna +=Aumenta -=Diminuisce s=Sostituisce)
el_prog |  | DB_INTEGER | Id. campo da aggiornare
el_azprog | 1 | DB_TEXT | Azione sul campo identificato da 'el_prog' (n=Nessuna +=Aumenta -=Diminuisce)
el_flags1 |  | DB_LONG | Flags automatismi
 |  |  | Bit Costante Descrizione
 |  |  | 0 FCM_NOMOVMAG Effettua gli agg. ma non crea il mov.di magazz. ma effettua
 |  |  | 1 FCM_AGGQTA Movimenta progres.qta e giacenza
 |  |  | 2 FCM_AGGVALORE Movimenta progressivo valore
 |  |  | 3 FCM_AGGPREZZO Sostituisci il prezzo di acquisto o vendita
 |  |  | 4 FCM_AGGCONSUMI Aggiorna progressivo consumi
 |  |  | 5 FCM_NDOCOBBL Numero documento obbligatorio
 |  |  | 6 FCM_NINTOBBL Numero interno obbligatorio
 |  |  | 7 FCM_SIACCOMP Abilita la parte accompagnatoria
 |  |  | 8 FCM_PRZOBBLI Prezzo obbligatorio
 |  |  | 9 FCM_SCORPOR Deve scorporare il prezzo immesso
 |  |  | 10 FCM_SIOMAGGI Abilita la parte omaggi
 |  |  | 11 FCM_SISCONTI Abilita la parte sconti
 |  |  | 12 FCM_SITASSA Abilita la percentuale tassa
 |  |  | 13 FCM_SIPROVV Abilita la percentuale provvigioni
 |  |  | 14 FCM_NOPRTDOC Non stampare il documento
 |  |  | 15 FCM_NOMOVZUC Non movimentare registro Zucchero
 |  |  | 16 FCM_NOPRTZUC Non stampare la bolletta Zucchero
 |  |  | 17 FCM_NOMOVDAS Non movimentare registro Das
 |  |  | 18 FCM_NOPRTDAS Non stampare la bolletta Das
el_tipodoc | 1 | DB_TEXT | Tipo Documento (n=Ness b=bolla f=fatt v=Vend.Banc c=Nt.Cred. d=Nt.Deb)
el_caucoll |  | DB_INTEGER | Causale Collegata per trasferimenti
el_numerdoc |  | DB_INTEGER | Codice numerazione documento
el_numerint |  | DB_INTEGER | Codice numerazione interna
el_caucont |  | DB_INTEGER | Codice causale contabile collegata
el_tipocont | 1 | DB_TEXT | Tipo contabilizzazione (n=No d=Si differito s=Si immediato fattura e=Si immediato fattura ed effetti)
el_codstp1 | 8 | DB_TEXT | Codice report stampa 1
el_codstp2 | 8 | DB_TEXT | Codice report stampa 2
el_stato | 1 | DB_TEXT | Stato del Record (non usato)
el_magdef |  | DB_INTEGER | Magazzino predefinito per questa causale
el_contro | 6 | DB_TEXT | Contropartita usata per la contabilizzazione
 |  |  | (ha la precedenza sulla contropartita articolo)
el_codpag |  | DB_INTEGER | Codice pagamento predefinito
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
Descrizione | el_desc |  | X


 Causali Trasporto
CAUTRA.ARC - Causali Trasporto - (30/10/2001 11.51.42) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice
el_desc | 20 | DB_TEXT | Descrizione
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Codici a barre/lotti
CODBAR.ARC - Codici a barre/lotti - (16/05/2003 12.21.52) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice articolo interno (ARTICO.el_cod)
el_codbar | 20 | DB_TEXT | Codice a barre
el_mag |  | DB_INTEGER | Codice magazzino
el_data |  | DB_DATE | Data ultimo uso del codice a barre
el_qta |  | DB_DOUBLE | Quantità associata al codice a barre
el_um | 2 | DB_TEXT | Unità di misura della quantita
el_molt |  | DB_DOUBLE | Moltiplicatore
el_tipoexport | 1 | DB_TEXT | Flag di esportazione su cassa (s=si n=no)
el_desc | 40 | DB_TEXT | Descrizione alternativa dell'articolo
el_desctipo | 40 | DB_TEXT | Descrizione del lotto
el_dtinit |  | DB_DATE | Data creazione codice
el_qtainit |  | DB_DOUBLE | Capacità lotto
el_dtscad |  | DB_DATE | Data scadenza
el_prezzo |  | DB_DOUBLE | Prezzo (non usato)
Nome indice | Campi chiave | Pri | Uni
CodBar | el_codbar;el_mag | X | X
Codice | el_cod;-el_data |  |


 Collegamenti CEE
COLCEE.ARC - Collegamenti CEE - (30/10/2001 11.51.44) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_conto | 6 | DB_TEXT | Codice conto piano dei conti
el_desconto | 25 | DB_TEXT | Descrizione conto piano dei conti
el_ismovim |  | DB_BOOLEAN | Conto movimentato (si/no)
el_ceedare | 9 | DB_TEXT | Codice conto CEE dare
el_descdare | 150 | DB_TEXT | Descrizione conto CEE dare
el_riepdare | 1 | DB_TEXT | Flag conto di riepilogo conto CEE dare (r=conto di riepilogo)
el_ceeavere | 9 | DB_TEXT | Codice conto CEE avere
el_descavere | 150 | DB_TEXT | Descrizione conto CEE avere
el_riepavere | 1 | DB_TEXT | Flag conto di riepilogo conto CEE avere (r=conto di riepilogo)
Nome indice | Campi chiave | Pri | Uni
Codice | el_conto | X | X


 Compensazione IVA Bollato (4.0)
COMBOL.ARC - Compensazione IVA Bollato (4.0) - (30/10/2001 11.51.52) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno
el_mese |  | DB_INTEGER | Mese
el_datavers |  | DB_DATE | Data versamento
el_codconc | 3 | DB_TEXT | Codice concessione
el_codazienda | 5 | DB_TEXT | Codice azienda (ABI)
el_coddipend | 5 | DB_TEXT | Codice dipendenza (CAB)
el_credivaprec |  | DB_DOUBLE | Credito iva periodo precedente
el_credcompalt |  | DB_DOUBLE | Credito iva compensato con altri tributi
el_credcompiva |  | DB_DOUBLE | Credito iva compensato con iva
el_credresiduo |  | DB_DOUBLE | Credito residuo
el_rettcrediva |  | DB_DOUBLE | Rettifica credito IVA in compensazione
el_note |  | DB_MEMO | Note su versamento
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_mese | X | X


 Compensazione IVA (4.0)
COMIVA.ARC - Compensazione IVA (4.0) - (30/10/2001 11.51.54) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno
el_mese |  | DB_INTEGER | Mese
el_datavers |  | DB_DATE | Data versamento
el_codconc | 3 | DB_TEXT | Codice concessione
el_codazienda | 5 | DB_TEXT | Codice azienda (ABI)
el_coddipend | 5 | DB_TEXT | Codice dipendenza (CAB)
el_credivaprec |  | DB_DOUBLE | Credito iva periodo precedente
el_credcompalt |  | DB_DOUBLE | Credito iva compensato con altri tributi
el_credcompiva |  | DB_DOUBLE | Credito iva compensato con iva
el_credresiduo |  | DB_DOUBLE | Credito residuo
el_rettcrediva |  | DB_DOUBLE | Rettifica credito IVA in compensazione
el_note |  | DB_MEMO | Note su versamento
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_mese | X | X


 Righe composizioni
COMPOR.ARC - Righe composizioni - (09/06/2003 09.43.10) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Composizione (Interno)
el_riga |  | DB_INTEGER | Numero Riga
el_tipo | 1 | DB_TEXT | Tipo riga
el_codartint |  | DB_LONG | Codice Articolo (Interno)
el_codart | 20 | DB_TEXT | Codice Articolo Alfanumerico
el_desc | 40 | DB_TEXT | Descrizione Articolo
el_um | 2 | DB_TEXT | Unità di misura
el_molt |  | DB_DOUBLE | Moltiplicatore unità di misura
el_qta |  | DB_DOUBLE | Quantità
el_codiva |  | DB_INTEGER | Codice IVA
el_prezzo |  | DB_DOUBLE | Prezzo
el_attivato |  | DB_INTEGER | Articolo Attivato (si/no)
el_codbar | 20 | DB_TEXT | Codice barre/lotto
el_costo |  | DB_DOUBLE | Costo fisso (utilizzato dalla produzione)
el_tipocosto | 1 | DB_TEXT | Tipo costo (utilizzato dalla produzione)
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_riga |  |


 Testate composizioni
COMPOT.ARC - Testate composizioni - (30/10/2001 11.51.56) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_COUNTER_LONG | Codice composizione (Interno)
el_codcomp | 20 | DB_TEXT | Codice composizione (Alfanumerico)
el_desc | 40 | DB_TEXT | Descrizione composizione
el_attivato |  | DB_INTEGER | Composizione Attivata (si/no)
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
CodiceComp | el_codcomp |  | X


 Città Italiane e Nazioni
COMUNI.ARC - Città Italiane e Nazioni - (30/10/2001 11.51.58) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_citta | 30 | DB_TEXT | Città
el_prov | 2 | DB_TEXT | Provincia
el_zona | 2 | DB_TEXT | Codice Zona
el_provc | 2 | DB_TEXT | ?
el_ambito | 1 | DB_TEXT | ?
el_codfis | 4 | DB_TEXT | Codice per il calcolo del codice fiscale
el_cap | 5 | DB_TEXT | C.A.P.
el_regap | 1 | DB_TEXT | ?
el_alici |  | DB_DOUBLE | Aliquota ICI
el_zonace |  | DB_DOUBLE | ?
el_catca | 3 | DB_TEXT | ?
el_classe |  | DB_DOUBLE | ?
el_tarif |  | DB_DOUBLE | ?
el_istpro | 3 | DB_TEXT | ?
el_istcom | 3 | DB_TEXT | ?
el_istreg | 2 | DB_TEXT | ?
el_prefisso | 4 | DB_TEXT | Prefisso telefonico
Nome indice | Campi chiave | Pri | Uni
Citta | el_citta;el_prov | X | X
Provincia | el_prov;el_citta |  |
Cap | el_cap |  |


 Documenti da Contabilizzare
CONDOC.ARC - Documenti da Contabilizzare - (30/10/2001 11.52.00) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_testata |  | DB_LONG | Codice testata documento
el_tipo | 1 | DB_TEXT | Tipo riga da contabilizzare (c=conto i=riga iva s=corr. scorporo v=corr. ventilazione)
el_codiva |  | DB_INTEGER | Codice iva riga
el_conto | 6 | DB_TEXT | Sottoconto su cui movimentare l'importo
el_impon |  | DB_DOUBLE | Imponibile
el_imposta |  | DB_DOUBLE | Imposta
el_importo |  | DB_DOUBLE | Importo
el_data |  | DB_DATE | Data
el_caucon |  | DB_INTEGER | Causale contabile
Nome indice | Campi chiave | Pri | Uni
CodIva | el_testata;el_tipo;el_codiva |  |
Conto | el_testata;el_tipo;el_conto |  |
Data | el_caucon;el_tipo;el_data;el_codiva |  |


 Contropartite
CONTRO.ARC - Contropartite - (30/10/2001 11.52.02) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice contropartita
el_conto | 6 | DB_TEXT | Codice conto (PIACON.el_conto)
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Righe Contratti di Servizio (INTERVENTI)
CSERVR.ARC - Righe Contratti di Servizio (INTERVENTI) - (30/10/2001 11.52.04) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Testata Contratto
el_anno |  | DB_INTEGER | Anno Contratto
el_codcontr |  | DB_LONG | Numero Contratto
el_numrinnovo |  | DB_LONG | Numero Rinnovo
el_numriga |  | DB_INTEGER | Numero riga/Numero Intervento
el_numper |  | DB_INTEGER | Numero Periodo
el_numintper |  | DB_INTEGER | Numero Intervento all'interno del periodo
el_tiporiga | 1 | DB_TEXT | Tipo Riga (non gestito)
el_srscli | 40 | DB_TEXT | Ragione Soc. a cui effettuare il servizio
el_sindcli | 40 | DB_TEXT | Indirizzo cliente a cui effettuare il servizio
el_sctcli | 30 | DB_TEXT | Città cliente a cui effettuare il servizio
el_scapcli | 5 | DB_TEXT | CAP cliente a cui effettuare il servizio
el_spvcli | 2 | DB_TEXT | Provincia cliente a cui effettuare il servizio
el_snotecli | 80 | DB_TEXT | Note da stampare sui cedolini
el_desctratt | 250 | DB_TEXT | Descrizione del trattamento (oggetto) (3.0)
el_corpo |  | DB_MEMO | Corpo dell'intervento (Se vuoto vale la testata)
el_costo |  | DB_DOUBLE | Costo dell'intervento (se=0 vale quello della Testata diviso N.Fattura)
el_codiva |  | DB_INTEGER | Codice iva contratto
el_codpag |  | DB_INTEGER | Codice pagamento effettivo cliente
el_datapag |  | DB_DATE | Data inizio pagamento
el_codban |  | DB_INTEGER | Codice banca di sconto
el_eseiva |  | DB_INTEGER | Codice Esenzione Iva
el_note |  | DB_MEMO | Note interne di questo intervento
el_dtpreint |  | DB_DATE | Data prevista per questo intervento
el_tempoprev |  | DB_LONG | Durata prevista di questo intervento
el_tecprev |  | DB_INTEGER | Codice tecnico previsto per questo intervento (Se vuoto vale la testata)
el_stampato |  | DB_INTEGER | Numero di stampe cedolino effettuate
el_inteffet | 1 | DB_TEXT | Intervento effettuato (s=si n=no o=sospeso)
el_dtinteffet |  | DB_DATE | Data di quando è stato effettuato l'intervento
el_noteint |  | DB_MEMO | Note sulla effettuazione dell'intervento
el_tecint |  | DB_INTEGER | Codice tecnico che ha eseguito l'intervento
el_tempoint |  | DB_LONG | Durata effettiva dell'intervento
el_chiuso | 1 | DB_TEXT | Contratto chiuso manualmente (a=aperto c=chiuso)
el_rinnovato | 1 | DB_TEXT | Contratto rinnovato
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_numriga | X | X


 Interventi singoli
CSERVS.ARC - Interventi singoli - (30/10/2001 11.52.06) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_COUNTER_LONG | Codice intervento
el_anno |  | DB_INTEGER | Anno Intervento
el_numero |  | DB_LONG | Numero intervento
el_tiporiga | 1 | DB_TEXT | Tipo Riga (non gestito)
el_scodcli |  | DB_INTEGER | Codice cliente a cui effettuare il servizio
el_srscli | 40 | DB_TEXT | Ragione Soc. a cui effettuare il servizio
el_sindcli | 40 | DB_TEXT | Indirizzo cliente a cui effettuare il servizio
el_sctcli | 30 | DB_TEXT | Città cliente a cui effettuare il servizio
el_scapcli | 5 | DB_TEXT | CAP cliente a cui effettuare il servizio
el_spvcli | 2 | DB_TEXT | Provincia cliente a cui effettuare il servizio
el_snotecli | 80 | DB_TEXT | Note da stampare sui cedolini
el_desctratt | 250 | DB_TEXT | Descrizione del trattamento (oggetto) (3.0)
el_corpo |  | DB_MEMO | Corpo dell'intervento (Se vuoto vale la testata)
el_costo |  | DB_DOUBLE | Costo dell'intervento (se=0 vale quello della Testata diviso N.Fattura)
el_codiva |  | DB_INTEGER | Codice iva contratto
el_codpag |  | DB_INTEGER | Codice pagamento effettivo cliente
el_datapag |  | DB_DATE | Data inizio pagamento
el_codban |  | DB_INTEGER | Codice banca di sconto
el_eseiva |  | DB_INTEGER | Codice Esenzione Iva
el_note |  | DB_MEMO | Note interne di questo intervento
el_dtpreint |  | DB_DATE | Data prevista per questo intervento
el_tempoprev |  | DB_LONG | Durata prevista di questo intervento
el_tecprev |  | DB_INTEGER | Codice tecnico previsto per questo intervento (Se vuoto vale la testata)
el_stampato |  | DB_INTEGER | Numero di stampe cedolino effettuate
el_inteffet | 1 | DB_TEXT | Intervento effettuato (s=si n=no o=sospeso)
el_dtinteffet |  | DB_DATE | Data di quando è stato effettuato l'intervento
el_noteint |  | DB_MEMO | Note sulla effettuazione dell'intervento
el_tecint |  | DB_INTEGER | Codice tecnico che ha eseguito l'intervento
el_tempoint |  | DB_LONG | Durata effettiva dell'intervento
el_fatturato | 1 | DB_TEXT | Fatturato (s=si n=no)
el_modello | 80 | DB_TEXT | Modello
el_matricola | 40 | DB_TEXT | Numero di matricola
el_numcopie |  | DB_LONG | Numero copie
el_abbonato | 1 | DB_TEXT | Abbonato (s=si n=no g=garanzia)
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
Numero | el_anno;el_numero |  | X


 Testate Contratti di Servizio
CSERVT.ARC - Testate Contratti di Servizio - (30/10/2001 11.52.08) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_COUNTER_LONG | Codice Testata Contratto
el_anno |  | DB_INTEGER | Anno Ordine
el_codcontr |  | DB_LONG | Codice Contratto
el_tipocontr | 1 | DB_TEXT | Tipo Contratto (da definire)
el_numrinnovo |  | DB_INTEGER | Numero di rinnovo contratto (aumenta ad ogni rinnovo manuale)
el_utente |  | DB_LONG | Codice Utente (ELUTENTI.MDB)
el_macchina | 10 | DB_TEXT | Nome Macchina
el_dtcontr |  | DB_DATE | Data immissione Contratto
el_filiale | 10 | DB_TEXT | Codice filiale
el_dtini |  | DB_DATE | Data inizio servizio
el_dtfin |  | DB_DATE | Data fine servizio
el_dtinint |  | DB_DATE | Data inizio interventi
el_tipoper | 1 | DB_TEXT | Tipo periodi (s=Settimane m=mesi q=15ina)
el_periodi |  | DB_INTEGER | Numero di Periodi
el_numinter |  | DB_INTEGER | Numero di interventi
el_desctratt | 250 | DB_TEXT | Descrizione del trattamento (oggetto)
el_codcondiz |  | DB_INTEGER | Codice condizioni contrattuali
el_desccond | 40 | DB_TEXT | Descrizione condizioni contrattuali
el_descfatt | 40 | DB_TEXT | Dscrizione della fatturazione
el_codcli |  | DB_INTEGER | Cliente di fatturazione
el_rscli | 40 | DB_TEXT | Ragione Soc. cliente di fatturazione
el_indcli | 40 | DB_TEXT | Indirizzo cliente di fatturazione
el_ctcli | 30 | DB_TEXT | Città cliente di fatturazione
el_capcli | 5 | DB_TEXT | CAP cliente di fatturazione
el_pvcli | 2 | DB_TEXT | Provincia cliente di fatturazione
el_cccli | 15 | DB_TEXT | C/C cliente di fatturazione
el_srscli | 40 | DB_TEXT | Ragione Soc. a cui effettuare il servizio
el_sindcli | 40 | DB_TEXT | Indirizzo cliente a cui effettuare il servizio
el_sctcli | 30 | DB_TEXT | Città cliente a cui effettuare il servizio
el_scapcli | 5 | DB_TEXT | CAP cliente a cui effettuare il servizio
el_spvcli | 2 | DB_TEXT | Provincia cliente a cui effettuare il servizio
el_snotecli | 80 | DB_TEXT | Note da stampare sui cedolini
el_corpo |  | DB_MEMO | Corpo del contratto
el_canone |  | DB_DOUBLE | Totale importo contratto
el_codiva |  | DB_INTEGER | Codice iva contratto
el_codpag |  | DB_INTEGER | Codice pagamento effettivo cliente
el_datapag |  | DB_DATE | Data inizio pagamento
el_codban |  | DB_INTEGER | Codice banca di sconto
el_eseiva |  | DB_INTEGER | Codice Esenzione Iva
el_acconto |  | DB_DOUBLE | Importo acconto
el_sco1 |  | DB_DOUBLE | Sconto 1 (Non gestito)
el_sco2 |  | DB_DOUBLE | Sconto 2 (Non gestito)
el_note |  | DB_MEMO | Note interne
el_bloccato |  | DB_BOOLEAN | Contratto bloccato/Sospeso
el_stato | 1 | DB_TEXT | Stato (a=aperto c=chiuso)
el_rinnovo | 1 | DB_TEXT | Contratto rinnovabile (s=si(manualmente) n=no)
el_prcaumrin |  | DB_DOUBLE | Percentuale aumento per rinnovo tacito
el_numinteff |  | DB_INTEGER | Numero interventi già effettuati
el_numfateff |  | DB_INTEGER | Numero fatture già emesse
el_rinnovato | 1 | DB_TEXT | Contratto rinnovato
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
Numero | el_anno;el_codcontr;el_stato |  | X


 Testate registrazioni
DATREG.ARC - Testate registrazioni - (03/02/2004 11.35.08) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_COUNTER_LONG | Codice registrazione
el_testata |  | DB_LONG | Codice testata documento di magazzino
el_anno |  | DB_INTEGER | Anno di competenza
el_numreg |  | DB_LONG | Numero registrazione
Date
el_datreg |  | DB_DATE | Data registrazione
el_datcomp |  | DB_DATE | Data di competenza
el_datcompiva |  | DB_DATE | Data competenza iva
Causale
el_codcau |  | DB_INTEGER | Codice causale (CAUCON.el_ccau)
el_tcau | 1 | DB_TEXT | Tipo causale
el_treg | 1 | DB_TEXT | Tipo registro
el_nreg |  | DB_INTEGER | Numero registro
el_nrc |  | DB_INTEGER | Numero registro corrispettivi
el_ennumdoc |  | DB_BOOLEAN | Abilita numero documento
el_endatdoc |  | DB_BOOLEAN | Abilita data documento
el_ennumprot |  | DB_BOOLEAN | Abilita numero protocollo
el_estconto | 1 | DB_TEXT | Tipo gestione partite
el_codnum |  | DB_INTEGER | Codice numerazione
el_contoiva | 6 | DB_TEXT | Conto Iva
el_contoivadest | 1 | DB_TEXT | Destinazione Conto Iva (d=dare a=avere)
el_tscad | 1 | DB_TEXT | Test scadenziario
Documento
el_datdoc |  | DB_DATE | Data documento
el_numdoc |  | DB_LONG | Numero documento
el_alf | 1 | DB_TEXT | Parte alfanumerica numero documento
el_numprot |  | DB_LONG | Numero protocollo
el_descsup | 30 | DB_TEXT | Descrizione supplementare
el_codcf |  | DB_INTEGER | Codice cliente/fornitore
el_cfdest |  | DB_INTEGER | Destinazione cliente/fornitore
el_paginc |  | DB_DOUBLE | Totale pagato/incassato
el_totdoc |  | DB_DOUBLE | Totale documento
el_totpagare |  | DB_DOUBLE | Totale da pagare/incassare
el_linkcod |  | DB_LONG | Non usato
el_ritenuta |  | DB_DOUBLE | Ritenuta d'acconto (professionisti)
el_deducibile |  | DB_DOUBLE | Importo deducibile (professionisti)
el_partita | 15 | DB_TEXT | Codice partita (la prima presente nel corpo)
Flags
el_eniva |  | DB_BOOLEAN | Abilita parte iva
el_envent |  | DB_BOOLEAN | Abilita ventilazione
el_defvent | 1 | DB_TEXT | Default ventilazione
el_contab |  | DB_BOOLEAN | Stampata in bollato (si/no)
el_codann |  | DB_BOOLEAN | Annullata
el_noquadra |  | DB_BOOLEAN | Fuori quadratura
el_exported | 1 | DB_TEXT | Movimento esportato (s=si n=no)
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod |  | X
Regis | el_anno;el_numreg | X | X
DataCau | el_codcau;el_datcomp;el_numreg |  |
LinkCodice | el_linkcod |  |
NumDoc | el_anno;el_numdoc;el_alf;el_codcf |  |
NumProt | el_anno;el_numprot;el_treg;el_nreg |  |


 Conto Corrente Bancario - Definizione
DEFCCB.ARC - Conto Corrente Bancario - Definizione - (30/10/2001 11.20.38) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_COUNTER_LONG | Codice conto corrente (interno)
el_codban |  | DB_INTEGER | Codice banca (non usato)
el_codcc | 10 | DB_TEXT | Numero conto corrente
el_intest | 30 | DB_TEXT | Intestatario
el_banca | 40 | DB_TEXT | Descrizione banca
el_mesideb |  | DB_INTEGER | Mesi liquidazione interessi passivi
el_spesedeb |  | DB_DOUBLE | Spese liquidazione interessi passivi
el_mesicre |  | DB_INTEGER | Mesi liquidazione interessi attivi
el_spesecre |  | DB_DOUBLE | Spese liquidazione interessi attivi
el_aliqcms |  | DB_DOUBLE | Aliquota commissione massimo scoperto
el_giornicms |  | DB_INTEGER | Giorni commissione massimo scoperto
el_tipocms | 1 | DB_TEXT | Tipo calcolo commissione massimo scoperto
 |  |  | (0=nessuno p=picco m=media)
el_ritintatt |  | DB_DOUBLE | Ritenuta su interessi attivi
el_saldoiniz |  | DB_DOUBLE | Saldo iniziale
el_attivo |  | DB_DOUBLE | Attivo
el_passivo |  | DB_DOUBLE | Passivo
el_fido |  | DB_DOUBLE | Fido
el_scaglione |  | DB_DOUBLE | Scaglione Maggiorazione
el_maggfido1 |  | DB_DOUBLE | Percentuale Maggiorazione 1
el_maggfido2 |  | DB_DOUBLE | Percentuale Maggiorazione 2
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
CodCC | el_codcc |  | X
Intest | el_intest |  |


 Stamp liquidazione IVA
DENIVA.ARC - Stamp liquidazione IVA - (30/10/2001 11.52.12) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_riga |  | DB_INTEGER | Numero riga
el_gruppo |  | DB_INTEGER | Gruppo di appartenenza
el_codiva |  | DB_INTEGER | Codice IVA
el_desc | 40 | DB_TEXT | Descrizione della riga
el_iva |  | DB_DOUBLE | Aliquota IVA
el_inded |  | DB_DOUBLE | Percentuale indeducibilità
el_isinded |  | DB_BOOLEAN | Indeducibile si/no
el_col(8) |  | DB_DOUBLE | Colonne
el_sep | 20 | DB_TEXT | Separatore
el_vent |  | DB_BOOLEAN | Ventilazione si/no
el_foot | 65 | DB_TEXT | Descrizione riga colonna 1
el_inforiga | 40 | DB_TEXT | Informazioni riga colonna 1
el_tot |  | DB_DOUBLE | Totale riga colonna 1
el_underline |  | DB_INTEGER | Sottolinea totale colonna 1
el_istitle |  | DB_INTEGER | Indica che è un titolo colonna 1
el_foot2 | 65 | DB_TEXT | Descrizione riga colonna 2
el_inforiga2 | 40 | DB_TEXT | Informazioni riga colonna 2
el_tot2 |  | DB_DOUBLE | Totale riga colonna 2
el_underline2 |  | DB_INTEGER | Sottolinea totale colonna 2
el_istitle2 |  | DB_INTEGER | Indica che è un titolo colonna 2
el_foot3 | 65 | DB_TEXT | Descrizione riga colonna 3
el_inforiga3 | 40 | DB_TEXT | Informazioni riga colonna 3
el_tot3 |  | DB_DOUBLE | Totale riga colonna 3
el_underline3 |  | DB_INTEGER | Sottolinea totale colonna 3
el_istitle3 |  | DB_INTEGER | Indica che è un titolo colonna 3
el_testate | 80 | DB_TEXT |
el_separatore |  | DB_INTEGER |
el_barre |  | DB_INTEGER |
Nome indice | Campi chiave | Pri | Uni
Gruppo | el_gruppo |  |


 Livelli Agente - Descrizioni
DESAGE.ARC - Livelli Agente - Descrizioni - (30/10/2001 11.52.12) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_liv |  | DB_INTEGER | Codice
el_desc | 20 | DB_TEXT | Descrizione
Nome indice | Campi chiave | Pri | Uni
Codice | el_liv | X | X


 Fasce Peso - Descrizioni
DESPES.ARC - Fasce Peso - Descrizioni - (30/10/2001 11.52.14) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_liv |  | DB_INTEGER | Codice
el_desc | 20 | DB_TEXT | Descrizione
Nome indice | Campi chiave | Pri | Uni
Codice | el_liv | X | X


 Fasce Ricarico - Descrizioni
DESRIC.ARC - Fasce Ricarico - Descrizioni - (30/10/2001 11.52.16) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_liv |  | DB_INTEGER | Codice
el_desc | 20 | DB_TEXT | Descrizione
Nome indice | Campi chiave | Pri | Uni
Codice | el_liv | X | X


 Livelli Sconti - Descrizioni
DESSCO.ARC - Livelli Sconti - Descrizioni - (30/10/2001 11.52.16) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_liv |  | DB_INTEGER | Codice
el_desc | 20 | DB_TEXT | Descrizione
Nome indice | Campi chiave | Pri | Uni
Codice | el_liv | X | X


 Destinazioni Clienti e Fornitori
DESTCF.ARC - Destinazioni Clienti e Fornitori - (30/10/2001 11.21.24) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_codcf |  | DB_INTEGER | Codice cliente o fornitore (ANAGCF.el_excod)
el_cod |  | DB_INTEGER | Codice destinazione
el_desc | 40 | DB_TEXT | Descrizione destinazione
el_in | 40 | DB_TEXT | Indirizzo destinazione
el_ct | 30 | DB_TEXT | Città
el_pr | 2 | DB_TEXT | Provincia
el_cap | 5 | DB_TEXT | Cap
el_peda |  | DB_DOUBLE | Progressivo Dare periodo
el_peav |  | DB_DOUBLE | Progressivo Avere periodo
el_totimp |  | DB_DOUBLE | Progressivo Totale imponibile
Nome indice | Campi chiave | Pri | Uni
Codice | +el_codcf;+el_cod | X | X


 Dettagli corrispettivi
DETCOR.ARC - Dettagli corrispettivi - (06/11/2003 11.48.00) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_riga |  | DB_INTEGER | Numero riga
el_data |  | DB_DATE | Data
el_codcau |  | DB_INTEGER | Codice Causale
el_anno |  | DB_INTEGER | Anno di competenza (PRINOT.el_anno)
el_numregvent |  | DB_LONG | Numero registrazione ventilazione (PRINOT.el_numreg)
el_numregscorp |  | DB_LONG | Numero registrazione scorporo (PRINOT.el_numreg)
el_codiva |  | DB_INTEGER | Codice Iva (0=ventilazione)
el_codcli |  | DB_INTEGER | Codice Cliente
el_cndare | 6 | DB_TEXT | Codice Conto Dare
el_acconto |  | DB_DOUBLE | Acconto
el_imporeg |  | DB_DOUBLE | Importo movimento (Imposta)
el_imponreg |  | DB_DOUBLE | Imponibile movimento
el_descsup | 30 | DB_TEXT | Descrizione supplementare
Nome indice | Campi chiave | Pri | Uni
Codice | el_data;el_codcau;el_riga |  |
RegVent | el_anno;el_numregvent |  |
RegScorp | el_anno;el_numregscorp |  |


 Modello Dichiarazione Periodica 2001 - Bollato
DIP01B.ARC - Modello Dichiarazione Periodica 2001 - Bollato - (30/10/2001 11.21.50) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno
el_mese |  | DB_INTEGER | Periodo
el_denominazione | 80 | DB_TEXT | Denominazione ovvero cognome
el_nome | 80 | DB_TEXT | Nome
el_ragsoc | 160 | DB_TEXT | Denominazione + Nome
el_codfis | 16 | DB_TEXT | Codice fiscale azienda
el_piva | 11 | DB_TEXT | Partita IVA azienda
el_perliqiva | 1 | DB_TEXT | Periodo liquidazione iva (t=trimestrale m=mensile)
el_eurodich | 1 | DB_TEXT | Dichiarazione in euro
el_variazioni | 1 | DB_TEXT | Variazioni imponibile
el_correttiva | 1 | DB_TEXT | Correttiva nei termini
el_integrativa | 1 | DB_TEXT | Dichiarazione integrativa
el_dichgruppo | 1 | DB_TEXT | Dichiarazione del gruppo
el_dichsoc | 1 | DB_TEXT | Dichiarazione società aderente al gruppo
el_VP1A |  | DB_DOUBLE | Operazioni attive
el_VP1B |  | DB_DOUBLE | Cessioni intracomunitarie
el_VP2A |  | DB_DOUBLE | Operazioni passive
el_VP2B |  | DB_DOUBLE | Acquisti intracomunitari
el_VP3A |  | DB_DOUBLE | Imponibile importazioni oro e argento
el_VP3B |  | DB_DOUBLE | Imposta importazioni oro e argento
el_VP10A |  | DB_DOUBLE | Iva esigibile per il periodo
el_VP11A |  | DB_DOUBLE | Iva detraibile per il periodo
el_VP12A |  | DB_DOUBLE | Iva a debito il periodo
el_VP12B |  | DB_DOUBLE | Iva a credito per il periodo
el_VP13A |  | DB_DOUBLE | Variazioni di imposta
el_VP13B |  | DB_DOUBLE | Variazioni di imposta
el_VP14A |  | DB_DOUBLE | Iva non versata
el_VP14B |  | DB_DOUBLE | Iva in eccesso
el_VP15A |  | DB_DOUBLE | Debito non superiore alle 50000 lire
el_VP15B |  | DB_DOUBLE | Credito periodo precedente
el_VP16A |  | DB_DOUBLE | Credito IVA compensabile
el_VP17A |  | DB_DOUBLE | IVA dovuta per il periodo
el_VP17B |  | DB_DOUBLE | IVA a credito per il periodo
el_VP18A |  | DB_DOUBLE | Crediti speciali d'imposta detratti
el_VP19A |  | DB_DOUBLE | Interessi dovuti per liquidazioni trimestrali
el_VP20A |  | DB_DOUBLE | Acconto versato
el_VP21A |  | DB_DOUBLE | Importo da versare o da trasferire
el_VP22A |  | DB_DOUBLE | Importo versato
el_VP22B | 1 | DB_TEXT | Importo versato in euro
el_VP22C |  | DB_DATE | Data del versamento
el_VP22D | 5 | DB_TEXT | Codice dell'azienda
el_VP22E | 5 | DB_TEXT | CAB
el_VP23A | 1 | DB_TEXT | Versamento non effettuato a seguito di agevolazioni per eventi eccezionali
el_VP23B | 1 | DB_TEXT | Sub fornitori che si sono avvalsi delle agevolazioni di cui all'art. 74 comma 5
el_VP23C | 1 | DB_TEXT | Contribuenti con liquidazioni trimestrali (art. 74 comma 4)
el_VP30A | 1 | DB_TEXT | Aliquota media lett.
el_VP30B | 1 | DB_TEXT | Operazioni non imponibili lett.
el_VP30C | 1 | DB_TEXT | Acquisti di beni ammortizzabili
el_VP31A |  | DB_DOUBLE | Credito chiesto a rimborso
el_VP31B | 1 | DB_TEXT | Credito chiesto a rimborso in euro
el_VP32A |  | DB_DOUBLE | Credito da utilizzare in compensazione con mod. F24
el_firma1 | 1 | DB_TEXT | Firma dichiarante (0=assente 1= presente)
el_codcarica | 1 | DB_TEXT | Codice carica
el_codfisdich | 16 | DB_TEXT | Codice fiscale dichiarante
el_codfisint | 16 | DB_TEXT | Codice fiscale dell'intermediario
el_numcaf | 10 | DB_TEXT | Numero di iscrizione al CAF
el_datapres |  | DB_DATE | Data presentazione
el_protocollo | 11 | DB_TEXT | Protocollo
el_impegno1 | 1 | DB_TEXT | Impegno a trasmettere in via telematica dal contribuente
el_impegno2 | 1 | DB_TEXT | Impegno a trasmettere in via telematica dal soggetto
el_firma2 | 1 | DB_TEXT | Firma intermediario (0=assente 1= presente)
el_codfiscaf | 16 | DB_TEXT | Codice fiscale del responsabile CAF
el_visto | 1 | DB_TEXT | Visto ai sensi dell'art 35 del D.I.gs. 9 luglio 1997
el_firma3 | 1 | DB_TEXT | Firma caf (0=assente 1= presente)
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_mese | X | X


 Modello Dichiarazione Periodica 2001 - Manuale
DIP01M.ARC - Modello Dichiarazione Periodica 2001 - Manuale - (30/10/2001 11.21.58) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno
el_mese |  | DB_INTEGER | Periodo
el_denominazione | 80 | DB_TEXT | Denominazione ovvero cognome
el_nome | 80 | DB_TEXT | Nome
el_ragsoc | 160 | DB_TEXT | Denominazione + Nome
el_codfis | 16 | DB_TEXT | Codice fiscale azienda
el_piva | 11 | DB_TEXT | Partita IVA azienda
el_perliqiva | 1 | DB_TEXT | Periodo liquidazione iva (t=trimestrale m=mensile)
el_eurodich | 1 | DB_TEXT | Dichiarazione in euro
el_variazioni | 1 | DB_TEXT | Variazioni imponibile
el_correttiva | 1 | DB_TEXT | Correttiva nei termini
el_integrativa | 1 | DB_TEXT | Dichiarazione integrativa
el_dichgruppo | 1 | DB_TEXT | Dichiarazione del gruppo
el_dichsoc | 1 | DB_TEXT | Dichiarazione società aderente al gruppo
el_VP1A |  | DB_DOUBLE | Operazioni attive
el_VP1B |  | DB_DOUBLE | Cessioni intracomunitarie
el_VP2A |  | DB_DOUBLE | Operazioni passive
el_VP2B |  | DB_DOUBLE | Acquisti intracomunitari
el_VP3A |  | DB_DOUBLE | Imponibile importazioni oro e argento
el_VP3B |  | DB_DOUBLE | Imposta importazioni oro e argento
el_VP10A |  | DB_DOUBLE | Iva esigibile per il periodo
el_VP11A |  | DB_DOUBLE | Iva detraibile per il periodo
el_VP12A |  | DB_DOUBLE | Iva a debito il periodo
el_VP12B |  | DB_DOUBLE | Iva a credito per il periodo
el_VP13A |  | DB_DOUBLE | Variazioni di imposta
el_VP13B |  | DB_DOUBLE | Variazioni di imposta
el_VP14A |  | DB_DOUBLE | Iva non versata
el_VP14B |  | DB_DOUBLE | Iva in eccesso
el_VP15A |  | DB_DOUBLE | Debito non superiore alle 50000 lire
el_VP15B |  | DB_DOUBLE | Credito periodo precedente
el_VP16A |  | DB_DOUBLE | Credito IVA compensabile
el_VP17A |  | DB_DOUBLE | IVA dovuta per il periodo
el_VP17B |  | DB_DOUBLE | IVA a credito per il periodo
el_VP18A |  | DB_DOUBLE | Crediti speciali d'imposta detratti
el_VP19A |  | DB_DOUBLE | Interessi dovuti per liquidazioni trimestrali
el_VP20A |  | DB_DOUBLE | Acconto versato
el_VP21A |  | DB_DOUBLE | Importo da versare o da trasferire
el_VP22A |  | DB_DOUBLE | Importo versato
el_VP22B | 1 | DB_TEXT | Importo versato in euro
el_VP22C |  | DB_DATE | Data del versamento
el_VP22D | 5 | DB_TEXT | Codice dell'azienda
el_VP22E | 5 | DB_TEXT | CAB
el_VP23A | 1 | DB_TEXT | Versamento non effettuato a seguito di agevolazioni per eventi eccezionali
el_VP23B | 1 | DB_TEXT | Sub fornitori che si sono avvalsi delle agevolazioni di cui all'art. 74 comma 5
el_VP23C | 1 | DB_TEXT | Contribuenti con liquidazioni trimestrali (art. 74 comma 4)
el_VP30A | 1 | DB_TEXT | Aliquota media lett.
el_VP30B | 1 | DB_TEXT | Operazioni non imponibili lett.
el_VP30C | 1 | DB_TEXT | Acquisti di beni ammortizzabili
el_VP31A |  | DB_DOUBLE | Credito chiesto a rimborso
el_VP31B | 1 | DB_TEXT | Credito chiesto a rimborso in euro
el_VP32A |  | DB_DOUBLE | Credito da utilizzare in compensazione con mod. F24
el_firma1 | 1 | DB_TEXT | Firma dichiarante (0=assente 1= presente)
el_codcarica | 1 | DB_TEXT | Codice carica
el_codfisdich | 16 | DB_TEXT | Codice fiscale dichiarante
el_codfisint | 16 | DB_TEXT | Codice fiscale dell'intermediario
el_numcaf | 10 | DB_TEXT | Numero di iscrizione al CAF
el_datapres |  | DB_DATE | Data presentazione
el_protocollo | 11 | DB_TEXT | Protocollo
el_impegno1 | 1 | DB_TEXT | Impegno a trasmettere in via telematica dal contribuente
el_impegno2 | 1 | DB_TEXT | Impegno a trasmettere in via telematica dal soggetto
el_firma2 | 1 | DB_TEXT | Firma intermediario (0=assente 1= presente)
el_codfiscaf | 16 | DB_TEXT | Codice fiscale del responsabile CAF
el_visto | 1 | DB_TEXT | Visto ai sensi dell'art 35 del D.I.gs. 9 luglio 1997
el_firma3 | 1 | DB_TEXT | Firma caf (0=assente 1= presente)
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_mese | X | X


 Modello Dichiarazione Periodica 2001 - Normale
DIP01N.ARC - Modello Dichiarazione Periodica 2001 - Normale - (30/10/2001 11.22.06) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno
el_mese |  | DB_INTEGER | Periodo
el_denominazione | 80 | DB_TEXT | Denominazione ovvero cognome
el_nome | 80 | DB_TEXT | Nome
el_ragsoc | 160 | DB_TEXT | Denominazione + Nome
el_codfis | 16 | DB_TEXT | Codice fiscale azienda
el_piva | 11 | DB_TEXT | Partita IVA azienda
el_perliqiva | 1 | DB_TEXT | Periodo liquidazione iva (t=trimestrale m=mensile)
el_eurodich | 1 | DB_TEXT | Dichiarazione in euro
el_variazioni | 1 | DB_TEXT | Variazioni imponibile
el_correttiva | 1 | DB_TEXT | Correttiva nei termini
el_integrativa | 1 | DB_TEXT | Dichiarazione integrativa
el_dichgruppo | 1 | DB_TEXT | Dichiarazione del gruppo
el_dichsoc | 1 | DB_TEXT | Dichiarazione società aderente al gruppo
el_VP1A |  | DB_DOUBLE | Operazioni attive
el_VP1B |  | DB_DOUBLE | Cessioni intracomunitarie
el_VP2A |  | DB_DOUBLE | Operazioni passive
el_VP2B |  | DB_DOUBLE | Acquisti intracomunitari
el_VP3A |  | DB_DOUBLE | Imponibile importazioni oro e argento
el_VP3B |  | DB_DOUBLE | Imposta importazioni oro e argento
el_VP10A |  | DB_DOUBLE | Iva esigibile per il periodo
el_VP11A |  | DB_DOUBLE | Iva detraibile per il periodo
el_VP12A |  | DB_DOUBLE | Iva a debito il periodo
el_VP12B |  | DB_DOUBLE | Iva a credito per il periodo
el_VP13A |  | DB_DOUBLE | Variazioni di imposta
el_VP13B |  | DB_DOUBLE | Variazioni di imposta
el_VP14A |  | DB_DOUBLE | Iva non versata
el_VP14B |  | DB_DOUBLE | Iva in eccesso
el_VP15A |  | DB_DOUBLE | Debito non superiore alle 50000 lire
el_VP15B |  | DB_DOUBLE | Credito periodo precedente
el_VP16A |  | DB_DOUBLE | Credito IVA compensabile
el_VP17A |  | DB_DOUBLE | IVA dovuta per il periodo
el_VP17B |  | DB_DOUBLE | IVA a credito per il periodo
el_VP18A |  | DB_DOUBLE | Crediti speciali d'imposta detratti
el_VP19A |  | DB_DOUBLE | Interessi dovuti per liquidazioni trimestrali
el_VP20A |  | DB_DOUBLE | Acconto versato
el_VP21A |  | DB_DOUBLE | Importo da versare o da trasferire
el_VP22A |  | DB_DOUBLE | Importo versato
el_VP22B | 1 | DB_TEXT | Importo versato in euro
el_VP22C |  | DB_DATE | Data del versamento
el_VP22D | 5 | DB_TEXT | Codice dell'azienda
el_VP22E | 5 | DB_TEXT | CAB
el_VP23A | 1 | DB_TEXT | Versamento non effettuato a seguito di agevolazioni per eventi eccezionali
el_VP23B | 1 | DB_TEXT | Sub fornitori che si sono avvalsi delle agevolazioni di cui all'art. 74 comma 5
el_VP23C | 1 | DB_TEXT | Contribuenti con liquidazioni trimestrali (art. 74 comma 4)
el_VP30A | 1 | DB_TEXT | Aliquota media lett.
el_VP30B | 1 | DB_TEXT | Operazioni non imponibili lett.
el_VP30C | 1 | DB_TEXT | Acquisti di beni ammortizzabili
el_VP31A |  | DB_DOUBLE | Credito chiesto a rimborso
el_VP31B | 1 | DB_TEXT | Credito chiesto a rimborso in euro
el_VP32A |  | DB_DOUBLE | Credito da utilizzare in compensazione con mod. F24
el_firma1 | 1 | DB_TEXT | Firma dichiarante (0=assente 1= presente)
el_codcarica | 1 | DB_TEXT | Codice carica
el_codfisdich | 16 | DB_TEXT | Codice fiscale dichiarante
el_codfisint | 16 | DB_TEXT | Codice fiscale dell'intermediario
el_numcaf | 10 | DB_TEXT | Numero di iscrizione al CAF
el_datapres |  | DB_DATE | Data presentazione
el_protocollo | 11 | DB_TEXT | Protocollo
el_impegno1 | 1 | DB_TEXT | Impegno a trasmettere in via telematica dal contribuente
el_impegno2 | 1 | DB_TEXT | Impegno a trasmettere in via telematica dal soggetto
el_firma2 | 1 | DB_TEXT | Firma intermediario (0=assente 1= presente)
el_codfiscaf | 16 | DB_TEXT | Codice fiscale del responsabile CAF
el_visto | 1 | DB_TEXT | Visto ai sensi dell'art 35 del D.I.gs. 9 luglio 1997
el_firma3 | 1 | DB_TEXT | Firma caf (0=assente 1= presente)
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_mese | X | X


 Modello Comunicazione Annuale dati IVA - Bollato
DIP02B.ARC - Modello Comunicazione Annuale dati IVA - Bollato - (30/01/2003 09.45.28) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno
el_mese |  | DB_INTEGER | Periodo
el_denominazione | 80 | DB_TEXT | Denominazione ovvero cognome
el_nome | 80 | DB_TEXT | Nome
el_ragsoc | 160 | DB_TEXT | Denominazione + Nome
el_codfis | 16 | DB_TEXT | Codice fiscale azienda
el_piva | 11 | DB_TEXT | Partita IVA azienda
el_perliqiva | 1 | DB_TEXT | Periodo liquidazione iva (t=trimestrale m=mensile)
el_contabsep | 1 | DB_TEXT | Contabilità separata (si/no)
el_eccez | 1 | DB_TEXT | Eventi eccezionali
el_dichgruppo | 1 | DB_TEXT | Dichiarazione del gruppo
el_codatt | 5 | DB_TEXT | Codice attività
el_CD1A |  | DB_DOUBLE | Totale operazioni attive
el_CD1B |  | DB_DOUBLE | Operazioni non imponibili
el_CD1C |  | DB_DOUBLE | Operazioni esenti
el_CD1D |  | DB_DOUBLE | Cessioni intracomunitarie di beni
el_CD2A |  | DB_DOUBLE | Totale operazioni passive (al netto dell'iva)
el_CD2B |  | DB_DOUBLE | Acquisti non imponibili
el_CD2C |  | DB_DOUBLE | Acquisti esenti
el_CD2D |  | DB_DOUBLE | Acquisti intracomunitari di beni
el_CD3A |  | DB_DOUBLE | Importazioni oro - imponibile
el_CD3B |  | DB_DOUBLE | Importazioni oro - imposta
el_CD4A |  | DB_DOUBLE | IVA esigibile
el_CD5A |  | DB_DOUBLE | IVA detratta
el_CD6A |  | DB_DOUBLE | Iva dovuta
el_CD6B |  | DB_DOUBLE | Iva a credito
el_firma1 | 1 | DB_TEXT | Firma dichiarante (0=assente 1= presente)
el_codcarica | 1 | DB_TEXT | Codice carica
el_codfisdich | 16 | DB_TEXT | Codice fiscale dichiarante
el_pivadich | 11 | DB_TEXT | Codice fiscale società dichiarante
el_codfisint | 16 | DB_TEXT | Codice fiscale dell'intermediario
el_numcaf | 10 | DB_TEXT | Numero di iscrizione al CAF
el_datapres |  | DB_DATE | Data presentazione
el_protocollo | 11 | DB_TEXT | Protocollo
el_impegno1 | 1 | DB_TEXT | Impegno a trasmettere in via telematica dal contribuente
el_impegno2 | 1 | DB_TEXT | Impegno a trasmettere in via telematica dal soggetto
el_firma2 | 1 | DB_TEXT | Firma intermediario (0=assente 1= presente)
el_codfiscaf | 16 | DB_TEXT | Codice fiscale del responsabile CAF
el_visto | 1 | DB_TEXT | Visto ai sensi dell'art 35 del D.I.gs. 9 luglio 1997
el_firma3 | 1 | DB_TEXT | Firma caf (0=assente 1= presente)
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_mese | X | X


 Modello Comunicazione Annuale dati IVA - Manuale
DIP02M.ARC - Modello Comunicazione Annuale dati IVA - Manuale - (30/01/2003 09.45.48) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno
el_mese |  | DB_INTEGER | Periodo
el_denominazione | 80 | DB_TEXT | Denominazione ovvero cognome
el_nome | 80 | DB_TEXT | Nome
el_ragsoc | 160 | DB_TEXT | Denominazione + Nome
el_codfis | 16 | DB_TEXT | Codice fiscale azienda
el_piva | 11 | DB_TEXT | Partita IVA azienda
el_perliqiva | 1 | DB_TEXT | Periodo liquidazione iva (t=trimestrale m=mensile)
el_contabsep | 1 | DB_TEXT | Contabilità separata (si/no)
el_eccez | 1 | DB_TEXT | Eventi eccezionali
el_dichgruppo | 1 | DB_TEXT | Dichiarazione del gruppo
el_codatt | 5 | DB_TEXT | Codice attività
el_CD1A |  | DB_DOUBLE | Totale operazioni attive
el_CD1B |  | DB_DOUBLE | Operazioni non imponibili
el_CD1C |  | DB_DOUBLE | Operazioni esenti
el_CD1D |  | DB_DOUBLE | Cessioni intracomunitarie di beni
el_CD2A |  | DB_DOUBLE | Totale operazioni passive (al netto dell'iva)
el_CD2B |  | DB_DOUBLE | Acquisti non imponibili
el_CD2C |  | DB_DOUBLE | Acquisti esenti
el_CD2D |  | DB_DOUBLE | Acquisti intracomunitari di beni
el_CD3A |  | DB_DOUBLE | Importazioni oro - imponibile
el_CD3B |  | DB_DOUBLE | Importazioni oro - imposta
el_CD4A |  | DB_DOUBLE | IVA esigibile
el_CD5A |  | DB_DOUBLE | IVA detratta
el_CD6A |  | DB_DOUBLE | Iva dovuta
el_CD6B |  | DB_DOUBLE | Iva a credito
el_firma1 | 1 | DB_TEXT | Firma dichiarante (0=assente 1= presente)
el_codcarica | 1 | DB_TEXT | Codice carica
el_codfisdich | 16 | DB_TEXT | Codice fiscale dichiarante
el_pivadich | 11 | DB_TEXT | Codice fiscale società dichiarante
el_codfisint | 16 | DB_TEXT | Codice fiscale dell'intermediario
el_numcaf | 10 | DB_TEXT | Numero di iscrizione al CAF
el_datapres |  | DB_DATE | Data presentazione
el_protocollo | 11 | DB_TEXT | Protocollo
el_impegno1 | 1 | DB_TEXT | Impegno a trasmettere in via telematica dal contribuente
el_impegno2 | 1 | DB_TEXT | Impegno a trasmettere in via telematica dal soggetto
el_firma2 | 1 | DB_TEXT | Firma intermediario (0=assente 1= presente)
el_codfiscaf | 16 | DB_TEXT | Codice fiscale del responsabile CAF
el_visto | 1 | DB_TEXT | Visto ai sensi dell'art 35 del D.I.gs. 9 luglio 1997
el_firma3 | 1 | DB_TEXT | Firma caf (0=assente 1= presente)
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_mese | X | X


 Modello Comunicazione Annuale dati IVA - Normale
DIP02N.ARC - Modello Comunicazione Annuale dati IVA - Normale - (30/01/2003 09.45.38) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno
el_mese |  | DB_INTEGER | Periodo
el_denominazione | 80 | DB_TEXT | Denominazione ovvero cognome
el_nome | 80 | DB_TEXT | Nome
el_ragsoc | 160 | DB_TEXT | Denominazione + Nome
el_codfis | 16 | DB_TEXT | Codice fiscale azienda
el_piva | 11 | DB_TEXT | Partita IVA azienda
el_perliqiva | 1 | DB_TEXT | Periodo liquidazione iva (t=trimestrale m=mensile)
el_contabsep | 1 | DB_TEXT | Contabilità separata (si/no)
el_eccez | 1 | DB_TEXT | Eventi eccezionali
el_dichgruppo | 1 | DB_TEXT | Dichiarazione del gruppo
el_codatt | 5 | DB_TEXT | Codice attività
el_CD1A |  | DB_DOUBLE | Totale operazioni attive
el_CD1B |  | DB_DOUBLE | Operazioni non imponibili
el_CD1C |  | DB_DOUBLE | Operazioni esenti
el_CD1D |  | DB_DOUBLE | Cessioni intracomunitarie di beni
el_CD2A |  | DB_DOUBLE | Totale operazioni passive (al netto dell'iva)
el_CD2B |  | DB_DOUBLE | Acquisti non imponibili
el_CD2C |  | DB_DOUBLE | Acquisti esenti
el_CD2D |  | DB_DOUBLE | Acquisti intracomunitari di beni
el_CD3A |  | DB_DOUBLE | Importazioni oro - imponibile
el_CD3B |  | DB_DOUBLE | Importazioni oro - imposta
el_CD4A |  | DB_DOUBLE | IVA esigibile
el_CD5A |  | DB_DOUBLE | IVA detratta
el_CD6A |  | DB_DOUBLE | Iva dovuta
el_CD6B |  | DB_DOUBLE | Iva a credito
el_firma1 | 1 | DB_TEXT | Firma dichiarante (0=assente 1= presente)
el_codcarica | 1 | DB_TEXT | Codice carica
el_codfisdich | 16 | DB_TEXT | Codice fiscale dichiarante
el_pivadich | 11 | DB_TEXT | Codice fiscale società dichiarante
el_codfisint | 16 | DB_TEXT | Codice fiscale dell'intermediario
el_numcaf | 10 | DB_TEXT | Numero di iscrizione al CAF
el_datapres |  | DB_DATE | Data presentazione
el_protocollo | 11 | DB_TEXT | Protocollo
el_impegno1 | 1 | DB_TEXT | Impegno a trasmettere in via telematica dal contribuente
el_impegno2 | 1 | DB_TEXT | Impegno a trasmettere in via telematica dal soggetto
el_firma2 | 1 | DB_TEXT | Firma intermediario (0=assente 1= presente)
el_codfiscaf | 16 | DB_TEXT | Codice fiscale del responsabile CAF
el_visto | 1 | DB_TEXT | Visto ai sensi dell'art 35 del D.I.gs. 9 luglio 1997
el_firma3 | 1 | DB_TEXT | Firma caf (0=assente 1= presente)
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_mese | X | X


 Analisi di disponibilità articoli
DISPON.ARC - Analisi di disponibilità articoli - (30/10/2001 11.22.22) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Articolo (interno)
el_mag |  | DB_INTEGER | Codice Magazzino
el_codart | 20 | DB_TEXT | Codice Articolo (alfanumerico)
el_desc | 40 | DB_TEXT | Descrizione Articolo
el_umdef | 2 | DB_TEXT | Unità di misura predefinita
el_moltdef |  | DB_DOUBLE | Moltiplicatore unità di misura predefinita
el_grp(3) |  | DB_INTEGER | Gruppi merceologici
el_cm(4) |  | DB_INTEGER | Categorie merceologiche
el_ub(4) |  | DB_INTEGER | Ubicazioni di magazzino
el_frn(4) |  | DB_INTEGER | Codici Fornitori
el_frndesc(4) | 40 | DB_TEXT | Descrizioni Fornitori
el_data |  | DB_DATE | Data di elaborazione
el_classe | 1 | DB_TEXT | Classe ABC
el_esistqta |  | DB_DOUBLE | Esistenza
el_ordqta |  | DB_DOUBLE | Ordinato a fornitori
el_impqta |  | DB_DOUBLE | Impegnato da clienti
el_spedizqta |  | DB_DOUBLE | In spedizione a clienti
el_ordterz |  | DB_DOUBLE | Ordinato a terzisti
el_ordprod |  | DB_DOUBLE | Ordinato alla produzione
el_qtalavor |  | DB_DOUBLE | Qtà in lavorazione
el_costomedio |  | DB_DOUBLE | Costo medio attuale
el_valmedio |  | DB_DOUBLE | Valore a costo medio attuale
el_costoultimo |  | DB_DOUBLE | Costo ultimo attuale
el_valultimo |  | DB_DOUBLE | Valore a costo ultimo attuale
el_prezzoven |  | DB_DOUBLE | Prezzi vendita (scontistica)
el_valprzven |  | DB_DOUBLE | Valore a prezzo vendita (scontistica)
el_prezzolst(4) |  | DB_DOUBLE | Prezzi vendita (listini fissi)
el_valprzlst(4) |  | DB_DOUBLE | Valore a prezzo vendita (listini fissi)
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Distinta Base
DISTBA.ARC - Distinta Base - (09/06/2003 09.45.36) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_tipo | 1 | DB_TEXT | Fisso 'a'
el_cod |  | DB_LONG | Codice articolo interno
el_figlio |  | DB_LONG | Cod.art.interno figlio
el_qta |  | DB_DOUBLE | Quantità
el_prezzo |  | DB_DOUBLE | Prezzo vendita scontistica
el_sfrido |  | DB_DOUBLE | Sfrido
el_flags |  | DB_INTEGER | Bit Descrizione
 |  |  | 1 Disattiva articolo (non moviementa ne articolo ne componenti)
 |  |  | 2 Disattiva componeneti (non moviementa solo i componenti)
el_tipocosto | 1 | DB_TEXT | Tipo costo
Nome indice | Campi chiave | Pri | Uni
Codice | el_tipo;el_cod;el_figlio | X | X
Figlio | el_tipo;el_figlio |  |


 Testate Documenti Vendita
DOCUME.ARC - Testate Documenti Vendita - (22/05/2003 13.45.12) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_testata |  | DB_COUNTER_LONG | Codice della testata (interno)
el_codreg |  | DB_LONG | Codice della registrazione di prima nota collegata
el_codcau |  | DB_INTEGER | Codice causale di magazzino
el_tipocau | 1 | DB_TEXT | Tipo Causale
el_tipodest | 1 | DB_TEXT | Tipo destinazione (c=cliente f=fornitore n=nessuna)
el_giac |  | DB_INTEGER | Id. campo da aggiornare (1=Giac 2=Collaudo 3=Scarti 4=Sfrido)
el_azgiac | 1 | DB_TEXT | Azione sul campo identificato da 'el_giac' (n=Nessuna +=Aumenta -=Diminuisce s=Sostituisce)
el_prog |  | DB_INTEGER | Id. campo da aggiornare
el_azprog | 1 | DB_TEXT | Azione sul campo identificato da 'el_prog' (n=Nessuna +=Aumenta -=Diminuisce)
el_flags1 |  | DB_LONG | Flags automatismi (vedi CAUMAG.ARC)
el_tipodoc | 1 | DB_TEXT | Tipo Documento (n=Ness b=bolla f=fatt v=Vend.Banc c=Nt.Cred. d=Nt.Deb)
el_tipocont | 1 | DB_TEXT | Tipo contabilizzazione (n=No d=differito s=immediato fattura e=immediato fattura ed effetti)
el_caucon |  | DB_INTEGER | Causale contabile collegata
el_datdoc |  | DB_DATE | Data del documento
el_anno |  | DB_INTEGER | Anno del documento
el_numdoc |  | DB_LONG | Numero documento
el_alf | 1 | DB_TEXT | Parte alfanumerica
el_codcf |  | DB_INTEGER | Codice cliente documento
el_destcf |  | DB_INTEGER | Codice destinazione
el_codpag |  | DB_INTEGER | Codice Pagamento
el_datascad |  | DB_DATE | Data inizio pagamento
el_codban |  | DB_INTEGER | Codice Banca
el_riferimento | 80 | DB_TEXT | Riferimento
el_codag |  | DB_INTEGER | Codice agente
el_perc |  | DB_DOUBLE | Percentuale correttiva dell'agente
el_magdef |  | DB_INTEGER | Magazzino predefinito
el_listin | 1 | DB_TEXT | Tipo di listino
el_livpro |  | DB_INTEGER | Livello provvigione agente
el_livsco |  | DB_INTEGER | Livello sconto cliente
el_fasdist |  | DB_INTEGER | Fascia distanza x vettore
el_eseiva |  | DB_INTEGER | Codice esenzione IVA
el_totimp |  | DB_DOUBLE | Totale imponibile documento
el_totimpsco |  | DB_DOUBLE | Totale imponibile scontato documento
el_totimpreso |  | DB_DOUBLE | Totale imponibile reso
el_totimpomg |  | DB_DOUBLE | Totale imponibile omaggio
el_totdoc |  | DB_DOUBLE | Totale documento
el_acconto |  | DB_DOUBLE | Acconto
el_totpagare |  | DB_DOUBLE | Totale pagare (el_totdoc-el_acconto)
el_speseinc |  | DB_DOUBLE | Spese incasso
el_spesetra |  | DB_DOUBLE | Spese trasporto
el_speseacc |  | DB_DOUBLE | Spese accessorie
el_bolli |  | DB_DOUBLE | Bolli
el_ncolli |  | DB_INTEGER | Numero colli
el_aspetto | 40 | DB_TEXT | Aspetto merci
el_peso |  | DB_DOUBLE | Peso
el_codporto |  | DB_INTEGER | Codice porto
el_codspe |  | DB_INTEGER | Codice spedizione
el_tipospe | 1 | DB_TEXT | Tipo spedizione
el_vett |  | DB_INTEGER | Codice Vettore
el_cautrasp |  | DB_INTEGER | Causale trasporto
el_orarit |  | DB_DATE | Ora inizio trasporto
el_dataintrasp |  | DB_DATE | Data inizio trasporto
el_civaspe |  | DB_INTEGER | Codice iva spese
el_ivaspe |  | DB_DOUBLE | Aliquota iva spese
el_civabolli |  | DB_INTEGER | Codice iva bolli
el_ivabolli |  | DB_DOUBLE | Aliquota iva bolli
el_tipoiva(8) |  | DB_INTEGER | Riepilogo iva (Tipo)
el_codiva(8) |  | DB_INTEGER | Riepilogo iva (Codici)
el_iva(8) |  | DB_DOUBLE | Riepilogo iva (Aliquote)
el_impon(8) |  | DB_DOUBLE | Riepilogo iva (Imponibile)
el_imposta(8) |  | DB_DOUBLE | Riepilogo iva (Imposta)
el_imponspe(8) |  | DB_DOUBLE | Riepilogo iva (Imponibile spese)
el_imponbol(8) |  | DB_DOUBLE | Riepilogo iva (Imponibile bolli)
el_imponmer(8) |  | DB_DOUBLE | Riepilogo iva (Imponibile merce) (non usato)
el_imponres(8) |  | DB_DOUBLE | Riepilogo iva (Imponibile reso)
el_imponese(8) |  | DB_DOUBLE | Riepilogo iva (Imponibile esente)
el_imponsco(8) |  | DB_DOUBLE | Riepilogo iva (Imponibile scontato) (non usato)
el_imponomg(8) |  | DB_DOUBLE | Riepilogo iva (Imponibile omaggio)
el_codboll |  | DB_BOOLEAN | Flag documento contabilizzato si/no
el_giornboll |  | DB_BOOLEAN | Flag di stampa su bollato
 |  |  | (indica che almeno un movimento del documento è stato stampato in bollato)
el_genfat |  | DB_BOOLEAN | Flag documento riepilogato si/no
el_codfatt |  | DB_LONG | Codice fattura riepilogativa
el_codzona |  | DB_INTEGER | Codice zona
el_riczon |  | DB_BOOLEAN | Attiva ricarico zona
el_prcric1 |  | DB_DOUBLE | Percentuale ricarico zona 1
el_prcric2 |  | DB_DOUBLE | Percentuale ricarico zona 1
el_prcric3 |  | DB_DOUBLE | Percentuale ricarico zona 1
el_impric |  | DB_DOUBLE | Importo ricarico zona
el_val | 3 | DB_TEXT | Codice valuta
el_dataval |  | DB_DATE | Data valuta
el_cambio |  | DB_DOUBLE | Cambio
el_totprag |  | DB_DOUBLE | Totale provvigione agente
el_totprvett |  | DB_DOUBLE | Totale provvigione vettore
el_scocli1 |  | DB_DOUBLE | Sconto cliente 1
el_scocli2 |  | DB_DOUBLE | Sconto cliente 2
el_scopag |  | DB_DOUBLE | Sconto pagamento
el_arrot |  | DB_DOUBLE | Arrotondamento
el_bolfissi |  | DB_DOUBLE | Bolli fissi
el_civabolfissi |  | DB_INTEGER | Codice iva bolli fissi
el_ivabolfissi |  | DB_DOUBLE | Aliquota iva bolli fissi
el_ckbolfissi |  | DB_BOOLEAN | Attiva bolli fissi (si/no)
el_nobolli |  | DB_INTEGER | Non emettere bolli in fattura
el_note |  | DB_MEMO | Note
el_tipogest | 1 | DB_TEXT | Tipo gestione (r=resi trasferimenti v=vendite)
el_codcaucoll |  | DB_INTEGER | Codice della causale collegata
el_numint |  | DB_LONG | Numero interno
el_magdest |  | DB_INTEGER | Magazzino di destinaz.
el_partita | 15 | DB_TEXT | Codice partita
el_estconto | 1 | DB_TEXT | Tipo gestione partite
el_numregiva |  | DB_INTEGER | Numero registro iva (usato per il calcolo del codice partita)
el_riepinfatt | 1 | DB_TEXT | Riepiloga in fattura (s=Si n=No)
Nome indice | Campi chiave | Pri | Uni
Codice | el_testata | X | X
CodFatt | el_codfatt |  |
CodReg | el_codreg |  |


 Effetti
EFFETT.ARC - Effetti - (03/06/2003 08.52.08) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_COUNTER_LONG | Codice effetto (interno)
el_testata |  | DB_LONG | Codice testata documento di vendita (DOCUME.el_testata)
el_codregeff |  | DB_LONG | Codice registrazione di prima nota dell'effetto (DATREG.el_cod)
el_codregdoc |  | DB_LONG | Codice registrazione di prima nota del documento (DATREG.el_cod)
el_codcli |  | DB_INTEGER | Codice cliente
el_destcli |  | DB_INTEGER | Destinazione cliente
el_codban |  | DB_INTEGER | Codice banca
el_tipo | 1 | DB_TEXT | Tipo effetto
el_num |  | DB_LONG | Numero Effetto
el_data |  | DB_DATE | Data effetto
el_desc | 40 | DB_TEXT | Descrizione
el_importo |  | DB_DOUBLE | Importo effetto
el_numdoc |  | DB_LONG | Numero documento
el_alf | 1 | DB_TEXT | Parte alfanumerica
el_dtdoc |  | DB_DATE | Data documento
el_totdoc |  | DB_DOUBLE | Totale documento
el_dtscad |  | DB_DATE | Data scadenza effetto
el_bollo |  | DB_DOUBLE | Bollo
el_vers | 1 | DB_TEXT | Versato (c=conto s=saldo)
el_contab |  | DB_BOOLEAN | Contabilizzato (si/no)
el_stampato |  | DB_BOOLEAN | Stampato (si/no)
el_export |  | DB_BOOLEAN | Esportato (si/no)
el_dataexport |  | DB_DATE | Data di esportazione
el_codsped | 15 | DB_TEXT | Codice spedizione
el_partita | 15 | DB_TEXT | Codice partita
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
Testata | el_testata;el_dtscad |  |
RegisEff | el_codregeff |  |
RegisDoc | el_codregdoc |  |
Partita | el_codcli;el_partita;el_dtscad |  |


 Archivio anni
ELANNI.ARC - Archivio anni - (30/10/2001 11.22.48) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno
el_ckcont |  | DB_LONG | Flags mesi bloccati
el_ckregiva |  | DB_LONG | Flags bollato registri iva
el_cklibgio |  | DB_LONG | Flags bollato libro giornale
el_ckliqiva |  | DB_LONG | Flags bollato liquidazione iva
el_ckivap2 |  | DB_LONG | Flags bollato dichiarazione iva modello IVA/P2
el_crivaia |  | DB_DOUBLE | Credito iva inizio anno
el_crivapp |  | DB_DOUBLE | Credito iva periodo precedente
el_rigalg |  | DB_LONG | Ultima riga libro giornale stampata
el_darelg |  | DB_DOUBLE | Progressivo dare libro giornale
el_averelg |  | DB_DOUBLE | Progressivo avere libro giornale
el_rigagm |  | DB_LONG | Ultima riga giornale magazzino stampata
el_totcar |  | DB_DOUBLE | Progressivo carichi giornale magazzino
el_totscar |  | DB_DOUBLE | Progressivo scarichi giornale magazzino
el_dtultstampa |  | DB_DATE | Data ultima stampa giornale di magazzino
el_crivaiadf |  | DB_DOUBLE | Credito iva esigibilità differita inizio anno
el_plafacqia |  | DB_DOUBLE | Plafond acquisti esenzione iva inizio anno
el_riminiziali |  | DB_DOUBLE | Rimanenze Iniziali (Bilancio contabile)
el_rimfinali |  | DB_DOUBLE | Rimanenze Finali (Bilancio contabile)
el_tipocompens | 1 | DB_TEXT | Tipo compensazione iva (i=iva da iva m=mista s=scissione)
el_credcompens |  | DB_DOUBLE | Credito da compensare (solo se tipo compensazione='s')
el_prorataprov |  | DB_DOUBLE | Percentuale PRO-Rata provvisoria
el_proratadef |  | DB_DOUBLE | Percentuale PRO-Rata definitiva
el_obblivap2 | 1 | DB_TEXT | Obbligo di presentazione della dichiarazione IVA/P2
el_quartotrim | 1 | DB_TEXT | Abilita versamento quarto trimestre
Nome indice | Campi chiave | Pri | Uni
Anno | el_anno | X | X


 Stampa estratto conto
ESTCON.ARC - Stampa estratto conto - (26/06/2002 09.37.34) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_gruppo |  | DB_LONG | Gruppo (usato per il raggruppamento)
el_riga |  | DB_LONG | Numero riga (usato per l'ordinamento)
el_anno |  | DB_INTEGER | Anno del documento
el_datreg |  | DB_DATE | Data registrazione
el_datcomp |  | DB_DATE | Data competenza
el_numreg |  | DB_LONG | Numero registrazione
el_nummov |  | DB_LONG | Numero movimento all'interno della registrazione
el_partita | 15 | DB_TEXT | Codice partita
el_codcau |  | DB_INTEGER | Codice causale contabile
el_descau | 20 | DB_TEXT | Descrizione causale
el_dav | 1 | DB_TEXT | Segno movimento (d=dare a=avere)
el_impdar |  | DB_DOUBLE | Importo movimento in dare
el_impave |  | DB_DOUBLE | Importo movimento in avere
el_impsld |  | DB_DOUBLE | Saldo progressivo
el_descsup | 30 | DB_TEXT | Descrizione supplementare
el_numdoc |  | DB_LONG | Numero documento
el_alf | 1 | DB_TEXT | Parte alfanumerica
el_datdoc |  | DB_DATE | Data del documento
el_codcf |  | DB_INTEGER | Codice cliente documento
el_destcf |  | DB_INTEGER | Codice destinazione
el_codag |  | DB_INTEGER | Codice agente
el_tipo | 1 | DB_TEXT | Tipo movimento
el_tiposcad | 1 | DB_TEXT | Tipo scadenza (se il movimento è un a scadenza)
el_datascad |  | DB_DATE | Data scadenza
el_scadlive |  | DB_BOOLEAN | Indica se la scadenza partecipa al calcolo del saldo
el_numdocdesc | 15 | DB_TEXT | Numero documento completo di parte alfanumerica
el_descscad | 40 | DB_TEXT | Descrizione scadenza
el_newpage |  | DB_BOOLEAN | Nuova pagina in stampa
el_delay |  | DB_LONG | Giorni trascorsi tra l'apertura della partita edi il movimento
el_percpag |  | DB_DOUBLE | Percentuale pagamento sul totale partita
el_mediaggpag |  | DB_DOUBLE | Media giorni pagamento
el_parisscad |  | DB_BOOLEAN | Partita scaduta (si/no)
el_pardatsca |  | DB_DATE | Data scadenza partita
el_partotsca |  | DB_DOUBLE | Totale scaduto partita


 Stampa etichette lotti
ETILOT.ARC - Stampa etichette lotti - (26/02/2002 11.33.42) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_riga |  | DB_LONG | Numero riga
el_cod |  | DB_LONG | Codice Articolo (interno)
el_mag |  | DB_INTEGER | Magazzino
el_codart | 20 | DB_TEXT | Codice articolo (alfanumerico)
el_desc | 40 | DB_TEXT | Descrizione articolo
el_umdef | 2 | DB_TEXT | Unità di misura scorte
el_codbar | 20 | DB_TEXT | Codice a barre
el_numser | 20 | DB_TEXT | Numero di serie
el_note | 80 | DB_TEXT | Note
el_prezzoeti |  | DB_DOUBLE | Prezzo calcolato per l'etichetta
el_umeti | 2 | DB_TEXT | Unità di misura in cui è espresso il prezzo
el_molt |  | DB_DOUBLE | Moltiplicatore unità di misura
el_aliva |  | DB_DOUBLE | Aliquota Iva
el_codiva |  | DB_INTEGER | Codice Iva
el_desiva | 16 | DB_TEXT | Descrizione Iva
el_esistenza |  | DB_DOUBLE | Esistenza attuale dell'articolo (o lotto)
el_copie |  | DB_LONG | Numero di copie da stampare
el_tipo | 1 | DB_TEXT | Tipo riga (a=articolo l=lotto)
Nome indice | Campi chiave | Pri | Uni
Riga | el_riga | X | X
Codice | el_cod;el_codbar;el_numser |  | X


 Tabella per l'ottimizzazione dell'export verso Bilance Bizerba
EXBIZE.ARC - Tabella per l'ottimizzazione dell'export verso Bilance Bizerba - (13/02/2002 09.29.00) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_plu | 6 | DB_TEXT | Codice plu
el_data |  | DB_DATE | Data ultimo export
el_riga |  | DB_MEMO | Riga esportata
el_flag | 1 | DB_TEXT | Utilizzato per identificare cli articoli da eliminare e quelli da aggiornare
Nome indice | Campi chiave | Pri | Uni
CodBar | el_plu | X | X


 Tabella per l'ottimizzazione dell'export verso OLIVETTI CLICK
EXCLIC.ARC - Tabella per l'ottimizzazione dell'export verso OLIVETTI CLICK - (30/10/2001 11.23.44) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_codbar | 20 | DB_TEXT | Codice a barre
el_data |  | DB_DATE | Data ultimo export
el_riga |  | DB_MEMO | Riga esportata
Nome indice | Campi chiave | Pri | Uni
CodBar | el_codbar | X | X


 Tabella Collegamenti Export Documenti
EXCOLL.ARC - Tabella Collegamenti Export Documenti - (30/10/2001 11.24.04) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_codcli |  | DB_INTEGER | Codice Cliente
el_codexp | 8 | DB_TEXT | Codice Export
el_note | 80 | DB_TEXT | Note
Nome indice | Campi chiave | Pri | Uni
Codice | el_codcli | X | X


 Tabella codici documenti già esportati
EXDOCS.ARC - Tabella codici documenti già esportati - (30/10/2001 11.24.06) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_coddoc |  | DB_LONG | Codice documento
el_codexp | 8 | DB_TEXT | Codice export
el_data |  | DB_DATE | data in cui è avvenuto l'export
Nome indice | Campi chiave | Pri | Uni
Codice | el_coddoc;el_codexp | X | X


 Tabella per l'ottimizzazione dell'export articoli
EXPART.ARC - Tabella per l'ottimizzazione dell'export articoli - (30/10/2001 11.24.08) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_codbar | 20 | DB_TEXT | Codice a barre
el_data |  | DB_DATE | Data ultimo export
el_riga |  | DB_MEMO | Riga esportata
Nome indice | Campi chiave | Pri | Uni
CodBar | el_codbar | X | X


 Tabella per l'ottimizzazione dell'export verso Casse RCH
EXPRCH.ARC - Tabella per l'ottimizzazione dell'export verso Casse RCH - (07/11/2003 11.28.46) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_codbar | 20 | DB_TEXT | Codice a barre
el_data |  | DB_DATE | Data ultimo export
el_riga |  | DB_MEMO | Riga esportata
Nome indice | Campi chiave | Pri | Uni
CodBar | el_codbar | X | X


 Tabella per l'ottimizzazione dell'export verso casse SAREMA
EXSARE.ARC - Tabella per l'ottimizzazione dell'export verso casse SAREMA - (30/10/2001 11.24.18) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_codbar | 20 | DB_TEXT | Codice a barre
el_data |  | DB_DATE | Data ultimo export
el_riga |  | DB_MEMO | Riga esportata
Nome indice | Campi chiave | Pri | Uni
CodBar | el_codbar | X | X


 Tabella per l'ottimizzazione dell'export si Elastico Spider
EXSPID.ARC - Tabella per l'ottimizzazione dell'export si Elastico Spider - (11/02/2003 10.41.08) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_tipo | 1 | DB_TEXT | Tipo riga
 |  |  | a=articolo
 |  |  | n=note articolo
 |  |  | i=immagine articolo
 |  |  | g=gruppo
 |  |  | p=produttore
 |  |  | m=magazzino
el_cod | 25 | DB_TEXT | Campo chiave riga
el_data |  | DB_DATE | Data ultimo export
el_riga |  | DB_MEMO | Riga esportata
el_foto |  | DB_LONGBINARY | Immagine articolo (utilizzata con el_tipo=i)
el_flag | 1 | DB_TEXT | Utilizzato per identificare le righe da eliminare e quelle da aggiornare
Nome indice | Campi chiave | Pri | Uni
Codice | el_tipo;el_cod | X | X


 Tabella per l'ottimizzazione dell'export verso Casse SWEDA
EXSWED.ARC - Tabella per l'ottimizzazione dell'export verso Casse SWEDA - (03/09/2002 10.19.44) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_codbar | 20 | DB_TEXT | Codice a barre
el_data |  | DB_DATE | Data ultimo export
el_riga |  | DB_MEMO | Riga esportata
Nome indice | Campi chiave | Pri | Uni
CodBar | el_codbar | X | X


 Fasce Agente
FASAGE.ARC - Fasce Agente - (30/10/2001 11.24.38) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice
el_desc | 20 | DB_TEXT | Descrizione
el_flag |  | DB_INTEGER | Flags
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Fasce Distanza
FASDIS.ARC - Fasce Distanza - (30/10/2001 11.24.36) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice
el_desc | 20 | DB_TEXT | Descrizione
el_flag |  | DB_INTEGER | Flags
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Fasce Ricarico
FASRIC.ARC - Fasce Ricarico - (30/10/2001 11.24.34) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice
el_desc | 20 | DB_TEXT | Descrizione
el_flag |  | DB_INTEGER | Flags
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Fasce Sconto
FASSCO.ARC - Fasce Sconto - (30/10/2001 11.24.46) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice
el_desc | 20 | DB_TEXT | Descrizione
el_flag |  | DB_INTEGER | Flags
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 File esterni
FILEXT.ARC - File esterni - (17/06/2002 16.09.52) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice record collegato
el_tipo | 10 | DB_TEXT | Tipo record
 |  |  | ARTICO=Articolo
 |  |  | DATREG=Registrazione di prima nota
 |  |  | ORCLIT=Ordine cliente
 |  |  | ORCPRE=Preventivo cliente
 |  |  | ORDFOT=Ordine fornitore
 |  |  | DOCVEN=Documento di vendita
 |  |  | PRODTS=Docuemnto di produzione
 |  |  | CLIENT=Cliente
 |  |  | FORNIT=Fornitore
 |  |  | BILCEE=Bilancio CEE
el_nome | 250 | DB_TEXT | Nome file
el_desc | 250 | DB_TEXT | Descrizione file
el_note |  | DB_MEMO | Note
el_riga |  | DB_INTEGER | Numero riga (usato per l'ordinamento della lista)
Nome indice | Campi chiave | Pri | Uni
Codice | el_tipo;el_cod;el_nome | X | X


 Filtro Bilancio Contabile
FLTBIL.ARC - Filtro Bilancio Contabile - (30/10/2001 11.24.52) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_ib |  | DB_INTEGER |
el_conto | 6 | DB_TEXT |
el_codcf |  | DB_INTEGER |
el_excodcf |  | DB_INTEGER |
el_rs | 40 | DB_TEXT |
el_darper |  | DB_DOUBLE |
el_aveper |  | DB_DOUBLE |
el_saldo |  | DB_DOUBLE |
el_destdare | 9 | DB_TEXT |
el_destavere | 9 | DB_TEXT |
Nome indice | Campi chiave | Pri | Uni
Codice | el_conto;el_excodcf | X | X


 Fatture di Servizi
FTSERV.ARC - Fatture di Servizi - (29/11/2001 14.33.26) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_COUNTER_LONG | Codice Fattura
el_codintcont |  | DB_LONG | Codice Contratto (Interno)
el_anno |  | DB_INTEGER | Anno Contratto
el_codcontr |  | DB_LONG | Codice Contratto
el_numrinnovo |  | DB_LONG | Numero Rinnovo
el_numfatt |  | DB_LONG | Numero fattura (corriponde a 'el_numrata' in SCSERV)
el_codscad |  | DB_LONG | Codice Scadenza (interno)
el_codcli |  | DB_INTEGER | Cliente di fatturazione
el_codreg |  | DB_LONG | Codice testata registrazione di prima nota
el_caucon |  | DB_INTEGER | Causale Contabile
el_datdoc |  | DB_DATE | Data fattura
el_annodoc |  | DB_INTEGER | Anno fattura
el_numdoc |  | DB_LONG | Numero Fattura
el_alf | 1 | DB_TEXT | Parte alfanumerica numero fattura
el_importo |  | DB_DOUBLE | Importo Fattura
el_codiva |  | DB_INTEGER | Codice iva fattura
el_perciva |  | DB_DOUBLE | Aliquota iva fattura
el_codpag |  | DB_INTEGER | Codice pagamento effettivo cliente
el_datapag |  | DB_DATE | Data inizio pagamento
el_codban |  | DB_INTEGER | Codice banca di sconto
el_nobolli |  | DB_INTEGER | Bolli si/no
el_cccli | 15 | DB_TEXT | Conto Corrente Bancario del Cliente
el_eseiva |  | DB_INTEGER | Codice Esenzione Iva
el_perceseiva |  | DB_DOUBLE | Aliquota esenzione Iva
el_acconto |  | DB_DOUBLE | Importo acconto
el_scopag |  | DB_DOUBLE | Sconto Pagamento
el_note |  | DB_MEMO | Note interne
el_corpo |  | DB_MEMO | Corpo fattura
el_stato | 1 | DB_TEXT | Stato (a=aperto c=contabilizzata)
el_numstampa |  | DB_INTEGER | Numero di volte stampe fattura
el_bolli |  | DB_DOUBLE | Bolli
el_impsco |  | DB_DOUBLE | Importo scontato
el_imposta |  | DB_DOUBLE | Imposta (applicata sul totale scontato)
el_totdoc |  | DB_DOUBLE | Totale Documento
el_partita | 15 | DB_TEXT | Codice partita
el_estconto | 1 | DB_TEXT | Tipo gestione partite
el_numregiva |  | DB_INTEGER | Numero registro iva (usato per il calcolo del codice partita)
el_desctratt | 250 | DB_TEXT | Descrizione Trattamento (2.7)
el_rinnovato | 1 | DB_TEXT | Contratto rinnovato
el_ritperc1 |  | DB_DOUBLE | Percentuale ritenuta 1
el_ritperc2 |  | DB_DOUBLE | Percentuale ritenuta 2
el_totrit |  | DB_DOUBLE | Totale ritenuta
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
Contratto | el_codintcont;el_numfatt |  |
CodReg | el_codreg |  |


 Stampa giornale di magazzino
GIOMAG.ARC - Stampa giornale di magazzino - (30/10/2001 11.25.18) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_gruppo |  | DB_INTEGER | Codice del gruppo
el_riga |  | DB_LONG | Numero riga
el_anno |  | DB_INTEGER | Anno di riferimento
el_nummov |  | DB_LONG | Numero Movimento
el_datamov |  | DB_DATE | Data movimento
el_datadoc |  | DB_DATE | Data documento
el_numdoc |  | DB_LONG | Numero Documento
el_alf | 1 | DB_TEXT | Parte alfanumerica del numero documento
el_cod |  | DB_LONG | Codice articolo movimentato
el_codmag |  | DB_INTEGER | Codice magazzino
el_codart | 20 | DB_TEXT | Codice articolo alfanumerico
el_descart | 40 | DB_TEXT | Descrizione articolo
el_codcau |  | DB_INTEGER | Codice Causale di Magazzino
el_caudesc | 30 | DB_TEXT | Descrizione della causale
el_codcf |  | DB_INTEGER | Codice cliente o fornitore
el_cfragsoc | 40 | DB_TEXT | Ragione sociale cliente/fornitore
el_cfindi | 40 | DB_TEXT | Indirizzo cliente/fornitore
el_cfcitta | 30 | DB_TEXT | Città cliente/fornitore
el_cfcap | 5 | DB_TEXT | CAP cliente/fornitore
el_cfprov | 2 | DB_TEXT | Provincia cliente/fornitore
el_destcf |  | DB_INTEGER | Codice destinazione cliente o fornitore
el_dsragsoc | 40 | DB_TEXT | Ragione sociale destinazione cliente o fornitore
el_dsindi | 40 | DB_TEXT | Indirizzo destinazione cliente o fornitore
el_dscitta | 30 | DB_TEXT | Città destinazione cliente o fornitore
el_dscap | 5 | DB_TEXT | CAP destinazione cliente o fornitore
el_dsprov | 2 | DB_TEXT | Provincia destinazione cliente o fornitore
el_qtamov |  | DB_DOUBLE | Quantità movimentata
el_qtacar |  | DB_DOUBLE | Quantità caricata
el_qtasca |  | DB_DOUBLE | Quantità scaricata
el_valmov |  | DB_DOUBLE | Valore movimentata
el_valcar |  | DB_DOUBLE | Valore carichi
el_valsca |  | DB_DOUBLE | Valore scarichi
el_um | 2 | DB_TEXT | Unità di misura in cui è espressa la quantità
el_molt |  | DB_DOUBLE | Fattore conversione unità di misura
el_prezzo |  | DB_DOUBLE | Prezzo
el_tipocau | 1 | DB_TEXT | Tipo Causale (i=Giac.Ini f=For c=Cli p=Pro t=Terz r=Trasf v=vari)
el_giac |  | DB_INTEGER | Id. campo da aggiornare (1=Giac 2=Collaudo 3=Scarti 4=Sfrido)
el_azgiac | 1 | DB_TEXT | Azione sul campo identificato da 'el_giac' (n=Nessuna +=aumenta -=diminuisce s=sostituisce)
el_prog |  | DB_INTEGER | Id. campo da aggiornare
el_azprog | 1 | DB_TEXT | Azione sul campo identificato da 'el_prog' (n=Nessuna +=aumenta -=diminuisce s=sostituisce)
el_tipodoc | 1 | DB_TEXT | Tipo Documento (n=Ness b=bolla f=fatt v=Vend.Banc c=Nt.Cred. d=Nt.Deb)
el_flags1 |  | DB_LONG | Flags automatismi


 Gruppi per inventario
GRPINV.ARC - Gruppi per inventario - (30/10/2001 11.25.26) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice
el_desc | 30 | DB_TEXT | Descrizione
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Gruppi Liquidazione Iva
GRPLIQ.ARC - Gruppi Liquidazione Iva - (30/10/2001 11.25.42) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_gruppo |  | DB_INTEGER | Codice gruppo
el_testgruppo | 150 | DB_TEXT | Intestazione gruppo
el_testgrpcol(4) | 40 | DB_TEXT | Intestazione Gruppi Colonne
el_testcol(8) | 40 | DB_TEXT | Intestazione Colonne
el_showtot |  | DB_BOOLEAN | Mostra Totali
el_totcol(8) |  | DB_DOUBLE | Totali colonne
Nome indice | Campi chiave | Pri | Uni
Gruppo | el_gruppo | X | X


 Gruppi Promozioni
GRPPRO.ARC - Gruppi Promozioni - (30/10/2001 11.25.54) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice Gruppo
el_desc | 40 | DB_TEXT | Descrizione gruppo
el_dataini |  | DB_DATE | Data inizio validità gruppo
el_datafin |  | DB_DATE | Data fine validità gruppo
el_attivato |  | DB_INTEGER | Flag di attivazione del gruppo
el_note |  | DB_MEMO | Note sul gruppo
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Gruppi Articoli
GRUPPI.ARC - Gruppi Articoli - (30/10/2001 11.26.02) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice Gruppo
el_desc | 30 | DB_TEXT | Descrizione Gruppo
el_note |  | DB_MEMO | Note
el_foto |  | DB_LONGBINARY | Foto
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Conto Corrente Bancario - Interessi
INTCCB.ARC - Conto Corrente Bancario - Interessi - (30/10/2001 11.26.12) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice conto corrente
el_datain |  | DB_DATE | Data inizio
el_percatt |  | DB_DOUBLE | Percentuale interessi attivi
el_percpas |  | DB_DOUBLE | Percentuale interessi passivi
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_datain | X |


 Inventario
INVENT.ARC - Inventario - (01/12/2003 10.38.04) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice articolo interno
el_mag |  | DB_INTEGER | Codice magazzino
el_codart | 20 | DB_TEXT | Codice articolo
el_desc | 40 | DB_TEXT | Descrizione articolo
el_codbar | 20 | DB_TEXT | Codice a barre/lotto
el_umdef | 2 | DB_TEXT | Unità di misura
el_moltdef | 1 | DB_DOUBLE | Moltiplicatore
el_esistqta |  | DB_DOUBLE | Esistenza
el_inventqta |  | DB_DOUBLE | Quantità inventario
el_valuni |  | DB_DOUBLE | Valore unitario
el_dtgiacini |  | DB_DATE | Data giacenza iniziale
el_dtultinv |  | DB_DATE | Data ultimo inventario
el_selected |  | DB_BOOLEAN | Record selezionato per l'aggiornamento (si/no)
Nome indice | Campi chiave | Pri | Uni
CodBar | el_cod;el_codbar | X | X


 Modello IVA/P2 - Bollato
IVAP2B.ARC - Modello IVA/P2 - Bollato - (30/10/2001 11.26.40) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno
el_mese |  | DB_INTEGER | Periodo
el_ragsoc | 80 | DB_TEXT | Ragione sociale azienda
el_codfis | 16 | DB_TEXT | Codice fiscale azienda
el_piva | 11 | DB_TEXT | Partita IVA azienda
el_perliqiva | 1 | DB_TEXT | Periodo liquidazione iva (t=trimestrale m=mensile)
el_dichgruppo | 1 | DB_TEXT | Dichiarazione del gruppo
el_dichsoc | 1 | DB_TEXT | Dichiarazione società aderente al gruppo
el_eurodich | 1 | DB_TEXT | Dichiarazione in euro
el_variazioni | 1 | DB_TEXT | Variazioni imponibile
el_integrativa | 1 | DB_TEXT | Dichiarazione integrativa
el_VP1A |  | DB_DOUBLE | Operazioni attive
el_VP1B |  | DB_DOUBLE | Cessioni intracomunitarie
el_VP2A |  | DB_DOUBLE | Operazioni passive
el_VP2B |  | DB_DOUBLE | Acquisti intracomunitari
el_VP3A |  | DB_DOUBLE | Imponibile importazioni oro e argento
el_VP3B |  | DB_DOUBLE | Imposta importazioni oro e argento
el_VP5A |  | DB_DOUBLE | Iva esigibile per il periodo
el_VP6A |  | DB_DOUBLE | Iva detraibile per il periodo
el_VP7A |  | DB_DOUBLE | Iva a debito il periodo
el_VP7B |  | DB_DOUBLE | Iva a credito per il periodo
el_VP8A |  | DB_DOUBLE | Variazioni di imposta
el_VP8B |  | DB_DOUBLE | Variazioni di imposta
el_VP9A |  | DB_DOUBLE | Iva non versata
el_VP10A |  | DB_DOUBLE | Debito non superiore alle 50000 lire
el_VP10B |  | DB_DOUBLE | Credito periodo precedente
el_VP11A |  | DB_DOUBLE | Credito IVA compensabile
el_VP12A |  | DB_DOUBLE | IVA dovuta per il periodo
el_VP12B |  | DB_DOUBLE | IVA a credito per il periodo
el_VP13A |  | DB_DOUBLE | Crediti speciali d'imposta detratti
el_VP14A |  | DB_DOUBLE | Interessi dovuti per liquidazioni trimestrali
el_VP15A |  | DB_DOUBLE | Acconto versato
el_VP16A |  | DB_DOUBLE | Importo da versare o da trasferire
el_VP17A |  | DB_DOUBLE | Importo versato
el_VP17B | 1 | DB_TEXT | Importo versato in euro
el_VP17C |  | DB_INTEGER | Giorno del versamento
el_VP17D |  | DB_INTEGER | Mese del versamento
el_VP17E |  | DB_INTEGER | Anno del versamento
el_VP17F | 5 | DB_TEXT | Codice dell'azienda
el_VP17G | 5 | DB_TEXT | CAB
el_VP18A | 1 | DB_TEXT | Versamento non effettuato a seguito di agevolazioni per eventi eccezionali
el_VP18B | 1 | DB_TEXT | Sub fornitori che si sono avvalsi delle agevolazioni di cui all'art. 74 comma 5
el_VP18C | 1 | DB_TEXT | Contribuenti con liquidazioni trimestrali (art. 74 comma 4)
el_VP19A | 1 | DB_TEXT | Aliquota media lett.
el_VP19B | 1 | DB_TEXT | Operazioni non imponibili lett.
el_VP19C |  | DB_DOUBLE | Credito chiesto a rimborso
el_VP19D | 1 | DB_TEXT | Credito chiesto a rimborso in euro
el_VP19E |  | DB_DOUBLE | Credito da utilizzare in compensazione con mod. F24
el_codcarica | 1 | DB_TEXT | Codice carica
el_codfisdich | 16 | DB_TEXT | Codice fiscale dichiarante
el_codfisint | 16 | DB_TEXT | Codice fiscale dell'intermediario
el_numcaf | 10 | DB_TEXT | Numero di iscrizione al CAF
el_datapres |  | DB_DATE | Data presentazione
el_protocollo | 11 | DB_TEXT | Protocollo
el_impegno1 | 1 | DB_TEXT | Impegno a trasmettere in via telematica dal contribuente
el_impegno2 | 1 | DB_TEXT | Impegno a trasmettere in via telematica dal soggetto
el_codfiscaf | 16 | DB_TEXT | Codice fiscale del responsabile CAF
el_visto | 1 | DB_TEXT | Visto ai sensi dell'art 35 del D.I.gs. 9 luglio 1997
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_mese | X | X


 Modello IVA/P2 - Manuale
IVAP2M.ARC - Modello IVA/P2 - Manuale - (30/10/2001 11.26.38) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno
el_mese |  | DB_INTEGER | Periodo
el_ragsoc | 80 | DB_TEXT | Ragione sociale azienda
el_codfis | 16 | DB_TEXT | Codice fiscale azienda
el_piva | 11 | DB_TEXT | Partita IVA azienda
el_perliqiva | 1 | DB_TEXT | Periodo liquidazione iva (t=trimestrale m=mensile)
el_dichgruppo | 1 | DB_TEXT | Dichiarazione del gruppo
el_dichsoc | 1 | DB_TEXT | Dichiarazione società aderente al gruppo
el_eurodich | 1 | DB_TEXT | Dichiarazione in euro
el_variazioni | 1 | DB_TEXT | Variazioni imponibile
el_integrativa | 1 | DB_TEXT | Dichiarazione integrativa
el_VP1A |  | DB_DOUBLE | Operazioni attive
el_VP1B |  | DB_DOUBLE | Cessioni intracomunitarie
el_VP2A |  | DB_DOUBLE | Operazioni passive
el_VP2B |  | DB_DOUBLE | Acquisti intracomunitari
el_VP3A |  | DB_DOUBLE | Imponibile importazioni oro e argento
el_VP3B |  | DB_DOUBLE | Imposta importazioni oro e argento
el_VP5A |  | DB_DOUBLE | Iva esigibile per il periodo
el_VP6A |  | DB_DOUBLE | Iva detraibile per il periodo
el_VP7A |  | DB_DOUBLE | Iva a debito il periodo
el_VP7B |  | DB_DOUBLE | Iva a credito per il periodo
el_VP8A |  | DB_DOUBLE | Variazioni di imposta
el_VP8B |  | DB_DOUBLE | Variazioni di imposta
el_VP9A |  | DB_DOUBLE | Iva non versata
el_VP10A |  | DB_DOUBLE | Debito non superiore alle 50000 lire
el_VP10B |  | DB_DOUBLE | Credito periodo precedente
el_VP11A |  | DB_DOUBLE | Credito IVA compensabile
el_VP12A |  | DB_DOUBLE | IVA dovuta per il periodo
el_VP12B |  | DB_DOUBLE | IVA a credito per il periodo
el_VP13A |  | DB_DOUBLE | Crediti speciali d'imposta detratti
el_VP14A |  | DB_DOUBLE | Interessi dovuti per liquidazioni trimestrali
el_VP15A |  | DB_DOUBLE | Acconto versato
el_VP16A |  | DB_DOUBLE | Importo da versare o da trasferire
el_VP17A |  | DB_DOUBLE | Importo versato
el_VP17B | 1 | DB_TEXT | Importo versato in euro
el_VP17C |  | DB_INTEGER | Giorno del versamento
el_VP17D |  | DB_INTEGER | Mese del versamento
el_VP17E |  | DB_INTEGER | Anno del versamento
el_VP17F | 5 | DB_TEXT | Codice dell'azienda
el_VP17G | 5 | DB_TEXT | CAB
el_VP18A | 1 | DB_TEXT | Versamento non effettuato a seguito di agevolazioni per eventi eccezionali
el_VP18B | 1 | DB_TEXT | Sub fornitori che si sono avvalsi delle agevolazioni di cui all'art. 74 comma 5
el_VP18C | 1 | DB_TEXT | Contribuenti con liquidazioni trimestrali (art. 74 comma 4)
el_VP19A | 1 | DB_TEXT | Aliquota media lett.
el_VP19B | 1 | DB_TEXT | Operazioni non imponibili lett.
el_VP19C |  | DB_DOUBLE | Credito chiesto a rimborso
el_VP19D | 1 | DB_TEXT | Credito chiesto a rimborso in euro
el_VP19E |  | DB_DOUBLE | Credito da utilizzare in compensazione con mod. F24
el_codcarica | 1 | DB_TEXT | Codice carica
el_codfisdich | 16 | DB_TEXT | Codice fiscale dichiarante
el_codfisint | 16 | DB_TEXT | Codice fiscale dell'intermediario
el_numcaf | 10 | DB_TEXT | Numero di iscrizione al CAF
el_datapres |  | DB_DATE | Data presentazione
el_protocollo | 11 | DB_TEXT | Protocollo
el_impegno1 | 1 | DB_TEXT | Impegno a trasmettere in via telematica dal contribuente
el_impegno2 | 1 | DB_TEXT | Impegno a trasmettere in via telematica dal soggetto
el_codfiscaf | 16 | DB_TEXT | Codice fiscale del responsabile CAF
el_visto | 1 | DB_TEXT | Visto ai sensi dell'art 35 del D.I.gs. 9 luglio 1997
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_mese | X | X


 Modello IVA/P2 - Normale
IVAP2N.ARC - Modello IVA/P2 - Normale - (30/10/2001 11.26.46) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno
el_mese |  | DB_INTEGER | Periodo
el_ragsoc | 80 | DB_TEXT | Ragione sociale azienda
el_codfis | 16 | DB_TEXT | Codice fiscale azienda
el_piva | 11 | DB_TEXT | Partita IVA azienda
el_perliqiva | 1 | DB_TEXT | Periodo liquidazione iva (t=trimestrale m=mensile)
el_dichgruppo | 1 | DB_TEXT | Dichiarazione del gruppo
el_dichsoc | 1 | DB_TEXT | Dichiarazione società aderente al gruppo
el_eurodich | 1 | DB_TEXT | Dichiarazione in euro
el_variazioni | 1 | DB_TEXT | Variazioni imponibile
el_integrativa | 1 | DB_TEXT | Dichiarazione integrativa
el_VP1A |  | DB_DOUBLE | Operazioni attive
el_VP1B |  | DB_DOUBLE | Cessioni intracomunitarie
el_VP2A |  | DB_DOUBLE | Operazioni passive
el_VP2B |  | DB_DOUBLE | Acquisti intracomunitari
el_VP3A |  | DB_DOUBLE | Imponibile importazioni oro e argento
el_VP3B |  | DB_DOUBLE | Imposta importazioni oro e argento
el_VP5A |  | DB_DOUBLE | Iva esigibile per il periodo
el_VP6A |  | DB_DOUBLE | Iva detraibile per il periodo
el_VP7A |  | DB_DOUBLE | Iva a debito il periodo
el_VP7B |  | DB_DOUBLE | Iva a credito per il periodo
el_VP8A |  | DB_DOUBLE | Variazioni di imposta
el_VP8B |  | DB_DOUBLE | Variazioni di imposta
el_VP9A |  | DB_DOUBLE | Iva non versata
el_VP10A |  | DB_DOUBLE | Debito non superiore alle 50000 lire
el_VP10B |  | DB_DOUBLE | Credito periodo precedente
el_VP11A |  | DB_DOUBLE | Credito IVA compensabile
el_VP12A |  | DB_DOUBLE | IVA dovuta per il periodo
el_VP12B |  | DB_DOUBLE | IVA a credito per il periodo
el_VP13A |  | DB_DOUBLE | Crediti speciali d'imposta detratti
el_VP14A |  | DB_DOUBLE | Interessi dovuti per liquidazioni trimestrali
el_VP15A |  | DB_DOUBLE | Acconto versato
el_VP16A |  | DB_DOUBLE | Importo da versare o da trasferire
el_VP17A |  | DB_DOUBLE | Importo versato
el_VP17B | 1 | DB_TEXT | Importo versato in euro
el_VP17C |  | DB_INTEGER | Giorno del versamento
el_VP17D |  | DB_INTEGER | Mese del versamento
el_VP17E |  | DB_INTEGER | Anno del versamento
el_VP17F | 5 | DB_TEXT | Codice dell'azienda
el_VP17G | 5 | DB_TEXT | CAB
el_VP18A | 1 | DB_TEXT | Versamento non effettuato a seguito di agevolazioni per eventi eccezionali
el_VP18B | 1 | DB_TEXT | Sub fornitori che si sono avvalsi delle agevolazioni di cui all'art. 74 comma 5
el_VP18C | 1 | DB_TEXT | Contribuenti con liquidazioni trimestrali (art. 74 comma 4)
el_VP19A | 1 | DB_TEXT | Aliquota media lett.
el_VP19B | 1 | DB_TEXT | Operazioni non imponibili lett.
el_VP19C |  | DB_DOUBLE | Credito chiesto a rimborso
el_VP19D | 1 | DB_TEXT | Credito chiesto a rimborso in euro
el_VP19E |  | DB_DOUBLE | Credito da utilizzare in compensazione con mod. F24
el_codcarica | 1 | DB_TEXT | Codice carica
el_codfisdich | 16 | DB_TEXT | Codice fiscale dichiarante
el_codfisint | 16 | DB_TEXT | Codice fiscale dell'intermediario
el_numcaf | 10 | DB_TEXT | Numero di iscrizione al CAF
el_datapres |  | DB_DATE | Data presentazione
el_protocollo | 11 | DB_TEXT | Protocollo
el_impegno1 | 1 | DB_TEXT | Impegno a trasmettere in via telematica dal contribuente
el_impegno2 | 1 | DB_TEXT | Impegno a trasmettere in via telematica dal soggetto
el_codfiscaf | 16 | DB_TEXT | Codice fiscale del responsabile CAF
el_visto | 1 | DB_TEXT | Visto ai sensi dell'art 35 del D.I.gs. 9 luglio 1997
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_mese | X | X


 Monte Acquisti - Bollato
LIQMNT.ARC - Monte Acquisti - Bollato - (30/10/2001 11.26.54) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_ci |  | DB_INTEGER | Codice iva
el_nr |  | DB_INTEGER | Numero registro
el_mese |  | DB_INTEGER | Mese
el_anno |  | DB_INTEGER | Anno
el_mntacq |  | DB_DOUBLE | Monte acquisti periodo
el_mntacqpro |  | DB_DOUBLE | Monte acquisti progressivo
el_corr |  | DB_DOUBLE | Corrispettivi periodo
el_corrpro |  | DB_DOUBLE | Corrispettivi progressivo
Nome indice | Campi chiave | Pri | Uni
TipoReg | el_ci;el_nr;el_anno;el_mese | X | X


 Liquidazioni Periodiche
LIQPER.ARC - Liquidazioni Periodiche - (30/10/2001 11.27.08) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_mese |  | DB_INTEGER | Mese
el_anno |  | DB_INTEGER | Anno
el_ddtt |  | DB_DATE | Data Versamento (non usato)
el_cazv | 40 | DB_TEXT | Azienda (non usato)
el_cdiv |  | DB_INTEGER | Codice azienda (non usato)
el_cban |  | DB_LONG | Codice Banca (non usato)
el_impadeb |  | DB_DOUBLE | Importo a debito
el_impacred |  | DB_DOUBLE | Importo a credito
el_datavers |  | DB_DATE | Data Versamento
el_codconc | 3 | DB_TEXT | Codice concessione (non usato)
el_codtrib | 10 | DB_TEXT | Codice tributo
el_codazienda | 5 | DB_TEXT | Codice azienda (ABI)
el_coddipend | 5 | DB_TEXT | Codice dipendenza (CAB)
el_totversato |  | DB_DOUBLE | Totale versato
el_impversato |  | DB_DOUBLE | Imponibile versato (scorporo interessi da tot. vers.)
el_interessi |  | DB_DOUBLE | Interessi versati
el_tipovers | 1 | DB_TEXT | Tipo versamento (n=non effettuato)
el_debinf50 |  | DB_DOUBLE | Debito inferiore alle 50000 lire
el_note |  | DB_MEMO | Note
Nome indice | Campi chiave | Pri | Uni
Liquid | el_anno;el_mese | X | X


 Registri Liquidazioni IVA
LIQREG.ARC - Registri Liquidazioni IVA - (30/10/2001 11.27.16) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_ci |  | DB_INTEGER | Codice iva
el_tr | 1 | DB_TEXT | Tipo registro
el_nr |  | DB_INTEGER | Numero registro
el_impon |  | DB_DOUBLE | Imponibile periodo
el_iva |  | DB_DOUBLE | Iva periodo
el_imponprog |  | DB_DOUBLE | Imponibile progressivo
el_ivaprog |  | DB_DOUBLE | Iva progressivo
el_impondf |  | DB_DOUBLE | Imponibile esigibiltà differita del periodo
el_ivadf |  | DB_DOUBLE | Iva esigibiltà differita del periodo
el_impondfprog |  | DB_DOUBLE | Imponibile esigibiltà differita progressivo
el_ivadfprog |  | DB_DOUBLE | Iva esigibiltà differita progressivo
el_imponidf |  | DB_DOUBLE | Imponibile incassato esigibiltà differita del periodo
el_ivaidf |  | DB_DOUBLE | Iva incassata esigibiltà differita del periodo
el_imponidfprog |  | DB_DOUBLE | Imponibile incassato esigibiltà differita progressivo
el_ivaidfprog |  | DB_DOUBLE | Iva incassata esigibiltà differita progressivo
el_mese |  | DB_INTEGER | Mese
el_anno |  | DB_INTEGER | Anno
Nome indice | Campi chiave | Pri | Uni
TipoReg | el_ci;el_tr;el_nr;el_anno;el_mese | X | X


 Righe listini fornitori
LISFOR.ARC - Righe listini fornitori - (30/10/2001 11.27.48) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Testata Listino (Interno)
el_utente |  | DB_LONG | Codice Utente (ELUTENTI.MDB)
el_macchina | 10 | DB_TEXT | Nome Macchina
el_stato | 1 | DB_TEXT | Stato Riga (a=Attiva s=Sospesa)
el_statooff | 1 | DB_TEXT | Stato Riga (a=Attiva s=Sospesa)
el_numriga |  | DB_LONG | Numero Riga
el_codfor |  | DB_INTEGER | Codice Fornitore
el_codart |  | DB_LONG | Codice Articolo (Interno)
el_codartfor | 25 | DB_TEXT | Codice Articolo Fornitore
el_descartfor | 40 | DB_TEXT | Descrizione Articolo Fornitore
el_dtultmod |  | DB_DATE | Data Ultima Modifica
el_note | 80 | DB_TEXT | Note
el_prezzo |  | DB_DOUBLE | Prezzo di listino
el_sco1 |  | DB_DOUBLE | Sconto 1
el_sco2 |  | DB_DOUBLE | Sconto 2
el_sco3 |  | DB_DOUBLE | Sconto 3
el_scol |  | DB_DOUBLE | Sconto in Lire
el_prezzonetto |  | DB_DOUBLE | Prezzo Netto
el_dtultmodprz |  | DB_DATE | Data ultima modifica del prezzo
el_speseprc |  | DB_DOUBLE | Spese in percentuale
el_speselire |  | DB_DOUBLE | Spese in lire
el_dtini |  | DB_DATE | Data Inizio validità
el_dtfin |  | DB_DATE | Data Fine validità
el_rdtini |  | DB_DATE | Data Inizio validità (reale)
el_rdtfin |  | DB_DATE | Data Fine validità (reale)
el_onote | 80 | DB_TEXT | Note offerta
el_oprezzo |  | DB_DOUBLE | Prezzo di listino offerta
el_osco1 |  | DB_DOUBLE | Sconto 1 offerta
el_osco2 |  | DB_DOUBLE | Sconto 2 offerta
el_osco3 |  | DB_DOUBLE | Sconto 3 offerta
el_oscol |  | DB_DOUBLE | Sconto in Lire offerta
el_oprezzonetto |  | DB_DOUBLE | Prezzo Netto offerta
el_odtultmodprz |  | DB_DATE | Data ultima modifica del prezzo offerta
el_ospeseprc |  | DB_DOUBLE | Spese in percentuale offerta
el_ospeselire |  | DB_DOUBLE | Spese in lire offerta
el_odtini |  | DB_DATE | Data Inizio validità offerta
el_odtfin |  | DB_DATE | Data Fine validità offerta
el_ordtini |  | DB_DATE | Data Inizio validità offerta (reale)
el_ordtfin |  | DB_DATE | Data Fine validità offerta (reale)
el_nosinc |  | DB_BOOLEAN | Non sincronizzare il prezzo vendita con il prezzo listino
el_nosincoff |  | DB_BOOLEAN | Non sincronizzare il prezzo vendita con quello dell'offerta
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_numriga | X | X
CodiceArtFor | el_cod;el_codartfor |  | X
CodiceArt | el_cod;el_codart |  |
CodArt | el_codart |  |


 Testate listini fornitori
LISFOT.ARC - Testate listini fornitori - (30/10/2001 11.28.06) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_COUNTER_LONG | Codice Testata Listino (Interno)
el_stato | 1 | DB_TEXT | Stato Listino (a=Attivo s=Sospeso)
el_statooff | 1 | DB_TEXT | Stato Offerta (a=Attivo s=Sospeso)
el_utente |  | DB_LONG | Codice Utente (ELUTENTI.MDB)
el_macchina | 10 | DB_TEXT | Nome Macchina
el_codlist | 10 | DB_TEXT | Codice Listino (Alfanumerico)
el_desc | 40 | DB_TEXT | Descrizione Listino
el_codfor |  | DB_INTEGER | Codice Fornitore
el_riffor | 20 | DB_TEXT | Riferimento Listino Fornitore
el_dtriffor |  | DB_DATE | Data Riferimento Listino Fornitore
el_dtini |  | DB_DATE | Data Inizio validità
el_dtfin |  | DB_DATE | Data Fine validità
el_sco1 |  | DB_DOUBLE | Sconto 1 (Default)
el_sco2 |  | DB_DOUBLE | Sconto 2 (Default)
el_sco3 |  | DB_DOUBLE | Sconto 3 (Default)
el_note |  | DB_MEMO | Note
el_sincprzven | 1 | DB_TEXT | Sincronizza i prezzi vendita con il prezzo listino
 |  |  | n=no non sincronizzare
 |  |  | s=si rispettando le impostazioni dell'articolo
 |  |  | f=si sincronizza comunque sia impostato l'articolo
el_sincoff | 1 | DB_TEXT | Sincronizza i prezzi vendita con il prezzo offerta
 |  |  | n=no
 |  |  | s=si da la precedenza al prezzo dell'offerta
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
Fornitore | el_codfor |  |
CodListino | el_codlist |  | X


 Stampa Listini
LISTIN.ARC - Stampa Listini - (27/12/2001 15.38.04) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER |
el_perc1(8) |  | DB_DOUBLE |
el_perc2(8) |  | DB_DOUBLE |
el_perc3(8) |  | DB_DOUBLE |
el_importo(8) |  | DB_DOUBLE |
el_descsconti(8) | 80 | DB_TEXT |
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Livelli Agente
LIVAGE.ARC - Livelli Agente - (30/10/2001 11.28.40) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice fascia (FASAGE.el_cod)
el_liv |  | DB_INTEGER | Codice livello (DESAGE.el_liv)
el_perc |  | DB_DOUBLE | Percentuale provvigione
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_liv | X | X


 Livelli Peso
LIVPES.ARC - Livelli Peso - (30/10/2001 11.28.44) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice fascia (FASDIS.el_cod)
el_liv |  | DB_INTEGER | Codice livello (DESPES.el_liv)
el_perc |  | DB_DOUBLE | Percentuale provvigione
el_importo |  | DB_DOUBLE | Importo provvigione
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_liv | X | X


 Livelli Ricarico
LIVRIC.ARC - Livelli Ricarico - (30/10/2001 11.28.52) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice fascia (FASRIC.el_cod)
el_liv |  | DB_INTEGER | Codice livello (DESRIC.el_liv)
el_perc(3) |  | DB_DOUBLE | Percentuali ricarico
el_importo |  | DB_DOUBLE | Importo ricarico
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_liv | X | X


 Livelli Sconto
LIVSCO.ARC - Livelli Sconto - (30/10/2001 11.28.58) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice fascia (FASSCO.el_cod)
el_liv |  | DB_INTEGER | Codice livello (DESSCO.el_liv)
el_perc(3) |  | DB_DOUBLE | Percentuali sconto
el_importo |  | DB_DOUBLE | Importo sconto
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_liv | X | X


 Anagrafica macchine
MACCHI.ARC - Anagrafica macchine - (26/09/2002 09.22.02) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_matricola | 40 | DB_TEXT | Numero di matricola
el_exmatricola | 40 | DB_TEXT | Numero di matricola sostituita
el_modello | 80 | DB_TEXT | Modello
el_desc | 250 | DB_TEXT | Descrizione
el_cat | 20 | DB_TEXT | Categoria
el_codcli |  | DB_INTEGER | Codice cliente proprietario della macchina
el_tipoabb | 1 | DB_TEXT | Tipo abbonamento
 |  |  | n=No
 |  |  | g=Garanzia
 |  |  | a=Aggiornamento
 |  |  | f=Garanzia+Aggiornamento
el_dataini |  | DB_DATE | Data inizio garanzia
el_datafin |  | DB_DATE | Data fine garanzia
el_note |  | DB_MEMO | Note
Campi destinati ad uso futuro
el_tipo | 1 | DB_TEXT | Tipo macchina
el_urs | 40 | DB_TEXT | Ragione Sociale ubicazione macchina
el_uind | 40 | DB_TEXT | Indirizzo cliente ubicazione macchina
el_uct | 30 | DB_TEXT | Città ubicazione macchina
el_ucap | 5 | DB_TEXT | CAP ubicazione macchina
el_upv | 2 | DB_TEXT | Provincia ubicazione macchina
Nome indice | Campi chiave | Pri | Uni
Matricola | el_matricola | X | X


 Anagrafica magazzini
MAGAZZ.ARC - Anagrafica magazzini - (25/03/2003 10.41.28) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice Magazzino
el_desc | 20 | DB_TEXT | Descrizione Magazzino
el_perca |  | DB_DOUBLE | Percentuale ABC (A)
el_percb |  | DB_DOUBLE | Percentuale ABC (B)
el_percc |  | DB_DOUBLE | Percentuale ABC (C)
el_percd |  | DB_DOUBLE | Percentuale ABC (D)
el_perce |  | DB_DOUBLE | Percentuale ABC (E)
el_totvalven |  | DB_DOUBLE | Totale Valore Venduto ultima analisi
el_dataelven |  | DB_DATE | Data ultima analisi ABC Vendite
el_datainiven |  | DB_DATE | Data inizio periodo ultima analisi ABC Vendite
el_datafinven |  | DB_DATE | Data inizio periodo ultima analisi ABC Vendite
el_numartven |  | DB_LONG | Articoli elaborati nell'ultima analisi ABC Vendite
el_percaven |  | DB_DOUBLE | Percentuale ABC (A) utilizzata nell'ultima analisi
el_percbven |  | DB_DOUBLE | Percentuale ABC (B) utilizzata nell'ultima analisi
el_perccven |  | DB_DOUBLE | Percentuale ABC (C) utilizzata nell'ultima analisi
el_percdven |  | DB_DOUBLE | Percentuale ABC (D) utilizzata nell'ultima analisi
el_perceven |  | DB_DOUBLE | Percentuale ABC (E) utilizzata nell'ultima analisi
el_totvalacq |  | DB_DOUBLE | Totale Valore Acquistato ultima analisi
el_dataelacq |  | DB_DATE | Data ultima analisi ABC Acquisti
el_datainiacq |  | DB_DATE | Data inizio periodo ultima analisi ABC Acquisti
el_datafinacq |  | DB_DATE | Data inizio periodo ultima analisi ABC Acquisti
el_numartacq |  | DB_LONG | Articoli elaborati nell'ultima analisi ABC Acquisti
el_percaacq |  | DB_DOUBLE | Percentuale ABC (A) utilizzata nell'ultima analisi
el_percbacq |  | DB_DOUBLE | Percentuale ABC (B) utilizzata nell'ultima analisi
el_perccacq |  | DB_DOUBLE | Percentuale ABC (C) utilizzata nell'ultima analisi
el_percdacq |  | DB_DOUBLE | Percentuale ABC (D) utilizzata nell'ultima analisi
el_perceacq |  | DB_DOUBLE | Percentuale ABC (E) utilizzata nell'ultima analisi
el_stato | 1 | DB_TEXT | Stato (t=attivo a=annullato s=sospeso)
el_ind | 40 | DB_TEXT | Indirizzo
el_cap | 5 | DB_TEXT | Cap
el_citta | 30 | DB_TEXT | Citta
el_prov | 2 | DB_TEXT | Provincia
el_magfisc |  | DB_BOOLEAN | Magazzino fiscale (si/no)
el_tipomag | 1 | DB_TEXT | Tipo magazzino (a=azienda c=cliente f=fornitore)
el_prccosmag |  | DB_DOUBLE | Percentulale costo di magazzinaggio
el_cosordfor |  | DB_DOUBLE | Costo ordine fornitore
el_cosordpro |  | DB_DOUBLE | Costo ordine produzione
el_cosordter |  | DB_DOUBLE | Costo ordine terzista
el_note |  | DB_MEMO | Note
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Monte Acquisti
MNTACQ.ARC - Monte Acquisti - (30/10/2001 11.29.18) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_ci |  | DB_INTEGER | Codice iva
el_nr |  | DB_INTEGER | Numero registro
el_mese |  | DB_INTEGER | Mese
el_anno |  | DB_INTEGER | Anno
el_mntacq |  | DB_DOUBLE | Monte acquisti periodo
el_mntacqpro |  | DB_DOUBLE | Monte acquisti progressivo
el_corr |  | DB_DOUBLE | Corrispettivi periodo
el_corrpro |  | DB_DOUBLE | Corrispettivi progressivo
Nome indice | Campi chiave | Pri | Uni
TipoReg | el_ci;el_nr;el_anno;el_mese | X | X


 Movimenti conto corrente bancario
MOVCCB.ARC - Movimenti conto corrente bancario - (30/10/2001 11.29.36) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_numop |  | DB_COUNTER_LONG | Codice operazione (Interno)
el_cod |  | DB_LONG | Codice conto corrente (DEFCCB.el_cod)
el_codcau |  | DB_INTEGER | Codice causale del movimento (CAUCCB.el_cod)
el_banca | 25 | DB_TEXT | Banca
el_titolo | 10 | DB_TEXT | Numero assegno
el_dataop |  | DB_DATE | Data operazione
el_dataval |  | DB_DATE | Data valuta
el_importo |  | DB_DOUBLE | Importo movimento
el_rs | 40 | DB_TEXT | Ragione sociale
el_descsup | 40 | DB_TEXT | Descrizione supplementare
Nome indice | Campi chiave | Pri | Uni
Numero | el_numop | X | X
Codice | el_cod |  |


 Movimenti articoli DAS
MOVDAS.ARC - Movimenti articoli DAS - (20/05/2003 07.34.36) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno del movimento collegato
el_nummov |  | DB_LONG | Numero del movimento collegato
el_testata |  | DB_LONG | Codice testata della bolla di appartenenza
el_numriga |  | DB_INTEGER | Numero riga sulla bolla di appartenenza
el_cod |  | DB_LONG | Codice articolo interno
el_numdoc |  | DB_LONG | Numero documento
el_alf | 1 | DB_TEXT | Parte alfanumerico
el_datamov |  | DB_DATE | Data movimento
el_datadoc |  | DB_DATE | Data documento
el_codnc | 15 | DB_TEXT | Codice NC
el_tipo | 1 | DB_TEXT | Tipo movimento (c=carico s=scarico)
el_qta |  | DB_DOUBLE | Quantità riga bolla
el_um | 2 | DB_TEXT | Unità di misura riga bolla
el_molt |  | DB_DOUBLE | Moltiplicatore unità di misura
el_umstp | 2 | DB_TEXT | Unità di misura stampa das
el_qtadas |  | DB_DOUBLE | Quantitativo DAS
el_desc | 60 | DB_TEXT | Descrizione
el_lordo |  | DB_DOUBLE | Peso lordo
el_netto |  | DB_DOUBLE | Peso netto
el_descdens | 20 | DB_TEXT | Descrizione densita
el_densita |  | DB_DOUBLE | Densita
el_tipocalc | 1 | DB_TEXT | Tipo calcolo
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_nummov | X | X
Testata | el_testata;el_codnc |  |


 Movimenti di Magazzino
MOVMAG.ARC - Movimenti di Magazzino - (04/12/2003 13.15.10) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_testata |  | DB_LONG | Codice Testata documento collegato
el_anno |  | DB_INTEGER | Anno di riferimento
el_nummov |  | DB_LONG | Numero Movimento
el_codcau |  | DB_INTEGER | Codice Causale di Magazzino
el_datamov |  | DB_DATE | Data movimento
el_datadoc |  | DB_DATE | Data documento
el_numdoc |  | DB_LONG | Numero Documento
el_alf | 1 | DB_TEXT | Parte alfanumerica del numero documento
el_numint |  | DB_LONG | Numero interno
el_codcf |  | DB_INTEGER | Codice cliente o fornitore
el_destcf |  | DB_INTEGER | Codice destinazione cliente o fornitore
el_mag |  | DB_INTEGER | Magazzino
el_cod |  | DB_LONG | Codice articolo movimentato
el_codiva |  | DB_INTEGER | Codice IVA
el_aliva |  | DB_DOUBLE | Aliquota IVA
el_qta |  | DB_DOUBLE | Quantità movimentata
el_qtaomg |  | DB_DOUBLE | Quantità omaggio
el_um | 2 | DB_TEXT | Unità di misura in cui è espressa la quantità
el_molt |  | DB_DOUBLE | Fattore conversione unità di misura
el_sfrido |  | DB_DOUBLE | Percentuale di sfrido
el_prezzo |  | DB_DOUBLE | Prezzo
el_prvend |  | DB_DOUBLE | Prezzo di vendita
el_sco1 |  | DB_DOUBLE | Sconto 1
el_sco2 |  | DB_INTEGER | Sconto 2
el_sco3 |  | DB_INTEGER | Sconto 3
el_scol |  | DB_DOUBLE | Sconto in lire
el_ric1 |  | DB_DOUBLE | Ricarico 1
el_ric2 |  | DB_INTEGER | Ricarico 2
el_ric3 |  | DB_INTEGER | Ricarico 3
el_ricl |  | DB_DOUBLE | Ricarico in lire
el_valmov |  | DB_DOUBLE | Valore movimento
el_tassa |  | DB_DOUBLE | Tassa
el_codboll |  | DB_BOOLEAN | Stampato in bollato
el_tipocau | 1 | DB_TEXT | Tipo Causale
el_tipodest | 1 | DB_TEXT | Tipo destinazione (c=cliente f=fornitore n=nessuna)
el_giac |  | DB_INTEGER | Id. campo da aggiornare (1=Giac 2=Collaudo 3=Scarti 4=Sfrido)
el_azgiac | 1 | DB_TEXT | Azione sul campo identificato da 'el_giac' (n=Nessuna +=aumenta -=diminuisce s=sostituisce)
el_prog |  | DB_INTEGER | Id. campo da aggiornare
el_azprog | 1 | DB_TEXT | Azione sul campo identificato da 'el_prog' (n=Nessuna +=aumenta -=diminuisce s=sostituisce)
el_tipodoc | 1 | DB_TEXT | Tipo Documento (n=Ness b=bolla f=fatt v=Vend.Banc c=Nt.Cred. d=Nt.Deb)
el_flags1 |  | DB_LONG | Flags automatismi
el_nummovcol |  | DB_LONG | Numero movimento collegato
el_tipoordine | 1 | DB_TEXT | Tp ord.corrisp. n=No c=Cliente f=Fornit. t=Terz. p=Prod. d=Distruz.
el_annoordine |  | DB_INTEGER | Anno ordine corrispondente
el_numordine |  | DB_LONG | Codice ordine corrispondente
el_codrigaord |  | DB_INTEGER | Codice riga ordine corrisp. (NB. Non è il n.riga)
el_commessa |  | DB_LONG | Codice commessa
el_grpprod |  | DB_LONG | Raggruppamento movimenti di produzione (corrisponde al codice della riga storico di produzione)
el_fornit |  | DB_INTEGER | Codice fornitore da cui è stato acquistato l'articolo
el_numser | 20 | DB_TEXT | Numero di serie
el_codbar | 20 | DB_TEXT | Codice a barre/lotto
el_codag |  | DB_INTEGER | Codice agente
el_rifer | 80 | DB_TEXT | Riferimento
el_exported | 1 | DB_TEXT | Movimento esportato (s=si n=no)
el_checked | 1 | DB_TEXT | Movimento controllato (s=si n=no)
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_nummov | X | X
Testata | el_testata;el_nummov |  |
Scheda | el_cod;el_datamov;el_nummov |  |
Articolo | el_cod;el_codcf;el_datamov |  |
GruppoProd | el_anno;el_grpprod |  |
RigaOrdine | el_tipoordine;el_annoordine;el_numordine;el_codrigaord |  |
NumSerie | el_numser;el_datamov;el_nummov |  |
CodBarre | el_codbar;el_mag;el_datamov;el_nummov |  |


 Movimenti articoli zucchero
MOVZUC.ARC - Movimenti articoli zucchero - (20/05/2003 07.34.48) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno del movimento
el_nummov |  | DB_LONG | Numero movimento di magazzino collegato
el_testata |  | DB_LONG | Documento di vendita collegato
el_codcau |  | DB_INTEGER | Causale movimento
el_cod |  | DB_LONG | Codice articolo (interno)
el_codart | 20 | DB_TEXT | Codice articolo (alfanumerico)
el_desc | 80 | DB_TEXT | Descrizione articolo
el_um | 2 | DB_TEXT | Unità di misura articolo
el_numdoc |  | DB_LONG | Numero documento collegato
el_alf | 1 | DB_TEXT | Parte alfanumerica del numero documento collegato
el_datamov |  | DB_DATE | Data movimento
el_datadoc |  | DB_DATE | Data Documento
el_rs | 40 | DB_TEXT | Ragione sociale cliente o privato
el_in | 40 | DB_TEXT | Indirizzo cliente o privato
el_ct | 30 | DB_TEXT | Città cliente o privato
el_pr | 2 | DB_TEXT | Provincia cliente o privato
el_cap | 5 | DB_TEXT | CAP cliente o privato
el_cf | 16 | DB_TEXT | Codice fiscale del cliente o privato
el_pi | 11 | DB_TEXT | Partita iva del cliente o privato
el_tipo | 1 | DB_TEXT | Tipo di movimento
el_qta |  | DB_DOUBLE | Quantità movimentata
el_codboll |  | DB_BOOLEAN | Stampato in bollato
el_riga |  | DB_LONG | Numero di riga sul registro
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_nummov | X | X
Testata | el_testata |  |


 Anagrafiche nazioni
NAZION.ARC - Anagrafiche nazioni - (30/10/2001 11.30.30) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod | 3 | DB_TEXT | Codice Nazione
el_desc | 40 | DB_TEXT | Descrizione Nazione
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Numerazioni Documenti
NUMERA.ARC - Numerazioni Documenti - (30/10/2001 11.30.36) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice numerazione
el_anno |  | DB_INTEGER | Anno
el_ndoc |  | DB_LONG | Ultimo numero documento emesso
el_dtultdoc |  | DB_DATE | Data dell'ultimo documento emesso
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_anno | X | X
Numera | el_cod |  |


 Stampa numerazione fogli
NUMFLG.ARC - Stampa numerazione fogli - (30/10/2001 11.30.50) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_numflg | 6 | DB_TEXT | Numero foglio


 Numeri di Serie Articoli
NUMSER.ARC - Numeri di Serie Articoli - (14/05/2003 09.42.20) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_numser | 20 | DB_TEXT | Numero di serie
el_cod |  | DB_LONG | Codice articolo interno (ARTICO.el_cod)
el_anno |  | DB_INTEGER | Anno
el_nummov |  | DB_LONG | Numero movimento che ha generato il numero
el_stampato |  | DB_BOOLEAN | Stampato (si/no)
Nome indice | Campi chiave | Pri | Uni
NumSer | el_numser | X | X
Codice | el_cod |  |
NumMov | el_anno;el_nummov |  |


 Righe ordini clienti
ORCLIR.ARC - Righe ordini clienti - (20/05/2003 07.29.28) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Testata Ordine
el_numriga |  | DB_INTEGER | Numero riga all'interno dell'ordine
el_utente |  | DB_LONG | Codice Utente (ELUTENTI.MDB)
el_macchina | 10 | DB_TEXT | Nome Macchina
el_dtriga |  | DB_DATE | Data immissione riga
el_dtord |  | DB_DATE | Data immissione ordine
el_tipord | 1 | DB_TEXT | Tipo Ordine (vedi testata)
el_tiporiga | 1 | DB_TEXT | Tipo Riga (d=descr. i=omaggio impon. o=omaggio totale)
el_tiprigord | 1 | DB_TEXT | Tipo Riga ord.(n=riga normale p=riga da produrre)
el_dtriccon |  | DB_DATE | Data richiesta consegna dal cliente
el_note | 80 | DB_TEXT | Note della riga
el_noteindoc | 1 | DB_TEXT | Riporta le note nel documento (n=Non riportare le note p=Inserisci le note prima della riga ordine s=Inserisci le note dopo la riga ordine)
el_codcli |  | DB_INTEGER | Codice cliente
el_mag |  | DB_INTEGER | Magazzino
el_codart |  | DB_LONG | Codice Articolo (Interno)
el_desc | 80 | DB_TEXT | Descrizione articolo o riga descrittiva
el_um | 2 | DB_TEXT | Unità di misura
el_molt |  | DB_DOUBLE | Moltiplicatore unità di misura
el_codiva |  | DB_INTEGER | Codice Iva
el_iva |  | DB_DOUBLE | Aliquota iva
el_ub(4) |  | DB_INTEGER | Ubicazione Articolo
el_qtaord |  | DB_DOUBLE | Quantità ordinata
el_qtapro |  | DB_DOUBLE | Quantità da produrre in casa
el_nordprod |  | DB_LONG | Num.Ordine di produzione corrispondente
el_nrigordp |  | DB_INTEGER | Num.Riga ordine di produz.corrispondente
el_tpriordino | 1 | DB_TEXT | Tipo riordino (f=fornitore t=terzista)
el_qtaforn |  | DB_DOUBLE | Quantità da ordinare a Fornitore/Terzista
el_codforn |  | DB_INTEGER | Fornitore/Terzista a cui ordinare
el_dtpreconfor |  | DB_DATE | Data prev.cons. del Fornitore/Terzista
el_nordforn |  | DB_LONG | Num.Ordine Fornit./Terz. corrispondente
el_nrigordf |  | DB_INTEGER | Num.Riga ordine Fornit./Terz. corrispondente
el_qtaspe |  | DB_DOUBLE | Quantità in attesa di spedizione
el_qtapersa |  | DB_DOUBLE | Quantità persa e non più consegnata
el_qtacons |  | DB_DOUBLE | Quantità consegnata o evasa
el_prezzo |  | DB_DOUBLE | Prezzo unitario
el_totord |  | DB_DOUBLE | Totale Ordinato (imponibile)
el_totriga |  | DB_DOUBLE | Totale Riga (Totale Ordinato + iva)
el_sconto1 |  | DB_DOUBLE | Sconto 1
el_sconto2 |  | DB_INTEGER | Sconto 2
el_sconto3 |  | DB_INTEGER | Sconto 3
el_scolire |  | DB_DOUBLE | Sconto in lire
el_percage |  | DB_DOUBLE | Percentuale provvigione agente
el_bloccato |  | DB_BOOLEAN | Riga bloccata o sospesa
el_avanz | 1 | DB_TEXT | Stato di avanzamento della riga (0=aperto 1=parz. evaso 2=evaso)
el_coddoc |  | DB_LONG | Documento corrispondente (Bolla o Fattura o Corrispettivo)
el_numrigadoc |  | DB_INTEGER | Riga Doc. corrispondente (Bolla o Fattura o Corrispettivo)
el_numser | 20 | DB_TEXT | Numero di serie
el_codbar | 20 | DB_TEXT | Codice a barre
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_numriga | X | X
Articolo | el_codart;el_dtord |  |
CodBarre | el_codbar;el_mag;el_dtord;el_cod;el_numriga |  |


 Testate ordini clienti
ORCLIT.ARC - Testate ordini clienti - (30/10/2001 11.31.24) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_COUNTER_LONG | Codice Testata Ordine
el_anno |  | DB_INTEGER | Anno Ordine
el_codord |  | DB_LONG | Codice Ordine
el_tipord | 1 | DB_TEXT | Tipo Ordine (c=Vend.immediata o=Ord.differito l=Ord.di lavorazione per terzi p=preventivo)
el_utente |  | DB_LONG | Codice Utente (ELUTENTI.MDB)
el_macchina | 10 | DB_TEXT | Nome Macchina
el_dtord |  | DB_DATE | Data immissione ordine
el_dtriccon |  | DB_DATE | Data richiesta consegna dal cliente
el_dtscaden |  | DB_DATE | Data scadenza ordini
el_note |  | DB_MEMO | Note dell'ordine
el_codcli |  | DB_INTEGER | Codice cliente
el_rscli | 40 | DB_TEXT | Ragione Soc. cliente
el_indcli | 40 | DB_TEXT | Indirizzo cliente
el_ctcli | 30 | DB_TEXT | Città cliente
el_capcli | 5 | DB_TEXT | CAP cliente
el_pvcli | 2 | DB_TEXT | Provincia cliente
el_coddest |  | DB_INTEGER | Codice destinazione cliente
el_rsdest | 40 | DB_TEXT | Ragione Soc. destinazione cliente
el_inddest | 40 | DB_TEXT | Indirizzo destinazione cliente
el_ctdest | 20 | DB_TEXT | Città destinazione cliente
el_capdest | 5 | DB_TEXT | CAP destinazione cliente
el_pvdest | 2 | DB_TEXT | Provincia destinazione cliente
el_codcauven |  | DB_INTEGER | Codice causale vendita
el_evatot | 1 | DB_TEXT | Modalità di evasione (o=intero ordine r=intera riga p=parziale)
el_raggrord | 1 | DB_TEXT | Raggruppamento ordini su bolla (b=più ordini per bolla o=un ordine per bolla r=una riga per bolla)
el_perdita |  | DB_BOOLEAN | Peridta del residuo (si/no)
el_rifprezzi | 1 | DB_TEXT | Riferimento prezzi (o=immissione ordine f=fatturazione)
el_tpliqprv | 1 | DB_TEXT | Tipo liquidazione provvigione (s=pagato n=fatturato)
el_raggrboll | 1 | DB_TEXT | Raggruppamento Bolle (f=più bolle su fattura b=una bolla per fattura)
el_nrordcli | 15 | DB_TEXT | Numero ordine del cliente
el_dtordcli |  | DB_DATE | Data ordine del cliente
el_stpnrordcli |  | DB_BOOLEAN | Riporta numero ordine del cliente nel documento
el_rifcli | 80 | DB_TEXT | Riferimento del cliente
el_codvett |  | DB_INTEGER | Codice vettore
el_codfasdist |  | DB_INTEGER | Codice fascia distanza
el_codsped |  | DB_INTEGER | Codice modalità di spedizione
el_codporto |  | DB_INTEGER | Codice porto
el_codpag |  | DB_INTEGER | Codice pagamento
el_datapag |  | DB_DATE | Data inizio pagamento
el_codban |  | DB_INTEGER | Codice banca di sconto
el_livsco |  | DB_INTEGER | Codice livello sconto (listino)
el_codage |  | DB_INTEGER | Codice agente
el_codlivpro |  | DB_INTEGER | Codice livello provvigione agente
el_totord |  | DB_DOUBLE | Totale Ordinato (imponibile)
el_totordsco |  | DB_DOUBLE | Totale Ordinato Scontato
el_totordiva |  | DB_DOUBLE | Totale iva
el_totordine |  | DB_DOUBLE | Totale Ordine (ordinato scontato + iva)
el_totcons |  | DB_DOUBLE | Totale Consegnato
el_totsped |  | DB_DOUBLE | Totale in attesa di spedizione
el_spesetra |  | DB_DOUBLE | Spese Trasporto
el_speseacc |  | DB_DOUBLE | Spese Accessorie
el_codlng |  | DB_INTEGER | Codice Lingua
el_eseiva |  | DB_INTEGER | Codice Esenzione Iva
el_codval | 3 | DB_TEXT | Codice valuta
el_cambio |  | DB_DOUBLE | Cambio
el_sco1 |  | DB_DOUBLE | Sconto merci 1
el_sco2 |  | DB_DOUBLE | Sconto merci 2
el_scopag |  | DB_DOUBLE | Sconto modalità pagamento
el_acconto |  | DB_DOUBLE | Importo acconto
el_coddoc |  | DB_LONG | Documento corrispondente (Bolla o Fattura o Corrispettivo)
el_tipodoc | 1 | DB_TEXT | Tipo Documento corrispondente (Bolla o Fattura o Corrispettivo)
el_numdoc |  | DB_LONG | Numero Documento corrispondente
el_alf | 1 | DB_TEXT | Parte alfanumerica Numero Documento corrispondente
el_datadoc |  | DB_DATE | Data Documento corrispondente
el_bloccato |  | DB_BOOLEAN | Ordine bloccato/Sospeso
el_avanz | 1 | DB_TEXT | Stato di avanzamento dell'ordine (0=aperto 1=parz. evaso 2=evaso)
el_stato | 1 | DB_TEXT | Stato ordine per la bollettazione (0=non pronto 1=pronto)
el_priorita |  | DB_INTEGER | Priorità di evasione (0-255 0=alta 255=bassa)
el_raggr | 10 | DB_TEXT | Raggruppamento ordini
el_tipolist | 1 | DB_TEXT | Tipo di listino scelto per il calcolo dei prezzi
el_codzona |  | DB_INTEGER | Codice zona
el_riczona |  | DB_BOOLEAN | Attiva ricarico zona
el_riczon1 |  | DB_DOUBLE | Percentuale ricarico zona 1
el_riczon2 |  | DB_DOUBLE | Percentuale ricarico zona 1
el_riczon3 |  | DB_DOUBLE | Percentuale ricarico zona 1
el_impzona |  | DB_DOUBLE | Importo ricarico zona
el_codstp1 | 8 | DB_TEXT | Codice stampa principale ordine
el_codstp2 | 8 | DB_TEXT | Codice stampa secondaria ordine
el_nonevad |  | DB_BOOLEAN | Ordine non evadibile
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
Numero | el_anno;el_tipord;el_codord |  | X


 Testate ordini clienti (usata per la generazione documenti)
ORCLTW.ARC - Testate ordini clienti (usata per la generazione documenti) - (30/10/2001 11.32.00) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Testata Ordine
el_anno |  | DB_INTEGER | Anno Ordine
el_codord |  | DB_LONG | Codice Ordine
el_tipord | 1 | DB_TEXT | Tipo Ordine (c=Vend.immediata o=Ord.differito l=Ord.di lavorazione per terzi p=preventivo)
el_utente |  | DB_LONG | Codice Utente (ELUTENTI.MDB)
el_macchina | 10 | DB_TEXT | Nome Macchina
el_dtord |  | DB_DATE | Data immissione ordine
el_dtriccon |  | DB_DATE | Data richiesta consegna dal cliente
el_dtscaden |  | DB_DATE | Data scadenza ordini
el_note |  | DB_MEMO | Note dell'ordine
el_codcli |  | DB_INTEGER | Codice cliente
el_rscli | 40 | DB_TEXT | Ragione Soc. cliente
el_indcli | 40 | DB_TEXT | Indirizzo cliente
el_ctcli | 30 | DB_TEXT | Città cliente
el_capcli | 5 | DB_TEXT | CAP cliente
el_pvcli | 2 | DB_TEXT | Provincia cliente
el_coddest |  | DB_INTEGER | Codice destinazione cliente
el_rsdest | 40 | DB_TEXT | Ragione Soc. destinazione cliente
el_inddest | 40 | DB_TEXT | Indirizzo destinazione cliente
el_ctdest | 20 | DB_TEXT | Città destinazione cliente
el_capdest | 5 | DB_TEXT | CAP destinazione cliente
el_pvdest | 2 | DB_TEXT | Provincia destinazione cliente
el_codcauven |  | DB_INTEGER | Codice causale vendita
el_evatot | 1 | DB_TEXT | Modalità di evasione (o=intero ordine r=intera riga p=parziale)
el_raggrord | 1 | DB_TEXT | Raggruppamento ordini su bolla (b=più ordini per bolla o=un ordine per bolla r=una riga per bolla)
el_perdita |  | DB_BOOLEAN | Peridta del residuo (si/no)
el_rifprezzi | 1 | DB_TEXT | Riferimento prezzi (o=immissione ordine f=fatturazione)
el_tpliqprv | 1 | DB_TEXT | Tipo liquidazione provvigione (s=pagato n=fatturato)
el_raggrboll | 1 | DB_TEXT | Raggruppamento Bolle (f=più bolle su fattura b=una bolla per fattura)
el_nrordcli | 15 | DB_TEXT | Numero ordine del cliente
el_dtordcli |  | DB_DATE | Data ordine del cliente
el_stpnrordcli |  | DB_BOOLEAN | Riporta numero ordine del cliente nel documento
el_rifcli | 80 | DB_TEXT | Riferimento del cliente
el_codvett |  | DB_INTEGER | Codice vettore
el_codfasdist |  | DB_INTEGER | Codice fascia distanza
el_codsped |  | DB_INTEGER | Codice modalità di spedizione
el_codporto |  | DB_INTEGER | Codice porto
el_codpag |  | DB_INTEGER | Codice pagamento
el_datapag |  | DB_DATE | Data inizio pagamento
el_codban |  | DB_INTEGER | Codice banca di sconto
el_livsco |  | DB_INTEGER | Codice livello sconto (listino)
el_codage |  | DB_INTEGER | Codice agente
el_codlivpro |  | DB_INTEGER | Codice livello provvigione agente
el_totord |  | DB_DOUBLE | Totale Ordinato
el_totordsco |  | DB_DOUBLE | Totale Ordinato Scontato
el_totordiva |  | DB_DOUBLE | Totale iva
el_totordine |  | DB_DOUBLE | Totale Ordine (ordinato scontato + iva)
el_totcons |  | DB_DOUBLE | Totale Consegnato
el_totsped |  | DB_DOUBLE | Totale in attesa di spedizione
el_spesetra |  | DB_DOUBLE | Spese Trasporto
el_speseacc |  | DB_DOUBLE | Spese Accessorie
el_codlng |  | DB_INTEGER | Codice Lingua
el_eseiva |  | DB_INTEGER | Codice Esenzione Iva
el_codval | 3 | DB_TEXT | Codice valuta
el_cambio |  | DB_DOUBLE | Cambio
el_sco1 |  | DB_DOUBLE | Sconto merci 1
el_sco2 |  | DB_DOUBLE | Sconto merci 2
el_scopag |  | DB_DOUBLE | Sconto modalità pagamento
el_acconto |  | DB_DOUBLE | Importo acconto
el_coddoc |  | DB_LONG | Documento corrispondente (Bolla o Fattura o Corrispettivo)
el_tipodoc | 1 | DB_TEXT | Tipo Documento corrispondente (Bolla o Fattura o Corrispettivo)
el_numdoc |  | DB_LONG | Numero Documento corrispondente
el_alf | 1 | DB_TEXT | Parte alfanumerica Numero Documento corrispondente
el_datadoc |  | DB_DATE | Data Documento corrispondente
el_bloccato |  | DB_BOOLEAN | Ordine bloccato/Sospeso
el_avanz | 1 | DB_TEXT | Stato di avanzamento dell'ordine (0=aperto 1=parz. evaso 2=evaso)
el_stato | 1 | DB_TEXT | Stato ordine per la bollettazione (0=non pronto 1=pronto)
el_priorita |  | DB_INTEGER | Priorità di evasione (0-255 0=alta 255=bassa)
el_raggr | 10 | DB_TEXT | Raggruppamento ordini
el_tipolist | 1 | DB_TEXT | Tipo di listino scelto per il calcolo dei prezzi
el_codzona |  | DB_INTEGER | Codice zona
el_riczona |  | DB_BOOLEAN | Attiva ricarico zona
el_riczon1 |  | DB_DOUBLE | Percentuale ricarico zona 1
el_riczon2 |  | DB_DOUBLE | Percentuale ricarico zona 1
el_riczon3 |  | DB_DOUBLE | Percentuale ricarico zona 1
el_impzona |  | DB_DOUBLE | Importo ricarico zona
el_codstp1 | 8 | DB_TEXT | Codice stampa principale ordine
el_codstp2 | 8 | DB_TEXT | Codice stampa secondaria ordine
el_nonevad |  | DB_BOOLEAN | Ordine non evadibile
Usati solo dalla generazione documenti
el_rifprov | 1 | DB_TEXT | Riferimento calcolo provvigione (o=ordine d=documento)
el_numrighe |  | DB_INTEGER | Numero righe ordine
el_documento |  | DB_LONG | Documento da generare
el_totdoc |  | DB_DOUBLE | Totale Documento da generare
el_numord |  | DB_LONG | Numero Sequenziale Ordine nel Documento da generare
el_lockpos |  | DB_LONG | Posizione record lock
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
Documento | el_documento;el_numord |  |


 Righe ordini fornitori
ORDFOR.ARC - Righe ordini fornitori - (20/05/2003 07.30.10) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Testata Ordine
el_numriga |  | DB_INTEGER | Numero riga all'interno dell'ordine
el_utente |  | DB_LONG | Codice Utente (ELUTENTI.MDB)
el_macchina | 10 | DB_TEXT | Nome Macchina
el_codfor |  | DB_INTEGER | Codice fornitore
el_dtriga |  | DB_DATE | Data immissione riga
el_dtord |  | DB_DATE | Data immissione ordine
el_tipord | 1 | DB_TEXT | Tipo Ordine (vedi testata)
el_tiporiga | 1 | DB_TEXT | Tipo Riga (i=omaggio impon. o=omaggio totale)
el_dtcons |  | DB_DATE | Data consegna
el_dtscad |  | DB_DATE | Data scadenza
el_note | 80 | DB_TEXT | Note della riga
el_notefax |  | DB_MEMO | Note da stampare sul Fax per il fornitore
el_mag |  | DB_INTEGER | Magazzino
el_codart |  | DB_LONG | Codice articolo (interno)
el_desc | 80 | DB_TEXT | Descrizione articolo o riga descrittiva
el_codartfor | 25 | DB_TEXT | Codice articolo del fornitore
el_desartfor | 40 | DB_TEXT | Descrizione articolo del fornitore
el_um | 2 | DB_TEXT | Unità di misura
el_molt |  | DB_DOUBLE | Moltiplicatore unità di misura
el_codiva |  | DB_INTEGER | Codice Iva
el_ub(4) |  | DB_INTEGER | Ubicazione Articolo
el_qtaord |  | DB_DOUBLE | Quantità ordinata
el_qtapersa |  | DB_DOUBLE | Quantità persa o non più ricevuta
el_qtaricev |  | DB_DOUBLE | Quantità ricevuta
el_qtacoll |  | DB_DOUBLE | Quantità in collaudo
el_qtascarti |  | DB_DOUBLE | Quantità scartata
el_prezcon |  | DB_DOUBLE | Prezzo unitario concordato
el_sconto1 |  | DB_DOUBLE | Sconto 1
el_sconto2 |  | DB_INTEGER | Sconto 2
el_sconto3 |  | DB_INTEGER | Sconto 3
el_scolire |  | DB_DOUBLE | Sconto in lire
el_ric1 |  | DB_DOUBLE | Ricarico 1
el_ric2 |  | DB_DOUBLE | Ricarico 2
el_ric3 |  | DB_DOUBLE | Ricarico 3
el_ricl |  | DB_DOUBLE | Ricarico in Lire
el_speseprc |  | DB_DOUBLE | Spese in percentuale
el_speselire |  | DB_DOUBLE | Spese in lire
el_codivaspe |  | DB_INTEGER | Codice IVA delle spese nonusato
el_totord |  | DB_DOUBLE | Totale Ordinato
el_prezeff |  | DB_DOUBLE | Prezzo effettivo
el_dtultarr |  | DB_DATE | Data ultimo arrivo
el_bloccato |  | DB_BOOLEAN | Riga bloccata o sospesa
el_avanz | 1 | DB_TEXT | Stato di avanzamento della riga (0=aperto 1=parz. evaso 2=evaso)
el_ctrl |  | DB_BOOLEAN | Ordine controllato e verificato con documento valorizzato
el_ordcliint |  | DB_LONG | Codice Testata Ordine Cliente (Interno) corrispondente
el_annoordcli |  | DB_INTEGER | Anno Ordine Cliente corrispondente
el_ordcli |  | DB_LONG | Codice Ordine Cliente corrispondente
el_nrigordcli |  | DB_INTEGER | Numero Riga Ordine Cliente corrispondente
el_numser | 20 | DB_TEXT | Numero di serie (non usato)
el_codbar | 20 | DB_TEXT | Codice a barre (non usato)
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_numriga | X | X
Articolo | el_codart;el_dtord |  |
CodBarre | el_codbar;el_mag;el_dtord;el_cod;el_numriga |  |


 Testate ordini fornitori
ORDFOT.ARC - Testate ordini fornitori - (23/05/2002 14.48.40) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_COUNTER_LONG | Codice Testata Ordine (Contatore)
el_anno |  | DB_INTEGER | Anno Ordine
el_codord |  | DB_LONG | Codice Ordine
el_tipord | 1 | DB_TEXT | Tipo Ordine (Spazio=Effettivo p=Previsionale)
el_consdir |  | DB_BOOLEAN | Consegna diretta Si/No
el_utente |  | DB_LONG | Codice Utente (ELUTENTI.MDB)
el_macchina | 10 | DB_TEXT | Nome Macchina
el_raggr | 10 | DB_TEXT | Raggruppamento interno ordini
el_dtord |  | DB_DATE | Data immissione ordine
el_dtcons |  | DB_DATE | Data consegna
el_dtscaden |  | DB_DATE | Data scadenza ordine
el_dtriflisfor |  | DB_DATE | Data riferimento listino fornitore
el_note |  | DB_MEMO | Note interne dell'ordine
el_noteforn1 |  | DB_MEMO | Note di testa da stampare sul fax per il fornitore
el_noteforn2 |  | DB_MEMO | Note di piede da stampare sul fax per il fornitore
el_lisfor | 10 | DB_TEXT | Codice listino fornitore (alfanumerico)
el_codlisfor |  | DB_LONG | Codice listino fornitore (Interno)
el_codfor |  | DB_INTEGER | Codice fornitore
el_rsfor | 40 | DB_TEXT | Ragione Sociale fornitore
el_indfor | 40 | DB_TEXT | Indirizzo Fornitore
el_ctfor | 30 | DB_TEXT | Città Fornitore
el_capfor | 5 | DB_TEXT | CAP Fornitore
el_pvfor | 2 | DB_TEXT | Provincia Fornitore
el_coddest |  | DB_INTEGER | Destinazione fornitore
el_rsdest | 40 | DB_TEXT | Ragione Soc. destinazione cliente
el_inddest | 40 | DB_TEXT | Indirizzo destinazione cliente
el_ctdest | 30 | DB_TEXT | Città destinazione cliente
el_capdest | 5 | DB_TEXT | CAP destinazione cliente
el_pvdest | 2 | DB_TEXT | Provincia destinazione cliente
el_riffor | 80 | DB_TEXT | Riferimento del fornitore
el_codsped |  | DB_INTEGER | Codice spedizione
el_codporto |  | DB_INTEGER | Codice porto
el_codpag |  | DB_INTEGER | Codice pagamento
el_codban |  | DB_INTEGER | Codice banca di sconto
el_speseprc |  | DB_DOUBLE | Spese in percentuale
el_speselire |  | DB_DOUBLE | Spese in lire
el_codivaspe |  | DB_INTEGER | Codice iva spese non usato
el_critspes | 1 | DB_TEXT | Criterio di ripartizione delle spese (r=ripartire sulgli artic. n=non ripartire(solo informative))
el_codval | 3 | DB_TEXT | Codice valuta
el_cambio |  | DB_DOUBLE | Cambio
el_codlng |  | DB_INTEGER | Codice Lingua
el_scopag |  | DB_DOUBLE | Sconto modalità pagamento
el_critpag | 1 | DB_TEXT | Criterio di ripartizione dello sconto (r=ripartire sulgli artic. n=non ripartire)
el_totord |  | DB_DOUBLE | Totale Ordinato
el_totordsco |  | DB_DOUBLE | Totale Ordinato Scontato
el_buyer |  | DB_INTEGER | Codice acquisitore (chi acquista!)
el_buyerdes | 20 | DB_TEXT | Nome acquisitore (chi acquista!)
el_evatot | 1 | DB_TEXT | Modalità di evasione (o=intero ordine r=intera riga p=parziale)
el_perdita |  | DB_BOOLEAN | Perdita del residuo (si/no)
el_bloccato |  | DB_BOOLEAN | Ordine Bloccato/Sospeso
el_avanz | 1 | DB_TEXT | Stato di avanzamento dell'ordine (0=aperto 1=parz. evaso 2=evaso)
el_ordcliint |  | DB_LONG | Codice Testata Ordine Cliente (Interno) corrispondente
el_annoordcli |  | DB_INTEGER | Anno Ordine Cliente corrispondente
el_ordcli |  | DB_LONG | Codice Ordine Cliente corrispondente
el_codstp1 | 8 | DB_TEXT | Codice stampa principale ordine
el_codstp2 | 8 | DB_TEXT | Codice stampa secondaria ordine
el_auto | 1 | DB_TEXT | Ordine generato automaticamente(s=si)
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
Numero | el_anno;el_codord |  | X


 Anagrafiche pagamenti
PAGAME.ARC - Anagrafiche pagamenti - (30/10/2001 11.32.50) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice Pagamento
el_desc | 30 | DB_TEXT | Descrizione
el_provv | 1 | DB_TEXT | Tipo Provvigione
el_spese |  | DB_DOUBLE | Spese Incasso
el_imprate | 1 | DB_TEXT |
el_tiporate | 1 | DB_TEXT | Tipo Rate
el_tipocalc | 1 | DB_TEXT | Tipo Calcolo Scadenze
el_tiposcad |  | DB_INTEGER | Tipo Scadenze
el_sconto |  | DB_DOUBLE | Sconto
el_mesiescl |  | DB_LONG | Mesi Esclusi
el_gmeseescl |  | DB_INTEGER | Giorno scadenza mese successivo al mese escluso
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Anagrafiche Piano dei Conti CEE
PIACEE.ARC - Anagrafiche Piano dei Conti CEE - (30/10/2001 11.33.16) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_conto | 9 | DB_TEXT | Codice conto
el_a | 1 | DB_TEXT | Codice conto
el_b | 1 | DB_TEXT | Codice conto
el_cc | 2 | DB_TEXT | Codice conto
el_dd | 2 | DB_TEXT | Codice conto
el_e | 1 | DB_TEXT | Codice conto
el_ff | 2 | DB_TEXT | Codice conto
el_desc | 150 | DB_TEXT | Descrizione conto
el_ICR | 1 | DB_TEXT | Indicatore costo/ricavo
el_descS1 | 15 | DB_TEXT | Descrizione secondaria 1
el_descS2 | 15 | DB_TEXT | Descrizione secondaria 2
el_riep | 1 | DB_TEXT | Flag riepilogo
el_tipo | 1 | DB_TEXT | Tipo conto
el_print | 1 | DB_TEXT | Flag stampa in bilancio
Nome indice | Campi chiave | Pri | Uni
Codice | el_conto | X | X


 Anagrafiche Piano dei Conti
PIACON.ARC - Anagrafiche Piano dei Conti - (30/10/2001 11.33.28) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_gr | 1 | DB_TEXT | Codice gruppo
el_cn | 2 | DB_TEXT | Codice conto
el_sc | 3 | DB_TEXT | Codice sottoconto
el_cod | 6 | DB_TEXT | Codice conto (intero)
el_despia | 25 | DB_TEXT | Descrizione conto
el_darper |  | DB_DOUBLE | Dare periodo
el_aveper |  | DB_DOUBLE | Avere periodo
el_darpro |  | DB_DOUBLE | Dare progressivo
el_avepro |  | DB_DOUBLE | Avere progressivo
el_tipo | 1 | DB_TEXT | Tipo conto
el_ib |  | DB_INTEGER | Identificativo bilancio
el_destdare | 9 | DB_TEXT | Conto CEE di destinazione se il saldo è dare
el_destavere | 9 | DB_TEXT | Conto CEE di destinazione se il saldo è avere
el_segno | 1 | DB_TEXT | Segno destinazione
el_gruppo |  | DB_INTEGER | Codice centro di costo
el_codccb | 10 | DB_TEXT | Codice conto corrente bancario collegato
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
Descrizione | el_despia |  |


 Stampa corpo promozioni
PRBODY.ARC - Stampa corpo promozioni - (30/10/2001 11.33.50) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Promozione (interno)
el_codart | 20 | DB_TEXT | Codice Articolo (alfanumerico)
el_desc | 40 | DB_TEXT | Descrizione Articolo
el_um | 2 | DB_TEXT | Unità di misura
el_molt |  | DB_DOUBLE | Moltiplicatore unità di misura
el_qta |  | DB_DOUBLE | Quantità
el_codiva |  | DB_INTEGER | Codice IVA
el_iva |  | DB_DOUBLE | Aliquota IVA
el_prezzo |  | DB_DOUBLE | Prezzo
el_perc(3) |  | DB_DOUBLE | Percentuali di Sconto
el_importo |  | DB_DOUBLE | Sconto in lire
el_sconto | 15 | DB_TEXT | Descrizione Sconto
el_prezzoscontato |  | DB_DOUBLE | Prezzo dopo gli sconti
el_prezzoivato |  | DB_DOUBLE | Prezzo + IVA
el_obbligato |  | DB_BOOLEAN | Articolo obbligatorio (si/no)
el_note |  | DB_MEMO | Note Articolo (non usato)
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod |  |


 Prezzi Articoli
PREPRO.ARC - Prezzi Articoli - (30/10/2001 11.34.02) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Promozione (Interno)
el_codart |  | DB_LONG | Codice Articolo (Interno)
el_codliv |  | DB_INTEGER | Codice listino
el_perc(3) |  | DB_DOUBLE | Sconti in percentuale
el_importo |  | DB_DOUBLE | Sconto in lire
el_flag |  | DB_INTEGER | Flag di attivazione sconti
el_prezzo |  | DB_DOUBLE | Prezzo
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_codart;el_codliv |  |


 Listini personalizzati per cliente
PREZZI.ARC - Listini personalizzati per cliente - (30/10/2001 11.34.26) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice articolo (interno)
el_codcli |  | DB_INTEGER | Codice cliente
el_prezzo1 |  | DB_DOUBLE | Prezzo A
el_prezzo2 |  | DB_DOUBLE | Prezzo B
el_asco1 |  | DB_DOUBLE | Sconto 1 prezzo A
el_asco2 |  | DB_DOUBLE | Sconto 2 prezzo A
el_asco3 |  | DB_DOUBLE | Sconto 3 prezzo A
el_ascol |  | DB_DOUBLE | Sconto lire prezzo A
el_bsco1 |  | DB_DOUBLE | Sconto 1 prezzo B
el_bsco2 |  | DB_DOUBLE | Sconto 2 prezzo B
el_bsco3 |  | DB_DOUBLE | Sconto 3 prezzo B
el_bscol |  | DB_DOUBLE | Sconto lire prezzo B
Nome indice | Campi chiave | Pri | Uni
Prezzo | el_cod;el_codcli | X | X


 Pesi Netti Articoli DAS (Database Profili)
PRFPES.ARC - Pesi Netti Articoli DAS (Database Profili) - (30/10/2001 11.34.34) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_peso |  | DB_DOUBLE | Peso Netto
Nome indice | Campi chiave | Pri | Uni
Peso | el_peso | X | X


 Profili di stampa (Database Profili)
PRFPRO.ARC - Profili di stampa (Database Profili) - (30/10/2001 11.34.46) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Profilo
el_row |  | DB_INTEGER | Codice Listino
el_col |  | DB_INTEGER | Codice Agente
el_value |  | DB_DOUBLE | Numero di copie
el_disabled |  | DB_BOOLEAN | Cella disabilitata
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_row;el_col | X | X


 Stampa Gruppi promozioni
PRGRUP.ARC - Stampa Gruppi promozioni - (30/10/2001 11.35.14) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice Gruppo
el_desc | 40 | DB_TEXT | Descrizione gruppo
el_dataini |  | DB_DATE | Data inizio validità gruppo
el_datafin |  | DB_DATE | Data fine validità gruppo
el_note |  | DB_MEMO | Note sul gruppo
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Stampa Provvigione Agente promozioni
PRINFA.ARC - Stampa Provvigione Agente promozioni - (30/10/2001 11.35.32) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice della promozione
el_codag |  | DB_INTEGER | Codice Agente
el_rs | 40 | DB_TEXT | Nominativo Agente
el_fisso |  | DB_DOUBLE | Fisso da accreditare all'agente
el_perc |  | DB_DOUBLE | Percentuale provvigione agente
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_codag | X | X


 Stampa Informazioni promozioni
PRINFO.ARC - Stampa Informazioni promozioni - (30/10/2001 11.35.46) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Promozione (Interno)
el_codgrp |  | DB_LONG | Codice Gruppo
el_grpstampa |  | DB_INTEGER | Codice Gruppo per ordinamento in stampa
el_codpromo | 10 | DB_TEXT | Codice Promozione (Alfanumerico)
el_codbarre | 20 | DB_TEXT | Codice a barre della promozione
el_codliv |  | DB_INTEGER | Codice Listino
el_descliv | 20 | DB_TEXT | Descrizione Listino
el_codage |  | DB_INTEGER | Codice Agente
el_rsage | 40 | DB_TEXT | Ragione Sociale Agente
el_desc | 40 | DB_TEXT | Descrizione della promozione
el_um | 2 | DB_TEXT | Unità di misura
el_tipo | 1 | DB_TEXT | Tipo promozione
el_dataini |  | DB_DATE | Data inizio validità promozione
el_datafin |  | DB_DATE | Data fine validità promozione
el_oraini |  | DB_DATE | Ora inizio validità promozione
el_orafin |  | DB_DATE | Ora fine validità promozione
el_esclusi |  | DB_LONG | Giorni della settimana esclusi
el_numart |  | DB_INTEGER | Numero minimo di articoli
el_tiposconto | 1 | DB_TEXT | Tipo di sconto
el_tipoomaggio | 1 | DB_TEXT | Tipo omaggio
el_note |  | DB_MEMO | Note della promozione
el_swnote |  | DB_BOOLEAN | Flag di validità note della promozione
el_foto |  | DB_LONGBINARY | Foto della promozione
el_swfoto |  | DB_BOOLEAN | Flag di validità foto della promozione
el_qtamincli |  | DB_DOUBLE | Numero minimo di promozioni da acquistare
el_qtamaxcli |  | DB_DOUBLE | Numero massimo di promozioni da acquistare
el_infosconti(4) |  | DB_MEMO | Informazioni sugli sconti e omaggi
el_swinfo(4) |  | DB_BOOLEAN | Flag di validità informazioni (per stampare i separatori)
el_infopromo |  | DB_MEMO | Informazioni sulla promozione
el_punti |  | DB_LONG | Punti della promozione
el_page |  | DB_LONG | Numero pagina
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Movimenti di prima nota
PRINOT.ARC - Movimenti di prima nota - (03/02/2004 11.34.48) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno di competenza
el_datreg |  | DB_DATE | Data di registrazione
el_numreg |  | DB_LONG | Numero di registrazione
el_nummov |  | DB_INTEGER | Numero movimento
el_datdoc |  | DB_DATE | Data documento
el_numdoc |  | DB_LONG | Numero documento
el_alf | 1 | DB_TEXT | Parte alfanumerica numero documento
el_codcau |  | DB_INTEGER | Codice causale (CAUCON.el_ccau)
el_treg | 1 | DB_TEXT | Tipo registro
el_nreg |  | DB_INTEGER | Numero registro
el_nrc |  | DB_INTEGER | Numero registro corrispettivi
el_tcau | 1 | DB_TEXT | Tipo causale
el_descsup | 30 | DB_TEXT | Descrizione supplementare
el_conto | 6 | DB_TEXT | Codice conto (PIACON.el_conto)
el_dav | 1 | DB_TEXT | Tipo movimento (d=dare a=avere)
el_imporeg |  | DB_DOUBLE | Importo movimento
el_imponreg |  | DB_DOUBLE | Imponibile movimento
el_codiva |  | DB_INTEGER | Codice iva (TABIVA.el_civa)
el_tiva |  | DB_INTEGER | Tipo iva (TABIVA.el_tiva)
el_iva |  | DB_DOUBLE | Aliquota iva (TABIVA.el_iva)
el_inded |  | DB_DOUBLE | Percentuale indeducibilità (TABIVA.el_inded)
el_vent |  | DB_BOOLEAN | Movimento in ventilazione (->monte aquisti)
el_codcf |  | DB_INTEGER | Codice cliente/fornitore (ANAGCF.el_excod)
el_numprot |  | DB_LONG | Numero protocollo
el_rigareg |  | DB_LONG | Riga libro giornale
el_ivaboll |  | DB_BOOLEAN | Stampato sui registri IVA (si/no)
el_giornboll |  | DB_BOOLEAN | Stampato sul libro giornale (si/no)
el_codann |  | DB_BOOLEAN | Annullato (si/no)
el_datcomp |  | DB_DATE | Data di competenza
el_cfdest |  | DB_INTEGER | Destinazione cliente/fornitore
el_gruppo |  | DB_INTEGER | non usato
el_partita | 15 | DB_TEXT | Codice della partita
el_exported | 1 | DB_TEXT | Movimento esportato (s=si n=no)
Nome indice | Campi chiave | Pri | Uni
Regis | el_anno;el_numreg;el_nummov | X | X
Conto | el_conto;el_datcomp;el_numreg |  |
CliFor | el_codcf;el_datcomp;el_numreg |  |
Partita | el_codcf;el_partita;el_datcomp;el_numreg;el_nummov |  |


 Provvigione Agente promozioni
PROAGE.ARC - Provvigione Agente promozioni - (30/10/2001 11.36.14) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice della promozione
el_codag |  | DB_INTEGER | Codice Agente
el_max |  | DB_LONG | Massimo numero di promozioni effettuabili dall'agente
el_effettuate |  | DB_LONG | Numero di promozioni effettuate dall'agente
el_fisso |  | DB_DOUBLE | Fisso da accreditare all'agente
el_perc |  | DB_DOUBLE | Percentuale provvigione agente
el_totprov |  | DB_DOUBLE | Totale provvigioni maturate dall'agente
el_totpunti |  | DB_LONG | Totale Punti da assegnare all'agente
el_escluso |  | DB_INTEGER | Agente escluso
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_codag | X | X


 Righe ordini di produzione
PRODRG.ARC - Righe ordini di produzione - (09/06/2003 14.58.12) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_codtest |  | DB_LONG | Codice Testata Documento (ORPROT)
el_riga |  | DB_LONG | Numero riga documento
el_liv |  | DB_INTEGER | Livello riga
el_idgruppo |  | DB_LONG | Identificativo gruppo
el_qtadiba |  | DB_DOUBLE | Quantità (distinta base)
el_tipo | 1 | DB_TEXT | Tipo riga
el_anno |  | DB_INTEGER | Anno movimento
el_nummov |  | DB_LONG | Numero movimento
el_cod |  | DB_LONG | Codice Articolo (interno)
el_mag |  | DB_INTEGER | Codice Magazzino
el_codart | 20 | DB_TEXT | Codice Articolo (alfanumerico)
el_desc | 80 | DB_TEXT | Descrizione Articolo
el_um | 2 | DB_TEXT | Unità di misura
el_molt |  | DB_DOUBLE | Moltiplicatore Unità di misura
el_qta |  | DB_DOUBLE | Quantità
el_prezzo |  | DB_DOUBLE | Prezzo Unitario
el_ric1 |  | DB_DOUBLE | Ricarico 1
el_ric2 |  | DB_INTEGER | Ricarico 2
el_ric3 |  | DB_INTEGER | Ricarico 3
el_ricl |  | DB_DOUBLE | Ricarico in lire
el_varpre | 1 | DB_TEXT | Variazione prezzo vendita
el_listven | 1 | DB_TEXT | Listino da aggiornare
el_prven |  | DB_DOUBLE | Prezzo vendita
el_totriga |  | DB_DOUBLE | Totale Riga (el_prezzo*el_qta)
el_numser | 20 | DB_TEXT | Numero di serie
el_codbar | 20 | DB_TEXT | Codice a barre
el_riferi | 80 | DB_TEXT | Riferimento principale
el_rifer2 | 80 | DB_TEXT | Riferimento secndario
Nome indice | Campi chiave | Pri | Uni
Codice | el_codtest;el_riga | X | X


 Testate ordini di produzione
PRODTS.ARC - Testate ordini di produzione - (09/06/2003 14.58.00) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_COUNTER_LONG | Codice Testata Ordine
el_utente |  | DB_LONG | Codice Utente (ELUTENTI.MDB)
el_macchina | 10 | DB_TEXT | Nome Macchina
el_anno |  | DB_INTEGER | Anno Ordine
el_datdoc |  | DB_DATE | Data immissione ordine
el_numdoc |  | DB_LONG | Numero ordine
el_alf | 1 | DB_TEXT | Parte alfanumerica
el_tipord | 1 | DB_TEXT | Tipo ordine (non usato)
el_cauart |  | DB_INTEGER | Codice causale movimenti articoli
el_atipocau | 1 | DB_TEXT | Art - Tipo Causale (i=Giac.Ini f=For c=Cli p=Pro t=Terz r=Trasf v=vari)
el_atipodest | 1 | DB_TEXT | Tipo destinazione (c=cliente f=fornitore n=nessuna)
el_agiac |  | DB_INTEGER | Art - Id. campo da aggiornare (1=Giac 2=Collaudo 3=Scarti 4=Sfrido)
el_aazgiac | 1 | DB_TEXT | Art - Azione sul campo identificato da 'el_giac' (n=Nessuna +=Aumenta -=Diminuisce s=Sostituisce)
el_aprog |  | DB_INTEGER | Art - Id. campo da aggiornare
el_aazprog | 1 | DB_TEXT | Art - Azione sul campo identificato da 'el_prog' (n=Nessuna +=Aumenta -=Diminuisce)
el_atipodoc | 1 | DB_TEXT | Art - Tipo Documento (n=Ness b=bolla f=fatt v=Vend.Banc c=Nt.Cred. d=Nt.Deb)
el_aflags1 |  | DB_LONG | Art - Flags automatismi (vedi CAUMAG.ARC)
el_caucom |  | DB_INTEGER | Codice causale movimenti componenti
el_ctipocau | 1 | DB_TEXT | Com - Tipo Causale (i=Giac.Ini f=For c=Cli p=Pro t=Terz r=Trasf v=vari)
el_ctipodest | 1 | DB_TEXT | Tipo destinazione (c=cliente f=fornitore n=nessuna)
el_cgiac |  | DB_INTEGER | Com - Id. campo da aggiornare (1=Giac 2=Collaudo 3=Scarti 4=Sfrido)
el_cazgiac | 1 | DB_TEXT | Com - Azione sul campo identificato da 'el_giac' (n=Nessuna +=Aumenta -=Diminuisce s=Sostituisce)
el_cprog |  | DB_INTEGER | Com - Id. campo da aggiornare
el_cazprog | 1 | DB_TEXT | Com - Azione sul campo identificato da 'el_prog' (n=Nessuna +=Aumenta -=Diminuisce)
el_ctipodoc | 1 | DB_TEXT | Com - Tipo Documento (n=Ness b=bolla f=fatt v=Vend.Banc c=Nt.Cred. d=Nt.Deb)
el_cflags1 |  | DB_LONG | Com - Flags automatismi (vedi CAUMAG.ARC)
el_listven | 1 | DB_TEXT | Listino vendita da aggiornare
el_livric |  | DB_INTEGER | Livello di ricarico
el_note |  | DB_MEMO | Note dell'ordine
el_foto |  | DB_LONGBINARY | Foto (non usata)
el_riferi | 80 | DB_TEXT | Riferimento principale
el_rifer2 | 80 | DB_TEXT | Riferimento secndario
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
Numero | el_anno;el_numdoc;el_alf |  | X


 Anagrafiche produttori
PRODUT.ARC - Anagrafiche produttori - (30/10/2001 11.36.54) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice
el_desc | 40 | DB_TEXT | Descrizione
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Profili di stampa Estratto Conto (Database Profili)
PROFIL.ARC - Profili di stampa Estratto Conto (Database Profili) - (30/10/2001 11.37.10) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_desc | 40 | DB_TEXT | Decrizione Profilo
el_oggetto | 250 | DB_TEXT | Oggetto
el_saluti | 80 | DB_TEXT | Saluti
el_memooggetto |  | DB_MEMO | Oggetto multilinea (3.2)
el_memosaluti |  | DB_MEMO | Saluti multilinea (3.2)
Nome indice | Campi chiave | Pri | Uni
Descrizione | el_desc | X | X


 Movimenti promozioni
PROMOV.ARC - Movimenti promozioni - (30/10/2001 11.37.22) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Promozione (Interno)
el_testata |  | DB_LONG | Codice documento di appartenenza
el_numpromo |  | DB_INTEGER | Numero di promozione all'interno del documento
el_qta |  | DB_DOUBLE | Quantità di combinazioni vendute
el_codage |  | DB_INTEGER | Codice Agente che ha venduto la combinazione
el_importo |  | DB_DOUBLE | Importo unitario promozione
Nome indice | Campi chiave | Pri | Uni
Testata | el_testata;el_cod;el_numpromo | X | X


 Anagrafiche promozioni
PROMOZ.ARC - Anagrafiche promozioni - (30/10/2001 11.37.38) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_COUNTER_LONG | Codice Promozione (Interno)
el_codgrp |  | DB_LONG | Codice Gruppo
el_grpstampa |  | DB_INTEGER | Codice Gruppo per ordinamento in stampa
el_codpromo | 10 | DB_TEXT | Codice Promozione (Alfanumerico)
el_codbarre | 20 | DB_TEXT | Codice a barre della promozione
el_desc | 40 | DB_TEXT | Descrizione della promozione
el_um | 2 | DB_TEXT | Unità di misura
el_tipo | 1 | DB_TEXT | Tipo promozione
el_dataini |  | DB_DATE | Data inizio validità promozione
el_datafin |  | DB_DATE | Data fine validità promozione
el_oraini |  | DB_DATE | Ora inizio validità promozione
el_orafin |  | DB_DATE | Ora fine validità promozione
el_esclusi |  | DB_LONG | Giorni della settimana esclusi
el_attivata |  | DB_INTEGER | Flag di attivazione della promozione
el_numart |  | DB_INTEGER | Numero minimo di articoli da acquistare
el_numunita |  | DB_DOUBLE | Numero minimo di unità da acquistare
el_tiposconto | 1 | DB_TEXT | Tipo di sconto
el_tipoomaggio | 1 | DB_TEXT | Tipo omaggio
el_scagl(4) |  | DB_DOUBLE | Scaglioni per le promozioni con el_tiposconto='3'
el_note |  | DB_MEMO | Note sulla promozione
el_swnote |  | DB_BOOLEAN | Flag di attivazione stampa delle note della promozione
el_foto |  | DB_LONGBINARY | Foto della promozione
el_qtaven |  | DB_DOUBLE | Numero di promozioni effettuate
el_qtamax |  | DB_DOUBLE | Numero massimo di promozioni effettuabili
el_qtamincli |  | DB_DOUBLE | Numero minimo di promozioni da acquistare
el_qtamaxcli |  | DB_DOUBLE | Numero massimo di promozioni da acquistare
el_punti |  | DB_LONG | Punti della promozione
el_tipoprezzo | 1 | DB_TEXT | Tipo di listino scelto per il prezzo degli omaggi in merce
el_info(5) | 60 | DB_TEXT | Informazioni da inserire nel documento di vendita
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Provvigioni Agenti
PROVAG.ARC - Provvigioni Agenti - (04/12/2003 13.14.44) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_COUNTER_LONG | Codice provvigione
el_codeff |  | DB_LONG | Codice effetto collegato
el_testata |  | DB_LONG | Codice testata documento
el_codag |  | DB_INTEGER | Codice agente
el_codcli |  | DB_INTEGER | Codice cliente
el_numdoc |  | DB_LONG | Numero documento
el_alf | 1 | DB_TEXT | Parte alfanumerica
el_datadoc |  | DB_DATE | Data documento
el_dtscad |  | DB_DATE | Data provvigione
el_impon |  | DB_DOUBLE | Imponibile
el_provv |  | DB_DOUBLE | Provvigioni
el_prom |  | DB_DOUBLE | Promozioni
el_punti |  | DB_LONG | Punti
el_desc | 40 | DB_TEXT | Descrizione (non usata)
el_contab |  | DB_BOOLEAN | Provvigione accreditata (si/no)
el_partita | 15 | DB_TEXT | Codice partita
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
Testata | el_testata |  |
Effetto | el_codeff |  |


 Provvigioni Vettori
PROVVT.ARC - Provvigioni Vettori - (30/10/2001 11.37.54) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_COUNTER_LONG |
el_testata |  | DB_LONG |
el_codvt |  | DB_INTEGER |
el_codcli |  | DB_INTEGER |
el_numdoc |  | DB_LONG |
el_alf | 1 | DB_TEXT |
el_datadoc |  | DB_DATE |
el_impon |  | DB_DOUBLE |
el_provv |  | DB_DOUBLE |
el_colli |  | DB_DOUBLE |
el_desc | 40 | DB_TEXT |
el_contab |  | DB_BOOLEAN |
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
Testata | el_testata |  |


 Registro carico e scarico dei presidi sanitari
PSCASC.ARC - Registro carico e scarico dei presidi sanitari - (30/10/2001 11.38.06) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_riga |  | DB_COUNTER_LONG | Numero riga
el_anno |  | DB_INTEGER | Anno di riferimento
el_nummov |  | DB_LONG | Numero del movimento
el_cf | 1 | DB_TEXT | Tipo cliente o fornitore
el_cfcod |  | DB_INTEGER | Codice cliente o fornitore
el_cfrs | 80 | DB_TEXT | Ragione sociale cliente o fornitore
el_cftipo | 1 | DB_TEXT | Tipo acquirente
el_cfpiva | 16 | DB_TEXT | Partita IVA acquirente
el_prcod |  | DB_INTEGER | Codice produttore
el_prdesc | 40 | DB_TEXT | Descrizione produttore
el_artcod |  | DB_LONG | Codice articolo (interno)
el_artcodart | 20 | DB_TEXT | Codice articolo (alfanumerico)
el_artdesc | 80 | DB_TEXT | Descrizione articolo
el_numreg | 15 | DB_TEXT | Numero registratore
el_codcau |  | DB_INTEGER | Codice Causale di Magazzino
el_tipocau | 1 | DB_TEXT | Tipo causale
el_azgiac | 1 | DB_TEXT | Tipo movimento
el_datamov |  | DB_DATE | Data movimento
el_datadoc |  | DB_DATE | Data documento
el_numdoc |  | DB_LONG | Numero Documento
el_alf | 1 | DB_TEXT | Parte alfanumerica del numero documento
el_numint |  | DB_LONG | Numero interno
el_qtacar |  | DB_DOUBLE | Quantità caricata
el_qtasca |  | DB_DOUBLE | Quantità scaricata
el_um | 2 | DB_TEXT | Unità di misura in cui è espressa la quantità
el_molt |  | DB_DOUBLE | Fattore conversione unità di misura
el_prezzo |  | DB_DOUBLE | Prezzo
el_valmov |  | DB_DOUBLE | Valore movimento
el_codboll |  | DB_BOOLEAN | Stampato in bollato
Nome indice | Campi chiave | Pri | Uni
Riga | el_riga | X | X
Data | el_datamov;el_nummov |  |


 Dichiarazioni di vendita di presidi sanitari
PSVEND.ARC - Dichiarazioni di vendita di presidi sanitari - (30/10/2001 11.38.14) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_riga |  | DB_COUNTER_LONG | Numero riga
el_anno |  | DB_INTEGER | Anno di riferimento
el_nummov |  | DB_LONG | Numero del movimento
el_semestre |  | DB_INTEGER | Semestre (1 o 2)
el_clicod |  | DB_INTEGER | Codice cliente
el_clirs | 80 | DB_TEXT | Ragione sociale cliente
el_clitipo | 1 | DB_TEXT | Tipo acquirente
el_clipiva | 16 | DB_TEXT | Partita IVA acquirente
el_artcod |  | DB_LONG | Codice articolo (interno)
el_artcodart | 20 | DB_TEXT | Codice articolo (alfanumerico)
el_artdesc | 80 | DB_TEXT | Descrizione articolo
el_numreg | 15 | DB_TEXT | Numero registratore
el_codcau |  | DB_INTEGER | Codice Causale di Magazzino
el_datamov |  | DB_DATE | Data movimento
el_datadoc |  | DB_DATE | Data documento
el_numdoc |  | DB_LONG | Numero Documento
el_alf | 1 | DB_TEXT | Parte alfanumerica del numero documento
el_numint |  | DB_LONG | Numero interno
el_qta |  | DB_DOUBLE | Quantità movimentata
el_qtaomg |  | DB_DOUBLE | Quantità omaggio
el_um | 2 | DB_TEXT | Unità di misura in cui è espressa la quantità
el_molt |  | DB_DOUBLE | Fattore conversione unità di misura
el_prezzo |  | DB_DOUBLE | Prezzo
el_valmov |  | DB_DOUBLE | Valore movimento
el_codboll |  | DB_BOOLEAN | Stampato in bollato
Nome indice | Campi chiave | Pri | Uni
Riga | el_riga | X | X
Codice | el_anno;el_semestre |  |


 Rate pagamenti
RATEPG.ARC - Rate pagamenti - (30/10/2001 11.38.26) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice Pagamento
el_numrata |  | DB_INTEGER | Numero Rata
el_gg |  | DB_INTEGER | Giorni
el_totdoc |  | DB_DOUBLE | Percentuale su Totale Documento
el_impon |  | DB_DOUBLE | Percentuale su Imponibile Documento
el_iva |  | DB_DOUBLE | Percentuale su IVA
el_trasp |  | DB_DOUBLE | Percentuale su Trasporto
el_access |  | DB_DOUBLE | Percentuale su Accessori
el_incass |  | DB_DOUBLE | Percentuale su Incasso
el_bolli |  | DB_DOUBLE | Percentuale su Bolli
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_numrata |  |


 Tabella Collegamenti Reparti Registratori di cassa
RCCOLL.ARC - Tabella Collegamenti Reparti Registratori di cassa - (23/05/2003 13.49.26) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_tipo | 1 | DB_TEXT | Tipo di record
 |  |  | i=Codice IVA
 |  |  | 1=Gruppo 1
 |  |  | 2=Gruppo 2
 |  |  | 3=Gruppo 3
 |  |  | p=produttore
 |  |  | m=magazzino
 |  |  | f=fornitore abituale
el_cod |  | DB_INTEGER | Codice
el_codreg | 30 | DB_TEXT | Codice del registratore di cassa
el_reparto |  | DB_INTEGER | Codice del reparto
el_tiporep | 1 | DB_TEXT | Tipo reparto (f=fiscale n=non fiscale)
el_note | 80 | DB_TEXT | Note
Nome indice | Campi chiave | Pri | Uni
Codice | el_tipo;el_cod | X | X


 Registri IVA
REGIVA.ARC - Registri IVA - (30/10/2001 11.38.46) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_ci |  | DB_INTEGER | Codice iva
el_tr | 1 | DB_TEXT | Tipo registro
el_nr |  | DB_INTEGER | Numero registro
el_impon |  | DB_DOUBLE | Imponibile periodo
el_iva |  | DB_DOUBLE | Iva periodo
el_imponprog |  | DB_DOUBLE | Imponibile progressivo
el_ivaprog |  | DB_DOUBLE | Iva progressivo
el_impondf |  | DB_DOUBLE | Imponibile esigibiltà differita del periodo
el_ivadf |  | DB_DOUBLE | Iva esigibiltà differita del periodo
el_impondfprog |  | DB_DOUBLE | Imponibile esigibiltà differita progressivo
el_ivadfprog |  | DB_DOUBLE | Iva esigibiltà differita progressivo
el_imponidf |  | DB_DOUBLE | Imponibile incassato esigibiltà differita del periodo
el_ivaidf |  | DB_DOUBLE | Iva incassata esigibiltà differita del periodo
el_imponidfprog |  | DB_DOUBLE | Imponibile incassato esigibiltà differita progressivo
el_ivaidfprog |  | DB_DOUBLE | Iva incassata esigibiltà differita progressivo
el_mese |  | DB_INTEGER | Mese
el_anno |  | DB_INTEGER | Anno
Nome indice | Campi chiave | Pri | Uni
tiporeg | el_ci;el_tr;el_nr;el_anno;el_mese | X | X


 Ricarico zone
RICZON.ARC - Ricarico zone - (30/10/2001 11.38.56) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER |
el_desc | 20 | DB_TEXT |
el_flag |  | DB_INTEGER |
el_perc(3) |  | DB_DOUBLE |
el_importo |  | DB_DOUBLE |
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Righe documenti di vendita
RIGFAT.ARC - Righe documenti di vendita - (19/06/2003 16.29.26) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_testata |  | DB_LONG | Codice Testata Documento (DOCUME)
el_nummov |  | DB_LONG | Numero Movimento di Magazzino
el_nummovcoll |  | DB_LONG | Numero Movimento di Magazzino collegato (solo per i trasf.)
el_riga |  | DB_INTEGER | Riga documento
el_codpromo |  | DB_LONG | Codice promozione (Interno)
el_numpromo |  | DB_INTEGR | Numero promozione all'interno del documento
el_qtapromo |  | DB_DOUBLE | Quantità della promozione all'interno del documento
el_tipo | 1 | DB_TEXT | Tipo riga
el_cod |  | DB_LONG | Codice Articolo (interno)
el_mag |  | DB_INTEGER | Codice Magazzino
el_codart | 20 | DB_TEXT | Codice Articolo (alfanumerico)
el_desc | 80 | DB_TEXT | Descrizione Articolo
el_um | 2 | DB_TEXT | Unità di misura
el_molt |  | DB_DOUBLE | Moltiplicatore Unità di misura
el_codiva |  | DB_INTEGER | Codice Iva
el_iva |  | DB_DOUBLE | Aliquota Iva
el_qta |  | DB_DOUBLE | Quantità
el_prezzo |  | DB_DOUBLE | Prezzo Unitario
el_sconto1 |  | DB_DOUBLE | Sconto 1
el_sconto2 |  | DB_INTEGER | Sconto 2
el_sconto3 |  | DB_INTEGER | Sconto 3
el_scolire |  | DB_DOUBLE | Sconto in lire
el_percag |  | DB_DOUBLE | Percentuale provvigione agente
el_percvett |  | DB_DOUBLE | Percentuale Provvigione Vettore
el_impvett |  | DB_DOUBLE | Importo provvigione vettore
el_totpxq |  | DB_DOUBLE | Totale Prezzo per Quantità
el_totimp |  | DB_DOUBLE | Totale imponibile
el_totimposta |  | DB_DOUBLE | Totale imposta
el_totriga |  | DB_DOUBLE | Totale Riga
el_tipoordine | 1 | DB_TEXT | Tp ord.corrisp. n=No c=Cliente f=Fornit. t=Terz. p=Prod. d=Distruz.
el_annoordine |  | DB_INTEGER | Anno ordine corrispondente
el_numordine |  | DB_LONG | Codice ordine corrispondente
el_codrigaord |  | DB_INTEGER | Codice riga ordine corrisp. (NB. Non è il n.riga)
el_commessa |  | DB_LONG | Codice commessa
el_fornit |  | DB_INTEGER | Codice fornitore da cui è stato acquistato l'articolo
el_codtestboll |  | DB_LONG | Codice testata bolla da cui viene la riga
el_codrigaboll |  | DB_INTEGER | Numero riga bolla da cui viene la riga
el_datboll |  | DB_DATE | Data bolla da cui viene la riga
el_numboll |  | DB_LONG | Numero bolla da cui viene la riga
el_alfboll | 1 | DB_TEXT | Parte alfanumerica del numero bolla da cui viene la riga
el_numser | 20 | DB_TEXT | Numero di serie
el_codbar | 20 | DB_TEXT | Codice a barre
el_rifer | 80 | DB_TEXT | Riferimento
el_totimpsco |  | DB_DOUBLE | Imponibile riga (con sconti riga e testata)
el_totproage |  | DB_DOUBLE | Importo provvigione agente
el_totprovet |  | DB_DOUBLE | Importo provvigione vettore
el_colli |  | DB_LONG | Numero colli riga
el_peso |  | DB_DOUBLE | Peso riga
el_havesubtot |  | DB_INTEGER | Indica se la riga ha un subtotale
Nome indice | Campi chiave | Pri | Uni
Codice | el_testata;el_riga | X | X
NumSerie | el_numser |  |
CodBarre | el_codbar;el_mag |  |


 Righe ricerche articoli
RIGRIC.ARC - Righe ricerche articoli - (30/10/2001 11.39.38) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice testata ricerca (RICART.cod)
el_riga |  | DB_INTEGER | Numero Riga
el_id |  | DB_INTEGER | Id del campo
el_op |  | DB_INTEGER | Id Operatore
el_value1 |  | DB_MEMO | Primo parametro
el_value2 |  | DB_MEMO | Secondo parametro
el_andor |  | DB_INTEGER | Operatore 'and' oppure 'or'
el_idsort |  | DB_INTEGER | Id del campo nell'ordinamento
el_direction | 1 | DB_TEXT | Direzione dell'ordinamento ('+' = ascendente '-' = discendente)
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_riga |  |


 Movimenti scadenziario
SCADEN.ARC - Movimenti scadenziario - (30/10/2001 11.39.48) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_COUNTER_LONG | Codice scadenza (interno)
el_codeff |  | DB_LONG | Codice Effetto (EFFETT.el_cod)
el_codregsca |  | DB_LONG | Codice registrazione di prima nota della scadenza (DATREG.el_cod)
el_codregdoc |  | DB_LONG | Codice registrazione di prima nota del documento (DATREG.el_cod)
el_datsca |  | DB_DATE | Data scadenza
el_codcf |  | DB_INTEGER | Codice cliente/fornitore (ANAGCF.el_excod)
el_destcf |  | DB_INTEGER | Destinazione cliente/fornitore
el_tiposcad | 1 | DB_TEXT | Tipo scadenza
el_impatt |  | DB_DOUBLE | Importo attivo
el_imppas |  | DB_DOUBLE | Importo passivo
el_numdoc |  | DB_LONG | Numero documento
el_alf | 1 | DB_TEXT | Parte alfanumerica numero documento
el_datdoc |  | DB_DATE | Data documento
el_totdoc |  | DB_DOUBLE | Totale documento
el_tipodoc | 1 | DB_TEXT | Tipo documento (a=attivo p=passivo d=diverso)
el_descsup | 30 | DB_TEXT | Descrizione supplementare
el_contab |  | DB_BOOLEAN | Contabilizzato (si/no)
el_partita | 15 | DB_TEXT | Codice partita
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
Effetti | el_codeff |  |
RegisSca | el_codregsca |  |
RegisDoc | el_codregdoc |  |
Partita | el_codcf;el_partita;el_datsca |  |


 Saldi periodi precedenti cli/for per la stampa dei partitari
SCFPRE.ARC - Saldi periodi precedenti cli/for per la stampa dei partitari - (30/10/2001 11.39.58) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_codcf |  | DB_INTEGER | Codice cliente/fornitore
el_dtini |  | DB_DATE | Data inizio periodo
el_dtfin |  | DB_DATE | Data fine periodo
el_dare |  | DB_DOUBLE | Totale dare
el_avere |  | DB_DOUBLE | Totale avere
el_saldo |  | DB_DOUBLE | Saldo
el_descper | 200 | DB_TEXT | Descrizione periodo
Nome indice | Campi chiave | Pri | Uni
Codice | el_codcf | X | X


 Saldi cli/for per la stampa dei partitari
SCFSLD.ARC - Saldi cli/for per la stampa dei partitari - (28/11/2002 08.50.32) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_codcf |  | DB_INTEGER | Codice cliente/fornitore
el_dare |  | DB_DOUBLE | Totale dare
el_avere |  | DB_DOUBLE | Totale avere
el_saldo |  | DB_DOUBLE | Saldo
Nome indice | Campi chiave | Pri | Uni
Codice | el_codcf | X | X


 Saldi periodi precedenti conti per la stampa dei partitari
SCNPRE.ARC - Saldi periodi precedenti conti per la stampa dei partitari - (30/10/2001 11.40.04) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_conto | 6 | DB_TEXT | Codice conto
el_dtini |  | DB_DATE | Data inizio periodo
el_dtfin |  | DB_DATE | Data fine periodo
el_dare |  | DB_DOUBLE | Totale dare
el_avere |  | DB_DOUBLE | Totale avere
el_saldo |  | DB_DOUBLE | Saldo
el_descper | 200 | DB_TEXT | Descrizione periodo
Nome indice | Campi chiave | Pri | Uni
Codice | el_conto | X | X


 Saldi conti per la stampa dei partitari
SCNSLD.ARC - Saldi conti per la stampa dei partitari - (28/11/2002 08.50.18) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_conto | 6 | DB_TEXT | Codice conto
el_dare |  | DB_DOUBLE | Totale dare
el_avere |  | DB_DOUBLE | Totale avere
el_saldo |  | DB_DOUBLE | Saldo
Nome indice | Campi chiave | Pri | Uni
Codice | el_conto | X | X


 Omaggi e Sconti promozioni
SCOPRO.ARC - Omaggi e Sconti promozioni - (30/10/2001 11.40.20) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Promozione (Interno)
el_scagl |  | DB_INTEGER | Codice Scaglione
el_attart |  | DB_INTEGER | Flag di attivazione sconto in merce
el_tipoomg | 1 | DB_TEXT | Tipo di omaggio
el_codart(3) |  | DB_LONG | Codice articolo in omaggio (interno)
el_desc(3) | 40 | DB_TEXT | Descrizione articolo in omaggio
el_qta(3) |  | DB_DOUBLE | Quantità articolo in omaggio
el_um(3) | 2 | DB_TEXT | Unità di misura articolo in omaggio
el_molt(3) |  | DB_DOUBLE | Moltiplicatore Unità di misura articolo in omaggio
el_codiva(3) |  | DB_INTEGER | Codice iva articolo in omaggio
el_prezzo(3) |  | DB_DOUBLE | Prezzo articolo in omaggio
el_attperc |  | DB_INTEGER | Flag attivazione sconto in percentuale
el_perc(3) |  | DB_DOUBLE | Sconto in percentuale
el_attimp |  | DB_INTEGER | Flag attivazione sconto in lire
el_importo |  | DB_DOUBLE | Sconto in lire
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_scagl | X | X


 Scadenze Contratti di Servizio
SCSERV.ARC - Scadenze Contratti di Servizio - (30/10/2001 11.40.30) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_codscad |  | DB_COUNTER_LONG | Codice Scadenza (interno)
el_cod |  | DB_LONG | Codice Testata Contratto (interno)
el_anno |  | DB_INTEGER | Anno Contratto
el_codcontr |  | DB_LONG | Codice Contratto
el_numrinnovo |  | DB_LONG | Numero Rinnovo
el_numrata |  | DB_INTEGER | Numero rata
el_codcli |  | DB_INTEGER | Cliente di fatturazione
el_dtscad |  | DB_DATE | Data emissione fattura
el_importo |  | DB_DOUBLE | Importo Fattura
el_codiva |  | DB_INTEGER | Codice iva fattura
el_codpag |  | DB_INTEGER | Codice pagamento effettivo cliente
el_datapag |  | DB_DATE | Data inizio pagamento
el_codban |  | DB_INTEGER | Codice banca di sconto
el_cccli | 15 | DB_TEXT | Conto Corrente Bancario del Cliente
el_eseiva |  | DB_INTEGER | Codice Esenzione Iva
el_acconto |  | DB_DOUBLE | Importo acconto
el_scopag |  | DB_DOUBLE | Sconto Pagamento
el_note |  | DB_MEMO | Note interne
el_stato | 1 | DB_TEXT | Stato (a=aperto f=fatturata)
el_numdoc |  | DB_LONG | Numero Documento Generato
el_alf | 1 | DB_TEXT | Parte alfanumerica numero documento
el_numavviso |  | DB_INTEGER | Numero di volte stampe avviso di pagamento
el_avviso |  | DB_MEMO | Corpo avviso di pagamento
el_desctratt | 250 | DB_TEXT | Descrizione Trattamento (2.7)
el_chiuso | 1 | DB_TEXT | Contratto chiuso manualmente (a=aperto c=chiuso)
el_rinnovato | 1 | DB_TEXT | Contratto rinnovato
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_numrata | X | X
Scadenza | el_codscad |  | X


 Definizione Situazione Clienti - Fornitori Esenzioni
SITCFE.ARC - Definizione Situazione Clienti - Fornitori Esenzioni - (30/10/2001 11.42.00) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_excod |  | DB_INTEGER | Codice univoco cliente o fornitore (se negativo = fornitore)
el_codiva |  | DB_INTEGER | Codice Iva
el_desiva | 16 | DB_TEXT | Descrizione Iva
el_esente |  | DB_DOUBLE | Totale Esente
Nome indice | Campi chiave | Pri | Uni
Codice | el_excod;el_codiva | X | X


 Definizione Situazione Clienti - Fornitori
SITCFT.ARC - Definizione Situazione Clienti - Fornitori - (30/10/2001 11.42.04) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_tipo | 1 | DB_TEXT | Tipo Record c=cliente f=fornitore
el_excod |  | DB_INTEGER | Codice univoco cliente o fornitore (se negativo = fornitore)
el_cod |  | DB_INTEGER | Codice Cliente o Fornitore
el_rs | 40 | DB_TEXT | Ragione Sociale
el_in | 27 | DB_TEXT | Indirizzo
el_ct | 21 | DB_TEXT | Città
el_pr | 2 | DB_TEXT | Provincia
el_cap | 5 | DB_TEXT | CAP
el_pi | 11 | DB_TEXT | Partita IVA
el_cf | 16 | DB_TEXT | Codice Fiscale
el_tel | 15 | DB_TEXT | Telefono
el_fax | 15 | DB_TEXT | Fax
el_ndocs |  | DB_LONG | Numero di documenti emessi
el_imponibile |  | DB_DOUBLE | Totale Imponibile
el_iva |  | DB_DOUBLE | Totale Imposta
el_totale |  | DB_DOUBLE | Totale Fatturato
Nome indice | Campi chiave | Pri | Uni
ExCodice | el_excod |  | X
Codice | el_tipo;el_cod | X |


 Situazione Scorte alla data
SITSCO.ARC - Situazione Scorte alla data - (30/10/2001 11.41.02) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Articolo (interno)
el_mag |  | DB_INTEGER | Codice Magazzino
el_codart | 20 | DB_TEXT | Codice Articolo (alfanumerico)
el_desc | 40 | DB_TEXT | Descrizione Articolo
el_umdef | 2 | DB_TEXT | Unità di misura predefinita
el_moltdef |  | DB_DOUBLE | Moltiplicatore unità di misura predefinita
el_grp(3) |  | DB_INTEGER | Gruppi merceologici
el_cm(4) |  | DB_INTEGER | Categorie merceologiche
el_ub(4) |  | DB_INTEGER | Ubicazioni di magazzino
el_frn(4) |  | DB_INTEGER | Fornitori
el_data |  | DB_DATE | Data di elaborazione
el_classe | 1 | DB_TEXT | Classe ABC
el_esistqta |  | DB_DOUBLE | Esistenza alla data
el_costomedio |  | DB_DOUBLE | Costo medio storico
el_valmedio |  | DB_DOUBLE | Valore a Costo medio storico
el_costoultimo |  | DB_DOUBLE | Costo ultimo storico
el_valultimo |  | DB_DOUBLE | Valore a Costo ultimo storico
el_costosta |  | DB_DOUBLE | Costo standard
el_valsta |  | DB_DOUBLE | Valore a Costo standard
el_prezzoven |  | DB_DOUBLE | Prezzi vendita (scontistica)
el_valprzven |  | DB_DOUBLE | Valore a prezzo vendita (scontistica)
el_prezzolst(4) |  | DB_DOUBLE | Prezzi vendita (listini fissi)
el_valprzlst(4) |  | DB_DOUBLE | Valore a prezzo vendita (listini fissi)
el_grpselcod |  | DB_INTEGER | Codice gruppo selezionato
el_grpseldesc | 30 | DB_TEXT | Descrizione gruppo selezionato
el_grpselnote |  | DB_MEMO | Note gruppo selezionato
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Anagrafiche articoli per l'esportazione da Elastico Spider
SPARTI.ARC - Anagrafiche articoli per l'esportazione da Elastico Spider - (03/03/2003 15.50.44) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Articolo (interno)
el_mag |  | DB_INTEGER | Codice Magazzino
el_codart | 20 | DB_TEXT | Codice articolo alfanumerico
el_descr | 40 | DB_TEXT | Descrizione Articolo
el_cm(4) |  | DB_INTEGER | Categoria merceologica
el_ub(4) |  | DB_INTEGER | Ubicazione articolo
el_grp(3) |  | DB_INTEGER | Codici Gruppi
el_prod |  | DB_INTEGER | Codice Produttore
el_codartprod | 25 | DB_TEXT | Codici Articolo Produttore
el_vol |  | DB_DOUBLE | Volume
el_peso |  | DB_DOUBLE | Peso
el_codiva |  | DB_INTEGER | Codice IVA
el_iva |  | DB_DOUBLE | Aliquota IVA
el_catfisc |  | DB_INTEGER | Codice categoria fiscale
Unità di misura
el_um(4) | 2 | DB_TEXT | Unità di misura
el_molt(4) |  | DB_DOUBLE | Fattori di conversione fra le varie unità di misura
el_umdef | 2 | DB_TEXT | Unità di misura predefinita
el_moltdef |  | DB_DOUBLE | Fattore di conversione dell'unità di misura predefinita
el_umtec | 2 | DB_TEXT | Unità di misura tecnica
el_molttec |  | DB_DOUBLE | Fattore di conversione dell'unità di misura tecnica
el_umven | 2 | DB_TEXT | Unità di misura vendita
el_moltven |  | DB_DOUBLE | Fattore di conversione dell'unità di misura vendita
el_umacq | 2 | DB_TEXT | Unità di misura acquisti
el_moltacq |  | DB_DOUBLE | Fattore di conversione dell'unità di misura acquisti
Foto ed altro
el_note |  | DB_MEMO | Note
Export su internet
el_grpex |  | DB_INTEGER | Gruppo x export su internet
el_noteex |  | DB_MEMO | Note x export su internet
Campi usati per l'ottimizzazione export
el_dataexp |  | DB_DATE | Data ultimo export
el_flagexp | 1 | DB_TEXT | Utilizzato per i dentificare le righe da eliminare e quelle da aggiornare
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Progressivi articoli per l'esportazione da Elastico Spider
SPCONT.ARC - Progressivi articoli per l'esportazione da Elastico Spider - (03/03/2003 15.59.54) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Articolo (interno)
el_esistenza |  | DB_DOUBLE | Esistenza attuale dell'articolo
el_costosta |  | DB_DOUBLE | Costo standard
Campi usati per l'ottimizzazione export
el_dataexp |  | DB_DATE | Data ultimo export
el_flagexp | 1 | DB_TEXT | Utilizzato per i dentificare le righe da eliminare e quelle da aggiornare
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Foto per l'esportazione da Elastico Spider
SPFOTO.ARC - Foto per l'esportazione da Elastico Spider - (10/07/2003 11.35.44) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod | 12 | DB_TEXT | Codice Immagine (interno)
el_tipo | 1 | DB_TEXT | Tipo immagine (a=articolo g=gruppo)
el_foto |  | DB_LONGBINARY | Foto
Campi usati per l'ottimizzazione export
el_dataexp |  | DB_DATE | Data ultimo export
el_flagexp | 1 | DB_TEXT | Utilizzato per i dentificare le righe da eliminare e quelle da aggiornare
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Gruppi articoli per l'esportazione da Elastico Spider
SPGRUP.ARC - Gruppi articoli per l'esportazione da Elastico Spider - (27/02/2003 13.42.42) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice gruppo
el_descr | 30 | DB_TEXT | Descrizione Gruppo
el_note |  | DB_MEMO | Note
Campi usati per l'ottimizzazione export
el_dataexp |  | DB_DATE | Data ultimo export
el_flagexp | 1 | DB_TEXT | Utilizzato per i dentificare le righe da eliminare e quelle da aggiornare
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Listini prezzi per l'esportazione da Elastico Spider
SPLIST.ARC - Listini prezzi per l'esportazione da Elastico Spider - (03/03/2003 16.00.24) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Articolo (interno)
el_list |  | DB_INTEGER | Codice listino
el_lstimp |  | DB_DOUBLE | Prezzo imponibile
el_lstiva |  | DB_DOUBLE | Prezzo ivato
el_sco1 |  | DB_DOUBLE | Sconto 1
el_sco2 |  | DB_DOUBLE | Sconto 2
el_sco3 |  | DB_DOUBLE | Sconto 3
el_scol |  | DB_DOUBLE | Sconto in euro
el_sconti | 25 | DB_TEXT | Sconti (testo)
el_lstscoimp |  | DB_DOUBLE | Prezzo imponibile scontato
el_lstscoiva |  | DB_DOUBLE | Prezzo ivato scontato
Flags interni
el_rowzero |  | DB_BOOLEAN | Indica se tutti i prezzi della riga sono pari a zero
Campi usati per l'ottimizzazione export
el_dataexp |  | DB_DATE | Data ultimo export
el_flagexp | 1 | DB_TEXT | Utilizzato per i dentificare le righe da eliminare e quelle da aggiornare
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Magazzini articoli per l'esportazione da Elastico Spider
SPMAGA.ARC - Magazzini articoli per l'esportazione da Elastico Spider - (27/02/2003 13.42.46) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice Magazzino
el_descr | 20 | DB_TEXT | Descrizione Magazzino
el_ind | 40 | DB_TEXT | Indirizzo
el_cap | 5 | DB_TEXT | Cap
el_citta | 30 | DB_TEXT | Citta
el_prov | 2 | DB_TEXT | Provincia
el_magfisc |  | DB_BOOLEAN | Magazzino fiscale (si/no)
el_tipomag | 1 | DB_TEXT | Tipo magazzino (a=azienda c=cliente f=fornitore)
el_note |  | DB_MEMO | Note
Campi usati per l'ottimizzazione export
el_dataexp |  | DB_DATE | Data ultimo export
el_flagexp | 1 | DB_TEXT | Utilizzato per identificare le righe da eliminare e quelle da aggiornare
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Produttori articoli per l'esportazione da Elastico Spider
SPPROD.ARC - Produttori articoli per l'esportazione da Elastico Spider - (27/02/2003 13.42.52) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice produttore
el_descr | 40 | DB_TEXT | Descrizione produttore
Campi usati per l'ottimizzazione export
el_dataexp |  | DB_DATE | Data ultimo export
el_flagexp | 1 | DB_TEXT | Utilizzato per i dentificare le righe da eliminare e quelle da aggiornare
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Statistiche Articoli mensili
STAARM.ARC - Statistiche Articoli mensili - (30/10/2001 11.41.16) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno
el_mese |  | DB_INTEGER | Mese
el_tipomov |  | DB_INTEGER | Tipo Movimimento
 |  |  | - 100=Giacenza Iniziale
 |  |  | - 101=Rettifiche di inventario
 |  |  | - 201=Carichi da Acquisti
 |  |  | - 202=Carichi da Produzione
 |  |  | - 203=Carichi da Terzisti
 |  |  | - 204=Carichi da Trasferimento
 |  |  | - 205=Carichi Generici
 |  |  | - 301=Scarichi per Vendita
 |  |  | - 302=Scarichi per Produzione
 |  |  | - 303=Scarichi per Terzisti
 |  |  | - 304=Scarichi per Trasferimenti
 |  |  | - 305=Scarichi Generici
el_cod |  | DB_LONG | Codice Articolo (Interno)
el_qta |  | DB_DOUBLE | Quantità movimentata
el_val |  | DB_DOUBLE | Valore movimentato
Nome indice | Campi chiave | Pri | Uni
CodiceData | el_cod;el_anno;el_mese;el_tipomov | X | X
DataCodice | el_anno;el_mese;el_cod;el_tipomov |  |


 Statistiche Articoli per singolo movimento
STAART.ARC - Statistiche Articoli per singolo movimento - (30/10/2001 11.41.24) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno
el_nummov |  | DB_LONG | Numero movimento
el_data |  | DB_DATE | Data movimento
el_tipocau | 1 | DB_TEXT | Tipo causale
el_giac |  | DB_INTEGER | Id campo da aggiornare (1=Giac 2=collaudo 3=scarto 4=sfrido)
el_azgiac | 1 | DB_TEXT | Azione sul campo identificato da 'el_giac' (n=nessuna +=aumenta -=diminuisce s=sostituisce)
el_flags1 |  | DB_LONG | Flags automatismi
el_costiconsumi | 1 | DB_TEXT | c=Aggiorna i costi s=Aggiorna i consumi n=Nessuno
el_cod |  | DB_LONG | Codice Articolo (Interno)
el_codcf |  | DB_INTEGER | Codice Cliente o Fornitore
el_qta |  | DB_DOUBLE | Quantità movimentata
el_val |  | DB_DOUBLE | Valore movimentato
el_prezzolordo |  | DB_DOUBLE | Prezzo lordo
Nome indice | Campi chiave | Pri | Uni
NumMov | el_anno;el_nummov | X | X
CodiceCF | el_codcf;el_cod;el_data |  |
CodiceData | el_cod;el_tipocau;el_data;el_nummov |  |
Scheda | el_cod;el_data;el_nummov |  |
CostiConsumi | el_costiconsumi;el_cod;el_data;el_nummov |  |


 Statistiche clienti fornitori (formato alternativo)
STALCF.ARC - Statistiche clienti fornitori (formato alternativo) - (03/09/2003 10.33.22) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_excod |  | DB_INTEGER | Codice cliente/fornitore
el_mese |  | DB_INTEGER | Mese
el_impon1 |  | DB_DOUBLE | Imponibile anno 1
el_impon2 |  | DB_DOUBLE | Imponibile anno 2
el_iva1 |  | DB_DOUBLE | Iva anno 1
el_iva2 |  | DB_DOUBLE | Iva anno 2
el_txmese | 15 | DB_TEXT | Mese nome lungo
el_txmm | 3 | DB_TEXT | Mese nome breve
Nome indice | Campi chiave | Pri | Uni
Codice | el_excod;el_mese | X | X


 Stampa statistiche Clienti/Fornitori
STANCF.ARC - Stampa statistiche Clienti/Fornitori - (03/09/2003 10.34.10) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
Campi copiati da ANAGCF
el_tipo | 1 | DB_TEXT | Tipo (c=cliente f=fornitore)
el_excod |  | DB_INTEGER | Codice univoco (>0 cliente <0 fornitori)
el_cod |  | DB_INTEGER | Codice (sempre positivo)
el_rs | 40 | DB_TEXT | Ragione sociale
el_in | 40 | DB_TEXT | Indirizzo
el_ct | 30 | DB_TEXT | Città
el_pr | 2 | DB_TEXT | Provincia
el_cap | 5 | DB_TEXT | CAP
el_tel | 15 | DB_TEXT | Telefono
el_fax | 15 | DB_TEXT | Fax
el_cell | 15 | DB_TEXT | Cellulare
el_cf | 16 | DB_TEXT | Codice fiscale
el_pi | 11 | DB_TEXT | Partita IVA
el_note |  | DB_MEMO | Note
el_obsoleto |  | DB_BOOLEAN | Obsoleto (si/no)
el_nazione | 3 | DB_TEXT | Codice Nazione
el_email | 80 | DB_TEXT | Indirizzo eMail
el_www | 250 | DB_TEXT | Indirizzo sito web
el_rsext | 250 | DB_TEXT | Ragione sociale estesa
el_attivita | 40 | DB_TEXT | Attività/Professione
el_raggr | 20 | DB_TEXT | Raggruppamento
el_peda |  | DB_DOUBLE | Dare periodo
el_peav |  | DB_DOUBLE | Avere periodo
el_prda |  | DB_DOUBLE | Dare progressivo
el_prav |  | DB_DOUBLE | Avere progressivo
el_fido |  | DB_DOUBLE | Fido
Campi calcolati
el_saldo |  | DB_DOUBLE | Saldo attuale
el_ismovim |  | DB_BOOLEAN | Movimentato si/no
el_totimpon |  | DB_DOUBLE | Totale imponibile
el_totiva |  | DB_DOUBLE | Totale iva
el_graph |  | DB_BINARY | Grafico
el_anno1 |  | DB_INTEGER | Anno 1
el_anno2 |  | DB_INTEGER | Anno 2
el_minimpon |  | DB_DOUBLE | Imponimile minimo
el_maximpon |  | DB_DOUBLE | Imponimile massimo
el_sort | 40 | DB_TEXT | Campo per ordinamento
Nome indice | Campi chiave | Pri | Uni
ExCodice | el_excod |  | X


 Statistiche Agenti
STATAG.ARC - Statistiche Agenti - (30/10/2001 11.42.32) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice agente
el_mese |  | DB_INTEGER | Mese
el_anno |  | DB_INTEGER | Anno
el_impon |  | DB_DOUBLE | Imponibile
el_provv |  | DB_DOUBLE | Provvigioni
el_prom |  | DB_DOUBLE | Promozioni
el_punti |  | DB_LONG | Punti
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_mese;el_anno | X | X


 Statistiche Clienti Fornitori
STATCF.ARC - Statistiche Clienti Fornitori - (30/10/2001 11.42.40) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_codcf |  | DB_INTEGER | Codice cliente/fornitore
el_mese |  | DB_INTEGER | Mese
el_anno |  | DB_INTEGER | Anno
el_impon |  | DB_DOUBLE | Imponibile
Nome indice | Campi chiave | Pri | Uni
Codice | el_codcf;el_mese;el_anno | X | X


 Statistiche Vettori
STATVE.ARC - Statistiche Vettori - (30/10/2001 11.42.46) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice vettore
el_mese |  | DB_INTEGER | Mese
el_anno |  | DB_INTEGER | Anno
el_impon |  | DB_DOUBLE | Imponibile
el_provv |  | DB_DOUBLE | Provvigione
el_colli |  | DB_DOUBLE | Numero colli
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_mese;el_anno | X | X


 Stampa movimenti lotti
STMVLT.ARC - Stampa movimenti lotti - (17/12/2003 11.45.12) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_testata |  | DB_LONG | Codice Testata documento collegato
el_anno |  | DB_INTEGER | Anno di riferimento
el_nummov |  | DB_LONG | Numero Movimento
el_codcau |  | DB_INTEGER | Codice Causale di Magazzino
el_datamov |  | DB_DATE | Data movimento
el_datadoc |  | DB_DATE | Data documento
el_numdoc |  | DB_LONG | Numero Documento
el_alf | 1 | DB_TEXT | Parte alfanumerica del numero documento
el_numint |  | DB_LONG | Numero interno
el_codcf |  | DB_INTEGER | Codice cliente o fornitore
el_destcf |  | DB_INTEGER | Codice destinazione cliente o fornitore
el_mag |  | DB_INTEGER | Magazzino
el_cod |  | DB_LONG | Codice articolo movimentato
el_codiva |  | DB_INTEGER | Codice IVA
el_aliva |  | DB_DOUBLE | Aliquota IVA
el_qta |  | DB_DOUBLE | Quantità movimentata
el_qtaomg |  | DB_DOUBLE | Quantità omaggio
el_um | 2 | DB_TEXT | Unità di misura in cui è espressa la quantità
el_molt |  | DB_DOUBLE | Fattore conversione unità di misura
el_sfrido |  | DB_DOUBLE | Percentuale di sfrido
el_prezzo |  | DB_DOUBLE | Prezzo
el_prvend |  | DB_DOUBLE | Prezzo di vendita
el_sco1 |  | DB_DOUBLE | Sconto 1
el_sco2 |  | DB_INTEGER | Sconto 2
el_sco3 |  | DB_INTEGER | Sconto 3
el_scol |  | DB_DOUBLE | Sconto in lire
el_ric1 |  | DB_DOUBLE | Ricarico 1
el_ric2 |  | DB_INTEGER | Ricarico 2
el_ric3 |  | DB_INTEGER | Ricarico 3
el_ricl |  | DB_DOUBLE | Ricarico in lire
el_valmov |  | DB_DOUBLE | Valore movimento
el_tassa |  | DB_DOUBLE | Tassa
el_codboll |  | DB_BOOLEAN | Stampato in bollato
el_tipocau | 1 | DB_TEXT | Tipo Causale (i=Giac.Ini f=For c=Cli p=Pro t=Terz r=Trasf v=vari)
el_tipodest | 1 | DB_TEXT | Tipo destinazione (c=cliente f=fornitore n=nessuna)
el_giac |  | DB_INTEGER | Id. campo da aggiornare (1=Giac 2=Collaudo 3=Scarti 4=Sfrido)
el_azgiac | 1 | DB_TEXT | Azione sul campo identificato da 'el_giac' (n=Nessuna +=aumenta -=diminuisce s=sostituisce)
el_prog |  | DB_INTEGER | Id. campo da aggiornare
el_azprog | 1 | DB_TEXT | Azione sul campo identificato da 'el_prog' (n=Nessuna +=aumenta -=diminuisce s=sostituisce)
el_tipodoc | 1 | DB_TEXT | Tipo Documento (n=Ness b=bolla f=fatt v=Vend.Banc c=Nt.Cred. d=Nt.Deb)
el_flags1 |  | DB_LONG | Flags automatismi
el_nummovcol |  | DB_LONG | Numero movimento collegato
el_tipoordine | 1 | DB_TEXT | Tp ord.corrisp. n=No c=Cliente f=Fornit. t=Terz. p=Prod. d=Distruz.
el_annoordine |  | DB_INTEGER | Anno ordine corrispondente
el_numordine |  | DB_LONG | Codice ordine corrispondente
el_codrigaord |  | DB_INTEGER | Codice riga ordine corrisp. (NB. Non è il n.riga)
el_commessa |  | DB_LONG | Codice commessa
el_grpprod |  | DB_LONG | Raggruppamento movimenti di produzione (corrisponde al codice della riga storico di produzione)
el_fornit |  | DB_INTEGER | Codice fornitore da cui è stato acquistato l'articolo
el_numser | 20 | DB_TEXT | Numero di serie
el_codbar | 20 | DB_TEXT | Codice a barre/lotto
el_codag |  | DB_INTEGER | Codice agente
el_rifer | 80 | DB_TEXT | Riferimento
el_exported | 1 | DB_TEXT | Movimento esportato (s=si n=no)
el_checked | 1 | DB_TEXT | Movimento controllato (s=si n=no)
Dati calcolati
el_qtamov |  | DB_DOUBLE | Quantità movimentata (el_qtamov+el_qtaomg)
Dati dalla fatturazione
el_riga |  | DB_LONG | Numero riga del documento
el_colli |  | DB_LONG | Numero colli
el_peso |  | DB_DOUBLE | Peso
el_desc | 80 | DB_TEXT | Descrizione riga
Dati articolo
el_codart | 20 | DB_TEXT | Codice articolo
el_descart | 40 | DB_TEXT | Descrizione articolo
Dati causale
el_descau | 30 | DB_TEXT | Descrizione causale
dati cliente/fornitore
el_cftipo | 1 | DB_TEXT | Tipo (c=cliente f=fornitore)
el_cfexcod |  | DB_INTEGER | Codice univoco (>0 cliente <0 fornitori)
el_cfcod |  | DB_INTEGER | Codice (sempre positivo)
el_cfrs | 40 | DB_TEXT | Ragione sociale
el_cfin | 40 | DB_TEXT | Indirizzo
el_cfct | 30 | DB_TEXT | Città
el_cfpr | 2 | DB_TEXT | Provincia
el_cfcap | 5 | DB_TEXT | CAP
el_cftel | 15 | DB_TEXT | Telefono
el_cffax | 15 | DB_TEXT | Fax
el_cfcell | 15 | DB_TEXT | Cellulare
el_cfcf | 16 | DB_TEXT | Codice fiscale
el_cfpi | 11 | DB_TEXT | Partita IVA
dati gruppi
el_grp1 |  | DB_INTEGER | Codice gruppo 1
el_grp2 |  | DB_INTEGER | Codice gruppo 2
el_grp3 |  | DB_INTEGER | Codice gruppo 3 (gruppo stampa listini)
el_desgrp1 | 30 | DB_TEXT | Descrizione gruppo 1
el_desgrp2 | 30 | DB_TEXT | Descrizione gruppo 2
el_desgrp3 | 30 | DB_TEXT | Descrizione gruppo 3 (gruppo stampa listini)
dati custom
el_grpcbdtcf | 60 | DB_TEXT | Gruppo custom 1 (Codice barre+Data movimento+Cli/For)
el_hide |  | DB_BOOLEAN | Non stampare questa riga
el_grpprint |  | DB_LONG | Gruppo stampa


 Storico Bilancio CEE
STOCEE.ARC - Storico Bilancio CEE - (30/10/2001 11.42.54) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno storico
el_conto | 9 | DB_TEXT | Conto CEE
el_saldo |  | DB_DOUBLE | Saldo
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_conto | X | X


 Storico Articoli
STORAR.ARC - Storico Articoli - (30/10/2001 11.43.00) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno storico
el_cod |  | DB_LONG | Codice Articolo (interno)
el_codart | 20 | DB_TEXT | Codice Articolo (alfanumerico)
el_desc | 40 | DB_TEXT | Descrizione
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_cod | X | X


 Storico Causali Contabilità
STORCC.ARC - Storico Causali Contabilità - (30/10/2001 11.43.06) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno storico
el_ccau |  | DB_INTEGER | Codice causale
el_descau | 20 | DB_TEXT | Descrizione causale
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_ccau | X | X


 Storico Clienti e Fornitori
STORCF.ARC - Storico Clienti e Fornitori - (30/10/2001 11.43.10) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno storico
el_cod |  | DB_INTEGER | Codice cliente/fornitore
el_excod |  | DB_INTEGER | Codice cliente/fornitore (univoco)
el_rs | 40 | DB_TEXT | Ragione sociale
el_in | 27 | DB_TEXT | Indirizzo
el_pi | 11 | DB_TEXT | Partita IVA
el_peda |  | DB_DOUBLE | Dare periodo
el_peav |  | DB_DOUBLE | Avere periodo
Nome indice | Campi chiave | Pri | Uni
ExCodice | el_anno;el_excod | X | X
Descrizione | el_anno;el_rs |  |


 Storico Causali di Magazzino
STORCM.ARC - Storico Causali di Magazzino - (30/10/2001 11.43.16) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER |
el_cod |  | DB_INTEGER |
el_desc | 20 | DB_TEXT |
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_cod | X | X


 Storico Prima Nota
STORIC.ARC - Storico Prima Nota - (30/10/2001 11.43.22) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno storico
el_datreg |  | DB_DATE | Data registrazione
el_numreg |  | DB_LONG | Numero registrazione
el_nummov |  | DB_INTEGER | Numero movimento
el_datdoc |  | DB_DATE | Data documento
el_numdoc |  | DB_LONG | Numero documento
el_alf | 1 | DB_TEXT | Parte alfanumerico numero documento
el_codcau |  | DB_INTEGER | Codice causale contabile
el_descsup | 30 | DB_TEXT | Descrizione supplementare
el_conto | 6 | DB_TEXT | Codice conto
el_dav | 1 | DB_TEXT | Tipo movimento (d=dare a=avere)
el_imporeg |  | DB_DOUBLE | Importo movimento
el_codcf |  | DB_INTEGER | Codice cliente/fornitore
el_numprot |  | DB_LONG | Numero protocollo
el_rigareg |  | DB_LONG | Riga libro giornale
el_datcomp |  | DB_DATE | Data competenza
el_cfdest |  | DB_INTEGER | Destinazione cliente/fornitore
Nome indice | Campi chiave | Pri | Uni
regis | el_anno;el_numreg;el_nummov | X | X


 Storico Movimenti di Magazzino
STORMM.ARC - Storico Movimenti di Magazzino - (30/10/2001 11.43.28) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER |
el_nummov |  | DB_LONG |
el_codcau |  | DB_INTEGER |
el_datamov |  | DB_DATE |
el_datadoc |  | DB_DATE |
el_numdoc |  | DB_LONG |
el_alf | 1 | DB_TEXT |
el_codcf |  | DB_INTEGER |
el_cod |  | DB_LONG |
el_magdest |  | DB_INTEGER |
el_qta |  | DB_DOUBLE |
el_qtaomg |  | DB_DOUBLE |
el_um | 2 | DB_TEXT |
el_molt |  | DB_DOUBLE |
el_valmov |  | DB_DOUBLE |
el_tipomov | 1 | DB_TEXT |
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_nummov | X | X


 Storico piano dei conti
STORPN.ARC - Storico piano dei conti - (30/10/2001 11.43.32) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno storico
el_cod | 6 | DB_TEXT | Codice conto
el_despia | 25 | DB_TEXT | Descrizione conto
el_darper |  | DB_DOUBLE | Dare periodo
el_aveper |  | DB_DOUBLE | Avere periodo
el_tipo | 1 | DB_TEXT |
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_cod | X | X


 Anagrafica Articoli x stampe con riferimento articoli forn.
STPAR2.ARC - Anagrafica Articoli x stampe con riferimento articoli forn. - (26/11/2001 10.27.42) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
- N.B. i prezzi sono espressi nell'UM 'el_um'
el_cod |  | DB_LONG | Codice Articolo (interno)
el_mag |  | DB_INTEGER | Codice Magazzino
el_codart | 20 | DB_TEXT | Codice Articolo (alfanumerico)
el_desc | 40 | DB_TEXT | Descrizione Articolo
el_codsco |  | DB_INTEGER | Codice fascia di sconto
el_prezzo |  | DB_DOUBLE | Prezzo Scontistica
el_um | 2 | DB_TEXT | UM in cui è stata chiesta la stampa
el_molt |  | DB_DOUBLE | Moltipl. UM in cui è stata chiesta la stampa
el_prezzoven |  | DB_DOUBLE | Prezzo vendita (dipende dal listino)
el_prezzoivato |  | DB_DOUBLE | Prezzo Ivato
el_prlist1ven |  | DB_DOUBLE | Prezzo listino 1 in UMven
el_prlist2ven |  | DB_DOUBLE | Prezzo listino 2 in UMven
el_prlist3ven |  | DB_DOUBLE | Prezzo listino 3 in UMven
el_prlist4ven |  | DB_DOUBLE | Prezzo listino 4 in UMven
el_codiva |  | DB_INTEGER | Codice Iva
el_desiva | 16 | DB_TEXT | Descrizione Iva
el_iva |  | DB_DOUBLE | Aliquota Iva
el_bestcar |  | DB_DOUBLE | Miglior Prezzo di Carico
el_codfor |  | DB_INTEGER | Listino fornit. - Cod.Forn.
el_codartfor | 25 | DB_TEXT | Listino fornit. - Cod.art.Forn.
el_descartfor | 40 | DB_TEXT | Listino fornit. - Des.art.Forn.
el_prezzonetto |  | DB_DOUBLE | Listino fornit. - Prezzo netto
el_oprezzonetto |  | DB_DOUBLE | Listino fornit. - Prezzo netto offerta
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod |  |


 Anagrafica Articoli x stampe
STPAR3.ARC - Anagrafica Articoli x stampe - (26/11/2001 10.27.56) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Articolo (Interno)
el_mag |  | DB_INTEGER | Codice Magazzino
el_codart | 20 | DB_TEXT | Codice Articolo (alfanumerico)
el_desc | 40 | DB_TEXT | Descrizione Articolo
el_codsco |  | DB_INTEGER | Codice fascia di sconto
el_prezzoven |  | DB_DOUBLE | Prezzo vendita (dipende dal listino)
el_prezzoivato |  | DB_DOUBLE | Prezzo Ivato
el_costosta |  | DB_DOUBLE | Costo standard
el_codiva |  | DB_INTEGER | Codice Iva
el_desiva | 16 | DB_TEXT | Descrizione Iva
el_iva |  | DB_DOUBLE | Aliquota Iva
el_note |  | DB_MEMO | Note
el_swnote |  | DB_BOOLEAN | Stampare Note? (True=si False=no)
el_grp |  | DB_INTEGER | Codice gruppo scelto
el_descgrp | 30 | DB_TEXT | Descrizione gruppo scelto
el_um | 2 | DB_TEXT | U.M. in cui è stata chiesta la stampa
el_molt |  | DB_DOUBLE | Molt. U.M. in cui è stata chiesta la stampa
el_codfor |  | DB_INTEGER | Codice Fornitore
el_rs | 40 | DB_TEXT | Ragione Sociale Fornitore
Dati correnti
el_giaciniqta |  | DB_DOUBLE | Giacenza iniziale a quantità
el_giacinival |  | DB_DOUBLE | Giacenza iniziale a valore
el_proconqtaatt |  | DB_DOUBLE | Progressivo consumi qta attuali
el_proconvalatt |  | DB_DOUBLE | Progressivo consumi val attuali
el_przmedconatt |  | DB_DOUBLE | Prezzo medio dei consumi/vendite attuali
el_proacqqtaatt |  | DB_DOUBLE | Progressivo acquisti qta attuali
el_proacqvalatt |  | DB_DOUBLE | Progressivo acquisti val attuali
el_przmedacqatt |  | DB_DOUBLE | Prezzo medio degli acquisti attuale
el_valconpmcatt |  | DB_DOUBLE | Valore consumi a prezzo medio di acquisto
el_valconcuatt |  | DB_DOUBLE | Valore consumi a costo ultimo
el_bestcaratt |  | DB_DOUBLE | Miglior Costo attuale
el_esistqtaatt |  | DB_DOUBLE | Esistenza attuale
Dati ultimo carico attuale
el_dtultcaratt |  | DB_DATE | Data ultimo carico attuale
el_qtaultcaratt |  | DB_DOUBLE | Qta ultimo carico attuale
el_valultcaratt |  | DB_DOUBLE | Valore ultimo carico attuale
el_costoultatt |  | DB_DOUBLE | Costo ultimo attuale
Dati periodo
el_proconqtaper |  | DB_DOUBLE | Progressivo consumi qta nel periodo
el_proconvalper |  | DB_DOUBLE | Progressivo consumi val nel periodo
el_przmedconper |  | DB_DOUBLE | Prezzo medio dei consumi/vendite
el_proacqqtaper |  | DB_DOUBLE | Progressivo acquisti qta nel periodo
el_proacqvalper |  | DB_DOUBLE | Progressivo acquisti val nel periodo
el_przmedacqper |  | DB_DOUBLE | Prezzo medio degli acquisti del periodo
el_bestcarper |  | DB_DOUBLE | Miglior Costo del periodo
el_valconperpmcatt |  | DB_DOUBLE | Valore consumi periodo a prezzo medio di acquisto attuale
el_valconcuper |  | DB_DOUBLE | Valore consumi a costo ultimo periodo
el_valconper |  | DB_DOUBLE | Valore consumi a costo scelto
Dati ultimo carico periodo
el_dtultcarper |  | DB_DATE | Data ultimo carico periodo
el_qtaultcarper |  | DB_DOUBLE | Qta ultimo carico periodo
el_valultcarper |  | DB_DOUBLE | Valore ultimo carico periodo
el_costoultper |  | DB_DOUBLE | Costo ultimo nel periodo
 |  |  | Note
 |  |  | Le quantità e i prezzi sono espresse nell'UM in cui è stata chiesta la stampa


 Anagrafica Articoli x stampe
STPART.ARC - Anagrafica Articoli x stampe - (18/04/2002 08.31.04) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
 |  |  | N.B. Le quantità e i prezzi sono espresse nell'UM in cui è stata chiesta la stampa
el_cod |  | DB_LONG | Codice Articolo (Interno)
el_mag |  | DB_INTEGER | Codice Magazzino
el_codart | 20 | DB_TEXT | Codice Articolo (alfanumerico)
el_desc | 40 | DB_TEXT | Descrizione Articolo
el_um1 | 2 | DB_TEXT | Unità di misura 1
el_molt1 |  | DB_DOUBLE | Fattore di conversione unità di misura 1
el_um2 | 2 | DB_TEXT | Unità di misura 2
el_molt2 |  | DB_DOUBLE | Fattore di conversione unità di misura 2
el_um3 | 2 | DB_TEXT | Unità di misura 3
el_molt3 |  | DB_DOUBLE | Fattore di conversione unità di misura 3
el_um4 | 2 | DB_TEXT | Unità di misura 4
el_molt4 |  | DB_DOUBLE | Fattore di conversione unità di misura 4
el_umdef | 2 | DB_TEXT | Unità di misura predefinita
el_moltdef |  | DB_DOUBLE | Fattore di conversione dell'unità di misura predefinita
el_umacq | 2 | DB_TEXT | Unità di misura acquisti
el_moltacq |  | DB_DOUBLE | Fattore di conversione dell'unità di misura acquisti
el_umven | 2 | DB_TEXT | Unità di misura vendita
el_moltven |  | DB_DOUBLE | Fattore di conversione dell'unità di misura vendita
el_umtec | 2 | DB_TEXT | Unità di misura tecnica
el_molttec |  | DB_DOUBLE | Fattore di conversione dell'unità di misura tecnica
el_codsco |  | DB_INTEGER | Codice fascia di sconto
el_prezzo |  | DB_DOUBLE | Prezzo Scontistica
el_prezzoven |  | DB_DOUBLE | Prezzo vendita (dipende dal listino)
el_prezzoivato |  | DB_DOUBLE | Prezzo Ivato
el_prlist1ven |  | DB_DOUBLE | Prezzo listino 1 in UMven
el_prlist2ven |  | DB_DOUBLE | Prezzo listino 2 in UMven
el_prlist3ven |  | DB_DOUBLE | Prezzo listino 3 in UMven
el_prlist4ven |  | DB_DOUBLE | Prezzo listino 4 in UMven
el_exfrn1 |  | DB_INTEGER | Codice fornitore 1 (negativo)
el_exfrn2 |  | DB_INTEGER | Codice fornitore 2 (negativo)
el_exfrn3 |  | DB_INTEGER | Codice fornitore 3 (negativo)
el_exfrn4 |  | DB_INTEGER | Codice fornitore 4 (negativo)
el_codiva |  | DB_INTEGER | Codice Iva
el_desiva | 16 | DB_TEXT | Descrizione Iva
el_iva |  | DB_DOUBLE | Aliquota Iva
el_foto |  | DB_LONGBINARY | Foto
el_note |  | DB_MEMO | Note
el_swnote |  | DB_BOOLEAN | Stampare Note? (True=si False=no)
el_grp |  | DB_INTEGER |
el_notegrp |  | DB_MEMO |
el_swnotegrp |  | DB_BOOLEAN |
el_um | 2 | DB_TEXT | U.M. in cui è stata chiesta la stampa
el_molt |  | DB_DOUBLE | Molt. U.M. in cui è stata chiesta la stampa
el_giacinqta |  | DB_DOUBLE |
el_giacinval |  | DB_DOUBLE |
el_carforqta |  | DB_DOUBLE |
el_carforval |  | DB_DOUBLE |
el_carintqta |  | DB_DOUBLE |
el_carintval |  | DB_DOUBLE |
el_caraltqta |  | DB_DOUBLE |
el_caraltval |  | DB_DOUBLE |
el_totcarqta |  | DB_DOUBLE | Totale carichi (Quantità)
el_totcarval |  | DB_DOUBLE | Totale carichi (Valore)
el_scarvenqta |  | DB_DOUBLE |
el_scarvenval |  | DB_DOUBLE |
el_scarintqta |  | DB_DOUBLE |
el_scarintval |  | DB_DOUBLE |
el_scaraltqta |  | DB_DOUBLE |
el_scaraltval |  | DB_DOUBLE |
el_sfridoqta |  | DB_DOUBLE |
el_sfridoval |  | DB_DOUBLE |
el_distrqta |  | DB_DOUBLE |
el_distrval |  | DB_DOUBLE |
el_totscarqta |  | DB_DOUBLE | Totale scarichi (Quantità)
el_totscarval |  | DB_DOUBLE | Totale scarichi (Valore)
el_fabprod |  | DB_DOUBLE |
el_qtaprod |  | DB_DOUBLE |
el_qtalavor |  | DB_DOUBLE |
el_impprod |  | DB_DOUBLE |
el_impqta |  | DB_DOUBLE | Totale qtà impegnata dai clienti
el_impval |  | DB_DOUBLE |
el_ordqta |  | DB_DOUBLE | Totale qtà ordinata a fornitori
el_ordval |  | DB_DOUBLE |
el_spediz |  | DB_DOUBLE | Totale qtà in spedizione a clienti(ao)
el_dispqta |  | DB_DOUBLE |
el_dispval |  | DB_DOUBLE |
el_evadib |  | DB_DOUBLE |
el_totentqta |  | DB_DOUBLE |
el_totentval |  | DB_DOUBLE |
el_esistqta |  | DB_DOUBLE | Esistenza (Quantità)
el_esistval |  | DB_DOUBLE | Esistenza (Valore)
el_prezzoval |  | DB_DOUBLE | Prezzo esistenza (Esistqta/Esistval)
el_prmedcar |  | DB_DOUBLE | Prezzo medio di carico
el_ricmedvl |  | DB_DOUBLE | Ricarico medi a valore
el_ricmedprc |  | DB_DOUBLE | Ricarico medio in percentuale
el_margcontrib |  | DB_DOUBLE | Margine di contribuzione (?)
el_prmedscar |  | DB_DOUBLE | Prezzo medio di scarico
el_giacmedia |  | DB_DOUBLE | Giacenza media
el_consmediogiorn |  | DB_DOUBLE | Consumo medio giornaliero (?)
el_puntoriord |  | DB_DOUBLE | Punto di riordino (?)
el_lottoriord |  | DB_DOUBLE | Lotto di riordino (?)
el_durmed |  | DB_DOUBLE | Durata media (?)
el_costomediopond |  | DB_DOUBLE | Costo medi ponderato
el_valvenduto |  | DB_DOUBLE | Valore venduto
el_qtavenduto |  | DB_DOUBLE | Quantità venduto
el_valacquistato |  | DB_DOUBLE | Valore acquistato
el_qtaacquistato |  | DB_DOUBLE | Quantità acquistato
el_dtultcar |  | DB_DATE | Data ultimo carico
el_qtaultcar |  | DB_DOUBLE | Quantità ultimo carico (Progressivo)
el_qtaultcarper |  | DB_DOUBLE | Quantità ultimo carico (Periodo)
el_qtacarper |  | DB_DOUBLE | Quantità carico (Periodo)
el_valcarper |  | DB_DOUBLE | Valore carico (Periodo)
el_prultcar |  | DB_DOUBLE | Prezzo ultimo carico (scontato)
el_prultcarlordo |  | DB_DOUBLE | Prezzo ultimo carico (non scontato)
el_totcarqtaper |  | DB_DOUBLE | Totale carichi (Quantità) (Periodo)
el_dtultscar |  | DB_DATE | Data ultimo scarico
el_qtaultscar |  | DB_DOUBLE | Quantità ultimo scarico (Progressivo)
el_qtaultscarper |  | DB_DOUBLE | Quantità ultimo scarico (Periodo)
el_qtascarper |  | DB_DOUBLE | Quantità scarico (Periodo)
el_valscarper |  | DB_DOUBLE | Valore scarico (Periodo)
el_prultscar |  | DB_DOUBLE | Prezzo ultimo scarico
el_totscaqtaper |  | DB_DOUBLE | Totale scarichi (Quantità) (Periodo)
el_valrimfinali |  | DB_DOUBLE | Valore rimanenze finali (?)
el_rotaz |  | DB_DOUBLE | Rotazione
el_percricprz |  | DB_DOUBLE | Pecentuale ricarico prezzo vendita
el_bestcar |  | DB_DOUBLE | Miglior Prezzo di Carico
el_costosta |  | DB_DOUBLE | Costo standard
el_tnonmossi |  | DB_INTEGER | Tempo limite per non mossi
el_ggnonvend |  | DB_INTEGER | Giorni trascorsi dall'ultima vendita
el_qtaminorc |  | DB_DOUBLE | Quantità minima per ordine cliente
el_qtamaxorc |  | DB_DOUBLE | Quantità massima per ordine cliente
el_qtaarrorc |  | DB_DOUBLE | Quantità di arrotondamento per eccesso ordini clienti
el_annomovmav |  | DB_INTEGER | Anno ultimo movimento vendita
el_nummovmav |  | DB_LONG | Numero ultimo movimento di vendita
el_annomovmac |  | DB_INTEGER | Anno ultimo movimento carico
el_nummovmac |  | DB_LONG | Numero ultimo movimento di carico
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Stampa Righe Libro Giornale
STPLIB.ARC - Stampa Righe Libro Giornale - (30/10/2001 11.44.10) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_gruppo |  | DB_INTEGER | Codice del gruppo(1000=righe giornale)
el_riga |  | DB_LONG | Riga per l'ordinamento
el_anno |  | DB_INTEGER | Anno di competenza
el_datcomp |  | DB_DATE | Data di competenza
el_datreg |  | DB_DATE | Data di registrazione
el_numreg |  | DB_LONG | Numero di registrazione
el_nummov |  | DB_INTEGER | Numero movimento
el_datdoc |  | DB_DATE | Data documento
el_numdoc |  | DB_LONG | Numero documento
el_alf | 1 | DB_TEXT | Parte alfanumerica numero documento
el_codcau |  | DB_INTEGER | Codice causale (CAUCON.el_ccau)
el_descau | 20 | DB_TEXT | Descrizione causale (CAUCON.el_descau)
el_tcau | 1 | DB_TEXT | Tipo causale
el_descsup | 30 | DB_TEXT | Descrizione supplementare
el_conto | 6 | DB_TEXT | Codice conto (PIACON.el_conto)
el_despia | 30 | DB_TEXT | Descrizione conto (PIACON.el_despia)
el_cnceedare | 9 | DB_TEXT | Codice conto CEE se dare (PIACEE.el_despia)
el_dsceedare | 150 | DB_TEXT | Descrizione conto CEE se dare (PIACEE.el_desc)
el_cnceeavere | 9 | DB_TEXT | Codice conto CEE se avere (PIACEE.el_despia)
el_dsceeavere | 150 | DB_TEXT | Descrizione conto CEE se avere (PIACEE.el_desc)
el_dav | 1 | DB_TEXT | Tipo movimento (d=dare a=avere)
el_dare |  | DB_DOUBLE | Dare movimento
el_avere |  | DB_DOUBLE | Avere movimento
el_dareprog |  | DB_DOUBLE | Dare progressivo
el_avereprog |  | DB_DOUBLE | Avere progressivo
el_codcf |  | DB_INTEGER | Codice cliente/fornitore (ANAGCF.el_excod)
el_rs | 40 | DB_TEXT | Ragione sociale cli/for
el_numprot |  | DB_LONG | Numero protocollo
el_sepreg |  | DB_BOOLEAN | Stampare separatore registrazione


 Stampa Codici a barre/lotti
STPLOT.ARC - Stampa Codici a barre/lotti - (22/10/2002 09.08.38) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice articolo interno (ARTICO.el_cod)
el_codbar | 20 | DB_TEXT | Codice a barre
el_data |  | DB_DATE | Data ultimo uso del codice a barre
el_qta |  | DB_DOUBLE | Quantità associata al codice a barre
el_um | 2 | DB_TEXT | Unità di misura della quantita
el_molt |  | DB_DOUBLE | Moltiplicatore
el_tipoexport | 1 | DB_TEXT | Flag di esportazione su cassa (s=si n=no)
el_desc | 40 | DB_TEXT | Descrizione alternativa dell'articolo
el_desctipo | 40 | DB_TEXT | Descrizione del lotto
el_dtinit |  | DB_DATE | Data creazione codice
el_qtainit |  | DB_DOUBLE | Capacità lotto
el_dtscad |  | DB_DATE | Data scadenza
el_prezzo |  | DB_DOUBLE | Prezzo (non usato)
el_totcar |  | DB_DOUBLE | totale carichi lotto
el_totsca |  | DB_DOUBLE | totale scarichi lotto
el_totimp |  | DB_DOUBLE | totale impegnato clienti
el_totspe |  | DB_DOUBLE | totale in spedizione
el_totord |  | DB_DOUBLE | totale ordinato a fornitore
el_esistenza |  | DB_DOUBLE | esistenza
el_dispon |  | DB_DOUBLE | disponibilità
el_evadib |  | DB_DOUBLE | evadibilità
el_dtultmov |  | DB_DATE | data ultimo movimento
el_dtultordcli |  | DB_DATE | data ultimo ordine cliente
el_dtultordfor |  | DB_DATE | data ultimo ordine fornitore
Nome indice | Campi chiave | Pri | Uni
CodArt | el_cod |  |


 Stampa listini
STPLST.ARC - Stampa listini - (17/09/2003 09.48.16) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_riga |  | DB_LONG | Numero riga
el_tipo | 1 | DB_TEXT | Tipo riga (a=articolo l=lotto)
el_cod |  | DB_LONG | Codice Articolo (interno)
el_mag |  | DB_INTEGER | Magazzino
el_codart | 20 | DB_TEXT | Codice articolo (alfanumerico)
el_desc | 40 | DB_TEXT | Descrizione articolo
el_um | 2 | DB_TEXT | Unità di misura listino
el_molt |  | DB_DOUBLE | Moltiplicatore unità di misura listino
el_cm(4) |  | DB_INTEGER | Categoria merceologica
el_ub(4) |  | DB_INTEGER | Ubicazione articolo
el_grp(3) |  | DB_INTEGER | Gruppi articolo
el_grpex |  | DB_INTEGER | Gruppo export
el_frn(4) |  | DB_INTEGER | Fornitori articolo
el_codartfrn(4) | 25 | DB_TEXT | Codici Articolo fornitore
el_prod |  | DB_INTEGER | Codice Produttore
el_codartprod | 25 | DB_TEXT | Codici Articolo Produttore
el_vol |  | DB_DOUBLE | Volume
el_peso |  | DB_DOUBLE | Peso
el_codiva |  | DB_INTEGER | Codice Iva
el_iva |  | DB_DOUBLE | Aliquota Iva
el_desiva | 16 | DB_TEXT | Descrizione Iva
el_esistenza |  | DB_DOUBLE | Esistenza attuale dell'articolo (o lotto)
el_lstimp(8) |  | DB_DOUBLE | Listino imponibile
el_lstiva(8) |  | DB_DOUBLE | Listino ivato
el_sco1(8) |  | DB_DOUBLE | Sconto 1
el_sco2(8) |  | DB_DOUBLE | Sconto 2
el_sco3(8) |  | DB_DOUBLE | Sconto 3
el_scol(8) |  | DB_DOUBLE | Sconto euro
el_sconti(8) | 25 | DB_TEXT | Descrizione sconti
el_lstscoimp(8) |  | DB_DOUBLE | Prezzo scontato imponibile
el_lstscoiva(8) |  | DB_DOUBLE | Prezzo scontato ivato
el_customprz(8) |  | DB_BOOLEAN | Prezzi personalizzati (si/no)
el_customsco(8) |  | DB_BOOLEAN | Sconti personalizzati (si/no)
el_costo |  | DB_DOUBLE | Costo listino
el_costomc |  | DB_DOUBLE | Costo medio di carico
el_costomv |  | DB_DOUBLE | Costo medio di vendita
el_costoul |  | DB_DOUBLE | Costo ultimo
el_costost |  | DB_DOUBLE | Costo standard
el_valore |  | DB_DOUBLE | Valore listino
el_valcmc |  | DB_DOUBLE | Valore a costo medio di carico
el_valcmv |  | DB_DOUBLE | Valore a costo medio di vendita
el_valcul |  | DB_DOUBLE | Valore a costo ultimo
el_valcst |  | DB_DOUBLE | Valore a costo standard
el_codbar | 20 | DB_TEXT | Codice a barre
Costi per fornitore
el_cosfrn1 |  | DB_DOUBLE | Ultimo costo fornitore 1
el_dtcosfrn1 |  | DB_DATE | Data ultimo costo fornitore 1
el_cosfrn2 |  | DB_DOUBLE | Ultimo costo fornitore 2
el_dtcosfrn2 |  | DB_DATE | Data ultimo costo fornitore 2
el_cosfrn3 |  | DB_DOUBLE | Ultimo costo fornitore 3
el_dtcosfrn3 |  | DB_DATE | Data ultimo costo fornitore 3
el_cosfrn4 |  | DB_DOUBLE | Ultimo costo fornitore 4
el_dtcosfrn4 |  | DB_DATE | Data ultimo costo fornitore 4
el_rowzero |  | DB_INTEGER | Numero di prezzi della riga diversi da zero
Nome indice | Campi chiave | Pri | Uni
Riga | el_riga | X | X
Codice | el_cod;el_codbar |  | X


 Stampa Righe registri iva
STPREG.ARC - Stampa Righe registri iva - (27/03/2002 13.38.38) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_gruppo |  | DB_INTEGER | Codice del gruppo(1000=righe registro 2000=righe riepilogo)
el_riga |  | DB_LONG | Riga per l'ordinamento
el_anno |  | DB_INTEGER | Anno di competenza
el_datreg |  | DB_DATE | Data di registrazione
el_numreg |  | DB_LONG | Numero di registrazione
el_nummov |  | DB_INTEGER | Numero movimento
el_datdoc |  | DB_DATE | Data documento
el_numdoc |  | DB_LONG | Numero documento
el_alf | 1 | DB_TEXT | Parte alfanumerica numero documento
el_codcau |  | DB_INTEGER | Codice causale (CAUCON.el_ccau)
el_descau | 20 | DB_TEXT | Descrizione causale (CAUCON.el_descau)
el_treg | 1 | DB_TEXT | Tipo registro
el_nreg |  | DB_INTEGER | Numero registro
el_nrc |  | DB_INTEGER | Numero registro corrispettivi
el_tcau | 1 | DB_TEXT | Tipo causale
el_descsup | 30 | DB_TEXT | Descrizione supplementare registrazione
el_descsupmov | 30 | DB_TEXT | Descrizione supplementare movimento
el_conto | 6 | DB_TEXT | Codice conto (PIACON.el_conto)
el_despia | 30 | DB_TEXT | Descrizione conto (PIACON.el_despia)
el_dav | 1 | DB_TEXT | Tipo movimento (d=dare a=avere)
el_imporeg |  | DB_DOUBLE | Importo movimento
el_imponreg |  | DB_DOUBLE | Imponibile movimento
el_codiva |  | DB_INTEGER | Codice iva (TABIVA.el_civa)
el_iva |  | DB_DOUBLE | Aliquota Iva
el_inded |  | DB_INTEGER | Percentuale indeducibilità
el_desiva | 20 | DB_TEXT | Descrizione IVA
el_vent |  | DB_BOOLEAN | Movimento in ventilazione (->monte aquisti)
el_codcf |  | DB_INTEGER | Codice cliente/fornitore (ANAGCF.el_excod)
el_rs | 40 | DB_TEXT | Ragione sociale cli/for
el_in | 40 | DB_TEXT | Indirizzo
el_ct | 30 | DB_TEXT | Città
el_cap | 5 | DB_TEXT | Cap
el_pr | 2 | DB_TEXT | Provincia
el_numprot |  | DB_LONG | Numero protocollo
el_rigareg |  | DB_LONG | Riga libro giornale
el_ivaboll |  | DB_BOOLEAN | Stampato sui registri IVA (si/no)
el_giornboll |  | DB_BOOLEAN | Stampato sul libro giornale (si/no)
el_datcomp |  | DB_DATE | Data di competenza
el_cfdest |  | DB_INTEGER | Destinazione cliente/fornitore
el_impper |  | DB_DOUBLE | Imponibile periodo
el_ivaper |  | DB_DOUBLE | Iva periodo
el_imppro |  | DB_DOUBLE | Imponibile progressivo
el_ivapro |  | DB_DOUBLE | Iva progressivo
el_indimpper |  | DB_DOUBLE | Imponibile indetraibile periodo
el_indivaper |  | DB_DOUBLE | Iva indetraibile periodo
el_indimppro |  | DB_DOUBLE | Imponibile indetraibile progressivo
el_indivapro |  | DB_DOUBLE | Iva indetraibile progressivo
el_ritenuta |  | DB_DOUBLE | Ritenuta d'acconto (professinisti)
el_deducibile |  | DB_DOUBLE | Importo deducibile (professinisti)
el_errclifor | 80 | DB_TEXT | Errore cliente/fornitore
el_errnum | 80 | DB_TEXT | Errore numero protocollo/documento
el_errconto | 80 | DB_TEXT | Errore conto


 Stampa riepiloghi annuali IVA
STRPIV.ARC - Stampa riepiloghi annuali IVA - (30/10/2001 11.44.32) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_gruppo |  | DB_LONG | Gruppo (usato per raggruppare le righe)
el_tipo | 4 | DB_TEXT | Tipo di riga
el_mese |  | DB_INTEGER | Mese
el_anno |  | DB_INTEGER | Anno
el_descperiodo | 40 | DB_TEXT | Descrizione del periodo
el_descbreve | 40 | DB_TEXT | Descrizione breve del periodo
dati del versamento
el_datavers |  | DB_DATE | Data Versamento
el_codconc | 3 | DB_TEXT | Codice concessione
el_codtrib | 4 | DB_TEXT | Codice tributo
el_codazienda | 5 | DB_TEXT | Codice azienda (ABI)
el_coddipend | 5 | DB_TEXT | Codice dipendenza (CAB)
el_tipovers | 1 | DB_TEXT | Tipo versamento (n=non effettuato)
dati riepilogo annuale
el_ivadov |  | DB_DOUBLE | Totale IVA dovuta
el_ivadet |  | DB_DOUBLE | Totale IVA detraibile
el_credebper |  | DB_DOUBLE | Credito/Debito periodo
el_ivaesdiff |  | DB_DOUBLE | Totale IVA esigibilità differita (non usato)
el_incesdiff |  | DB_DOUBLE | Totale incassi esigibilità differita (non usato)
el_credebprec |  | DB_DOUBLE | Credito/debito periodo precedente
el_ivacredeb |  | DB_DOUBLE | IVA a debito/credito periodo
el_credivacomp |  | DB_DOUBLE | Credito iva compensato
el_ivavercre |  | DB_DOUBLE | IVA da versare o a credito
versamenti
el_totversato |  | DB_DOUBLE | Totale versato
el_impversato |  | DB_DOUBLE | Imponibile versato
el_interessi |  | DB_DOUBLE | Interessi versati
compensazione
el_credivaprec |  | DB_DOUBLE | Credito iva periodo precedente
el_credcompalt |  | DB_DOUBLE | Credito iva compensato con altri tributi
el_credcompiva |  | DB_DOUBLE | Credito iva compensato con iva
el_credresiduo |  | DB_DOUBLE | Credito residuo
liquidazioni bollato
el_ivadebito |  | DB_DOUBLE | IVA a debito
el_ivacredito |  | DB_DOUBLE | IVA a credito
el_ivaversata |  | DB_DOUBLE | IVA a versata
note
el_note |  | DB_MEMO | Note


 Statistiche clienti fornitori temporanea
STSTCF.ARC - Statistiche clienti fornitori temporanea - (03/09/2003 10.34.56) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_excod |  | DB_INTEGER | Codice cliente/fornitore
el_mese |  | DB_INTEGER | Mese
el_anno |  | DB_INTEGER | Anno
el_impon |  | DB_DOUBLE | Imponibile
el_iva |  | DB_DOUBLE | Iva
el_txanno | 4 | DB_TEXT | Anno in formato testo
el_txmese | 15 | DB_TEXT | Mese nome lungo
el_txmm | 3 | DB_TEXT | Mese nome breve
Nome indice | Campi chiave | Pri | Uni
Codice | el_excod;el_anno;el_mese | X | X


 Tabella IVA
TABIVA.ARC - Tabella IVA - (30/10/2001 11.44.44) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_civa |  | DB_INTEGER | Codice IVA
el_desiva | 16 | DB_TEXT | Descrizione
el_iva |  | DB_DOUBLE | Aliquota IVA
el_tiva |  | DB_INTEGER | Tipo IVA
el_corr |  | DB_BOOLEAN | Aliquota per corrispettivi scorporo (si/no)
el_plaf |  | DB_BOOLEAN | Aliquota per plafons (si/no)
el_inded |  | DB_DOUBLE | Percentuale indeducibilità
el_perccomp |  | DB_DOUBLE | Percentuale compensazione
Nome indice | Campi chiave | Pri | Uni
Codice | el_civa | X | X
Descrizione | el_desiva |  | X


 Tabella Buyers
TBUYER.ARC - Tabella Buyers - (30/10/2001 11.44.50) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice Buyer
el_desc | 20 | DB_TEXT | Nome
el_note |  | DB_MEMO | Note
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Righe Condizioni Contrattuali
TCONDR.ARC - Righe Condizioni Contrattuali - (30/10/2001 11.45.02) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice testata
el_numriga |  | DB_INTEGER | Numero riga
el_giorni |  | DB_INTEGER | Giorni di intervallo dall'inizio
el_prcimpon |  | DB_DOUBLE | Percentuale dell'imponile
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_numriga | X | X


 Testate Condizioni Contrattuali
TCONDT.ARC - Testate Condizioni Contrattuali - (30/10/2001 11.45.16) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice
el_desccond | 40 | DB_TEXT | Descrizione Condizione contrattuale
el_descfatt | 40 | DB_TEXT | Descrizione della fatturazione
el_tipofatt | 1 | DB_TEXT | Tipo della fatturazione
el_tipocalc | 1 | DB_TEXT | Tipo calcolo scadenza (c=gg commerciali r=gg reali)
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Testate Bollette DAS
TESDAS.ARC - Testate Bollette DAS - (30/10/2001 11.45.22) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_testata |  | DB_LONG | Codice della testata documento
el_datdoc |  | DB_DATE | Data del documento
el_anno |  | DB_INTEGER | Anno del documento
el_numdoc |  | DB_LONG | Numero documento
el_alf | 1 | DB_TEXT | Parte alfanumerica
el_codcf |  | DB_INTEGER | Codice cliente documento
el_destcf |  | DB_INTEGER | Codice destinazione
el_riferimento | 40 | DB_TEXT | Riferimento
el_aspetto | 40 | DB_TEXT | Aspetto merci
el_peso |  | DB_DOUBLE | Peso
el_codporto |  | DB_INTEGER | Codice porto
el_codspe |  | DB_INTEGER | Codice spedizione
el_tipospe | 1 | DB_TEXT | Tipo spedizione
el_vett |  | DB_INTEGER | Codice Vettore
el_cautrasp |  | DB_INTEGER | Causale trasporto
el_orarit |  | DB_DATE | Ora inizio trasporto
el_dataintrasp |  | DB_DATE | Data inizio trasporto
el_note |  | DB_MEMO | Note
el_numdas |  | DB_LONG | Numero bolletta DAS
el_alfdas | 1 | DB_TEXT | Parte alfanumarica del Numero bolletta DAS
el_datadas |  | DB_DATE | Data di emissione bolletta
el_luogocons | 40 | DB_TEXT | Luogo di consegna
el_autista | 40 | DB_TEXT | Autista
el_sglmezzo | 10 | DB_TEXT | Sigla automezzo
el_trgmezzo | 20 | DB_TEXT | Targa automezzo
el_codnc | 15 | DB_TEXT | Codice NC
el_rsimpr | 40 | DB_TEXT | Ragione Sociale Impresa
el_telimpr | 15 | DB_TEXT | Telefono impresa
el_firmatario | 40 | DB_TEXT | Firmatario
el_fatto | 40 | DB_TEXT | Luogo di compilazione
el_dtfatto |  | DB_DATE | Data di compilazione
Nome indice | Campi chiave | Pri | Uni
Testata | el_testata;el_codnc | X | X


 Testate Numerazioni
TESNUM.ARC - Testate Numerazioni - (30/10/2001 11.45.30) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice numerazione
el_desc | 20 | DB_TEXT | Descrizione numerazione
el_alf | 1 | DB_TEXT | Parte alfanumerica
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Testate ricerche articoli
TESRIC.ARC - Testate ricerche articoli - (30/10/2001 11.45.42) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_COUNTER_LONG | Codice interno ricerca
el_tipo | 20 | DB_TEXT | Tipo di ricerca (corrisponde al nome del file)
el_desc | 40 | DB_TEXT | Descrizione Ricerca
Nome indice | Campi chiave | Pri | Uni
Descrizione | el_tipo;el_desc | X | X


 Testate valute
TESVAL.ARC - Testate valute - (30/10/2001 11.45.52) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod | 3 | DB_TEXT | Codice valuta
el_desc | 20 | DB_TEXT | Descrizione
el_toll |  | DB_DOUBLE | Tolleranza
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Testate bollette zucchero
TESZUC.ARC - Testate bollette zucchero - (30/10/2001 11.46.08) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_testata |  | DB_LONG | Documento di vendita collegato
el_numdoc |  | DB_LONG | Numero bolletta
el_alf | 1 | DB_TEXT | Parte alfanumerica del numero bolletta
el_datadoc |  | DB_DATE | Data bolletta
el_rs | 40 | DB_TEXT | Ragione sociale cliente o privato
el_in | 40 | DB_TEXT | Indirizzo cliente o privato
el_ct | 30 | DB_TEXT | Città cliente o privato
el_pr | 2 | DB_TEXT | Provincia cliente o privato
el_cap | 5 | DB_TEXT | CAP cliente o privato
el_cf | 16 | DB_TEXT | Codice fiscale cliente o privato
el_pi | 11 | DB_TEXT | Partita iva cliente o privato
el_datapart |  | DB_DATE | Data Partenza
el_orapart |  | DB_DATE | Ora Partenza
Nome indice | Campi chiave | Pri | Uni
Testata | el_testata | X | X


 Anagrafiche filiali
TFILIA.ARC - Anagrafiche filiali - (30/10/2001 11.46.26) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod | 10 | DB_TEXT | Codice Filiale
el_desc | 40 | DB_TEXT | Descrizione
el_note |  | DB_MEMO | Note
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Righe Tipologie Lotti
TLORIG.ARC - Righe Tipologie Lotti - (30/10/2001 11.46.38) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice tipologia del lotto (TLOTES.el_cod)
el_desc | 40 | DB_TEXT | Descrizione aggiuntiva lotto
el_codlotto | 20 | DB_TEXT | Codice lotto
el_ordine |  | DB_INTEGER | Sequenza di ordinamento
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;el_ordine | X | X


 Testate Tipologie Lotti
TLOTES.ARC - Testate Tipologie Lotti - (25/03/2002 10.25.04) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice tipologia del lotto
el_desc | 40 | DB_TEXT | Descrizione
el_tipolotto | 1 | DB_TEXT | Tipo di codice lotto da generare
 |  |  | a=codice articolo + cod lotto
 |  |  | p=codice magazzino + codice articolo + cod lotto
 |  |  | d=codice articolo + cod lotto + codice magazzino
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Dati etichette per stampa
TMPETI.ARC - Dati etichette per stampa - (30/10/2001 11.47.08) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Articolo (interno)
el_codbar | 20 | DB_TEXT | Codice a barre
el_note | 80 | DB_TEXT | Note
el_prezzoeti |  | DB_DOUBLE | Prezzo calcolato per l'etichetta
el_umeti | 2 | DB_TEXT | Unità di misura in cui è espresso il prezzo
el_molt |  | DB_DOUBLE | Moltiplicatore unità di misura
el_aliva |  | DB_DOUBLE | Aliquota Iva
el_codiva |  | DB_INTEGER | Codice Iva
el_desiva | 16 | DB_TEXT | Descrizione Iva
el_copie |  | DB_INTEGER | Numero di copie da stampare
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Stampa listini
TMPLST.ARC - Stampa listini - (30/10/2001 11.47.40) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Articolo (interno)
el_prezzo |  | DB_DOUBLE | Prezzo principale x scontistica
el_prlist1 |  | DB_DOUBLE | Prezzi listino fisso 1
el_prlist2 |  | DB_DOUBLE | Prezzi listino fisso 2
el_prlist3 |  | DB_DOUBLE | Prezzi listino fisso 3
el_prlist4 |  | DB_DOUBLE | Prezzi listino fisso 4
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Tabella Oggetti contrattuali
TOGGET.ARC - Tabella Oggetti contrattuali - (30/10/2001 11.47.46) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice Oggetto
el_desc | 250 | DB_TEXT | Descrizione
el_note |  | DB_MEMO | Note
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Testate Profili di Stampa Database Profili
TPFPRO.ARC - Testate Profili di Stampa Database Profili - (30/10/2001 11.48.08) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Profilo
el_desc | 80 | DB_TEXT | Descrizione Profilo
el_note |  | DB_MEMO | Note
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Descrizioni porto
TPORTO.ARC - Descrizioni porto - (30/10/2001 11.48.26) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice
el_desc | 20 | DB_TEXT | Descrizione
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Descrizioni spedizioni
TRASPO.ARC - Descrizioni spedizioni - (30/10/2001 11.48.36) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice
el_desc | 20 | DB_TEXT | Descrizione
el_tipo | 1 | DB_TEXT | Tipo (n=nessuno m=mittente d=destinatario)
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Righe fornitura telematica Dichiarazione IVA Periodica 2001
TRIP01.ARC - Righe fornitura telematica Dichiarazione IVA Periodica 2001 - (30/10/2001 11.48.48) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_codriga |  | DB_COUNTER_LONG | Codice riga (interno ad elastico)
el_cod |  | DB_LONG | Codice fornitura (interno ad elastico)
el_codaz | 2 | DB_TEXT | Codice azienda di Elastico
el_rsaz | 80 | DB_TEXT | Ragione sociale azienda
el_cfaz | 16 | DB_TEXT | Codice fiscale azienda
el_anno |  | DB_INTEGER | Anno
el_mese |  | DB_INTEGER | Mese o trimestre
el_numprot | 17 | DB_TEXT | Numero protocollo
el_numriga | 6 | DB_TEXT | Numero riga all'interno della fornitura
el_codfisint | 16 | DB_TEXT | Codice fiscale intermediario
el_record |  | DB_MEMO | Record dichiarazione formattato (Record B)
el_datarecord |  | DB_DATE | Data ultimo aggiornamento della riga
Nome indice | Campi chiave | Pri | Uni
Codice | el_codriga | X | X
Record | el_anno;el_mese;el_codaz |  | X


 Tabella Personale Tecnico dell'Azienda
TTECNI.ARC - Tabella Personale Tecnico dell'Azienda - (30/10/2001 11.48.58) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice Tecnico
el_desc | 40 | DB_TEXT | Nome
el_note |  | DB_MEMO | Note
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Testate fornitura telematica Dichiarazione IVA Periodica 2001
TTIP01.ARC - Testate fornitura telematica Dichiarazione IVA Periodica 2001 - (30/10/2001 11.49.06) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_COUNTER_LONG | Codice fornitura (interno ad elastico)
el_anno |  | DB_INTEGER | Anno
el_mese |  | DB_INTEGER | Mese o trimestre
el_codfisint | 16 | DB_TEXT | Codice fiscale intermediario
el_testa |  | DB_MEMO | Record testata fornitura (Record A)
el_piede |  | DB_MEMO | Record piede fornitura (Record Z)
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X
Record | el_anno;el_mese;el_codfisint |  |


 Ubicazioni articoli - Livello 1
UBLIV1.ARC - Ubicazioni articoli - Livello 1 - (30/10/2001 11.49.30) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_INTEGER | Codice
el_desc | 15 | DB_TEXT | Descrizione
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Ubicazioni articoli - Livello 2
UBLIV2.ARC - Ubicazioni articoli - Livello 2 - (30/10/2001 11.49.32) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_padre |  | DB_INTEGER | Codice padre (UBLIV1.el_cod)
el_cod |  | DB_INTEGER | Codice
el_desc | 15 | DB_TEXT | Descrizione
Nome indice | Campi chiave | Pri | Uni
Codice | el_padre;el_cod | X | X


 Ubicazioni articoli - Livello 3
UBLIV3.ARC - Ubicazioni articoli - Livello 3 - (30/10/2001 11.49.50) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_nonno |  | DB_INTEGER | Codice nonno (UBLIV1.el_cod)
el_padre |  | DB_INTEGER | Codice padre (UBLIV2.el_cod)
el_cod |  | DB_INTEGER | Codice
el_desc | 15 | DB_TEXT | Descrizione
Nome indice | Campi chiave | Pri | Uni
Codice | el_nonno;el_padre;el_cod | X | X


 Ubicazioni articoli - Livello 4
UBLIV4.ARC - Ubicazioni articoli - Livello 4 - (30/10/2001 11.49.56) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_bisnonno |  | DB_INTEGER | Codice bisnonno (UBLIV1.el_cod)
el_nonno |  | DB_INTEGER | Codice nonno (UBLIV2.el_cod)
el_padre |  | DB_INTEGER | Codice padre (UBLIV3.el_cod)
el_cod |  | DB_INTEGER | Codice
el_desc | 15 | DB_TEXT | Descrizione
Nome indice | Campi chiave | Pri | Uni
Codice | el_bisnonno;el_nonno;el_padre;el_cod | X | X


 Ultima valorizzazione
ULTVAL.ARC - Ultima valorizzazione - (02/07/2002 15.12.46) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Articolo (interno)
el_dataval |  | DB_DATE | Data di valorizzazione
el_valcmpo |  | DB_DOUBLE | Valore unitario (Costo medio ponderato)
el_valcmpe |  | DB_DOUBLE | Valore unitario (Costo medio periodo)
el_valcsta |  | DB_DOUBLE | Valore unitario (Costo standard)
el_vallifo |  | DB_DOUBLE | Valore unitario (LIFO)
el_valfifo |  | DB_DOUBLE | Valore unitario (FIFO)
el_valhifo |  | DB_DOUBLE | Valore unitario (HIFO)
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Unità di misura
UNMISU.ARC - Unità di misura - (30/10/2001 11.50.12) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod | 2 | DB_TEXT | Codice unità di misura
el_desc | 20 | DB_TEXT | Descrizione unità di misura
el_expression | 200 | DB_TEXT | Espressione per il calcolo della quantità
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Valorizzazione Articoli
VALORI.ARC - Valorizzazione Articoli - (30/10/2001 11.50.24) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice articolo
el_qta |  | DB_DOUBLE | Quantità
el_prezzo |  | DB_DOUBLE | Prezzo
el_valore |  | DB_DOUBLE | Valore
el_prezzoven |  | DB_DOUBLE | Prezzo vendita
el_data |  | DB_DATE | Data
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Valorizzazione scorte alla data
VALSCO.ARC - Valorizzazione scorte alla data - (29/04/2003 12.23.46) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod |  | DB_LONG | Codice Articolo (interno)
el_mag |  | DB_INTEGER | Codice Magazzino
el_codart | 20 | DB_TEXT | Codice Articolo (alfanumerico)
el_desc | 40 | DB_TEXT | Descrizione Articolo
el_umdef | 2 | DB_TEXT | Unità di misura predefinita
el_moltdef |  | DB_DOUBLE | Moltiplicatore unità di misura predefinita
el_grp(3) |  | DB_INTEGER | Gruppi merceologici
el_cm(4) |  | DB_INTEGER | Categorie merceologiche
el_ub(4) |  | DB_INTEGER | Ubicazioni di magazzino
el_frn(4) |  | DB_INTEGER | Fornitori
el_dataval |  | DB_DATE | Data di valorizzazione
el_isfisc |  | DB_BOOLEAN | Articolo fiscale si/no
el_classe | 1 | DB_TEXT | Classe ABC
el_dtgiacini |  | DB_DATE | Data giacenza iniziale
el_giacinqta |  | DB_DOUBLE | Quantità giacenza iniziale
el_giacinval |  | DB_DOUBLE | Valore giacenza iniziale
el_esistqta |  | DB_DOUBLE | Esistenza alla data
el_valcmpo |  | DB_DOUBLE | Valore giacenza (Costo medio ponderato)
el_valcmpe |  | DB_DOUBLE | Valore giacenza (Costo medio periodo)
el_valcsta |  | DB_DOUBLE | Valore giacenza (Costo standard)
el_vallifo |  | DB_DOUBLE | Valore giacenza (LIFO)
el_valfifo |  | DB_DOUBLE | Valore giacenza (FIFO)
el_valhifo |  | DB_DOUBLE | Valore giacenza (HIFO)
el_prezzoven |  | DB_DOUBLE | Prezzi vendita (scontistica)
el_valprzven |  | DB_DOUBLE | Valore a prezzo vendita (scontistica)
el_prezzolst(4) |  | DB_DOUBLE | Prezzi vendita (listini fissi)
el_valprzlst(4) |  | DB_DOUBLE | Valore a prezzo vendita (listini fissi)
el_acqtotqta |  | DB_DOUBLE | Quantita acquistata
el_acqtotval |  | DB_DOUBLE | Valore acquisti
el_ventotqta |  | DB_DOUBLE | Quantita venduta
el_ventotval |  | DB_DOUBLE | Valore venduto
el_movim |  | DB_LONG | Numero di movimenti su questo articolo (nel periodo selezionato)
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod | X | X


 Valute
VALUTE.ARC - Valute - (30/10/2001 11.50.38) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_cod | 3 | DB_TEXT | Codice valuta
el_data |  | DB_DATE | Data della valuta
el_cambio |  | DB_DOUBLE | Cambio
Nome indice | Campi chiave | Pri | Uni
Codice | el_cod;-el_data | X | X
Valuta | el_cod |  |


 Versamenti IVA
VERIVA.ARC - Versamenti IVA - (30/10/2001 11.50.42) Prec. | Indice | Succ.
Nome campo | Lung. | Tipo | Descrizione
el_anno |  | DB_INTEGER | Anno
el_mese |  | DB_INTEGER | Mese
el_datavers |  | DB_DATE | Data versamento
el_codconc | 3 | DB_TEXT | Codice concessione (non usato)
el_codtrib | 10 | DB_TEXT | Codice tributo
el_codazienda | 5 | DB_TEXT | Codice azienda (ABI)
el_coddipend | 5 | DB_TEXT | Codice dipendenza (CAB)
el_totversato |  | DB_DOUBLE | Totale versato
el_impversato |  | DB_DOUBLE | Imponibile versato (scorporo interessi da tot.vers.)
el_interessi |  | DB_DOUBLE | Interessi versati (differenza dei precedenti)
el_tipovers | 1 | DB_TEXT | Tipo versamento (n=non effettuato)
el_note |  | DB_MEMO | Note su versamento
Nome indice | Campi chiave | Pri | Uni
Codice | el_anno;el_mese | X | X
Prec. | Indice | Succ.